Komputer nie wykrywa całego RAMu


(Gesty2) #1

Witam, wczoraj kupiłem nowy komputer który był już złożony, więc tym bardziej dziwi mnie problem z którym się spotkałem a mianowicie zamiast 8 giga ramu wykrywa tylko 4, oczywiście system mam 64 bitowy.

Konfiguracja: Escape Escape AMD X4 FX 4300 3.8GHz/8GB DDR3/1TB HDD/GeForce GT 730 2GB

Problem jest tym bardziej dziwny, że to 8 giga jest tylko w jednej kości, jakieś pomysły jak sobie z tym poradzić?

Z góry bardzo dziękuję za pomoc.


(Dimatheus) #2

Hej,

 

A w UEFI/BIOS płyta główna wykrywa 8GB RAMu? Z jakiego systemu korzystasz?

 

Pozdrawiam,
Dimatheus


(Gesty2) #3

Cześć,

 

Mój system to Windows 7 Home Premium x64 a jak to sprawdzić w tym biosie? Nie wiem co to jest UEFI (jestem zielony jeżeli chodzi o bardziej zaawansowane sprawy)


(Dimatheus) #4

Hej,

 

A wiesz, jaką posiadasz płytę główną? Myślę, że w wejściu może pomóc filmik: https://www.youtube.com/watch?v=SoKAC2x_Ag0

 

 

Pozdrawiam,
Dimatheus


(Gesty2) #5

Jak w biosa wejść wiem, tylko jak dokładnie tam sprawdzić co z tym ramem? :slight_smile:

EDIT:

 

Czyżby jednak były dwie kości 2x po 4GB? No i co ważniejsze jak zrobić żeby normalnie wykrywało 8GB?

A może przełożenie kości ze slotu 3 do slotu 1 pomoże?


(JNJN) #6

A masz zainstalowany jeden moduł? czy dwa?

 

Bo może masz tylko 4 GB?

 

Wyjmij moduł i odczytaj z niego typ lub wklej zdjęcia dwóch stron.


(Gesty2) #7

Czyli jest możliwość, że sklep mnie oszukał? W opisie zestawu komputerowego wyraźnie było napisane, że jest 8GB. Za chwilkę zrobię zdjęcie.

I wszystko jasne, zostałem oszukany:


(Dimatheus) #8

Hej,

 

Mimo tego, że zdjęcie jest nieostre, jasno widać, że to jeden moduł 4GB. Pozostaje więc reklamacja bądź składanie wniosku o unieważnienie zakupu z powodu niezgodności towaru z umową.

 

Pozdrawiam,
Dimatheus


(Gesty2) #9

Dziękuję Wam wszystkim za pomoc :slight_smile:


(xyzzyx) #10

Zainstaluj:

http://www.dobreprogramy.pl/Speccy,Program,Windows,15677.html

i z niego dowiesz się co masz zainstalowane w"maszynie".