Komputer nie wykrywa karty graficznej


(Mazur96) #1

Witam.

 

Otóż przejdę od razu do rzeczy.
Zamówiłem ostatnio z Morele komputer. Złożony, pachnący, ładny.
Instaluję system na zintegrowanej grafice i wszystko działa. Podpinam kartę graficzną i na monitorze zero reakcji "brak sygnału" nawet biosu nie wyświetla. Ze starą kartą graficzną to samo. Obie karty na innych komputerach działają.

Monitor podpięty do grafiki, karta nie ma dodatkowych złącz zasilania, wiatraczki się kręcą

Karta graficzna MSI GeForce GTX 1050 Ti

Płyta główna MSI B150M Mortar

Procesor Intel Core i5-6600K

Zasilacz 500W

 

Pozdrawiam i dzięki za pomoc


(Domker) #2

Spróbuj wpiąć kartę graficzną i podłączyć monitor do złącza w płycie głównej, a następnie wejść do BIOSu i w Advanced > Integrated Graphic Configuration >>> Initiate Graphic Adapter musi być ustawiony na opcję PEG

(PEG to skrót od PCI Express Graphics, a IGD to Integrated Graphic Device)

Po tym zabiegu i zapisaniu zmian w BIOS weź przepnij kabel od monitora bezpośrednio do karty graficznej.


(Mazur96) #3

podpinam kartę graficzna w PCI a monitor nadal pod zintegrowana- nie włącza się Bios. Bardzo długo jest “brak sygnału” i w moment wczytuje system bez możliwości wejścia w bios. Jak nir miałem grafiki to w biosie było włączone “peg” 


(Domker) #4

Wyłącz fast boot w Windows i sprawdź, czy to coś zmieni. Jeżeli tak to dodatkowo w ustawieniach BIOS trzeba będzie wyłączyć szybki start.

Płyty główne MSI mają taką opcję, co pozwala na bootowanie systemu od razu po włączeniu komputera.


(gufi4) #5

jakiego kabla używasz do podłączenia karty do monitora ?  miałem podobnie ostatnio jak używałem hdmi do telewizora a jak podłączyłem przez przejscówke dvi obraz był nie wiem czemu tak. Możesz próbować innym kabelkiem podłączyć do monitora ? 


(Mazur96) #6
  1. Menadżer urządzeń wykrywa jakieś urządzenie jako kontroler wideo zgodny z VGA ale przez kartę nadal nic nie idzie.

  2. Po zainstalowaniu sterowników (hdmi pod płytę główna) menedżer wykrywa moja kartę i wyświetla ze urządzenie działa prawidłowo ale nadal obraz przez kartę nie idzie. Próbowałem podłączyć drugi ekran pod kartę i nic nie wykrywa 

 

Probowalem innych działających kabli od dekoderów itp. Na innym kompue przez hdmi karta działa i wyświetla obraz przez HDMI

 

szukal bym prędzej problemu w płycie głównej. Uszkodzony kontroler PCI? Słać na gwarancje? Nowa płyta (jak cała reszta) nic jeszcze na niej nie latało 


(JNJN) #7

Komputer odłączony od 230V.

 

Poprawnie założona karta PCIE i tu podpięty monitor.

 

Wypnij dysk systemowy od płyty.

 

Wyjmujesz baterię z płyty na 10 minut (poprawny reset zresetuje datę i godzinę w biosie) wkładasz baterię, podłącz zasilacz i start wchodzisz do biosu ustawiasz datę i godzinę i NIC więcej i zapisujesz bios Save. W tym ustawieniu ma się poprawnie wyświetlać bios. Wyłącz kompa, podłącz dysk i start. Użyj sterownika z płyty CD do karty, potem ewentualnie zrobisz aktualizacje.