Komputer nie wykrywa mi sluchawek i mikrofonu!


(rain1) #1

Witam, od jakiegos czasu nie wykrywa mi sluchawe jak i mikrofonu, po wejscciu w “urzadzenia do nagrywania” jest napisane nie zainstalowano zadnych urzadzen audio. Glosniki mam w monitorze, i tylko z nich leci muzyka po podlaczeniu sluchawek nic sie nie dzieje, tutaj moja plyta glowna. Prosze o pomoc :frowning:


(JNJN) #2

A system to? i czy 32, czy 64 bitowy.

Daj screen z menadżera urządzeń z rozwiniętą gałęzią kontrolery dźwięku wideo i gier.


(rain1) #3

System win 7, 64bit


(JNJN) #4

http://download.msi.com/dvr_exe/realtek_hd_audio.zip

Pobierz, rozpakuj do utworzonego katalogu na dysku systemowym i instaluj, restart, sprawdź i ponownie screen menadżera.


(rain1) #5

O to screen


(JNJN) #6

No to coś nie tak? dawał jakieś komunikaty jak instalowałeś ster?

Z poziomu programy, odinstaluj sterownik audio Realtek,restart.

Czyszczenie systemu programem Ccleaner.

Ponowna próba instalacji.


(rain1) #7

Nic nie dawalo


(JNJN) #8

No to masz napisane i próbuj.

A rozpakowałeś ten sterownik?


(rain1) #9

Juz robie reinstal


(rain1) #10

Tutaj screen


(JNJN) #11

A w biosie się nie bawiłeś?

Teraz PPM i odinstaluj obie pozycje: kontroler zgodny ze standartem HDA,restart


(rain1) #12

Nie bawilem bo jestem zielony w takich sprawach jak bios


(rain1) #13

Po usunieciu i zrestartowaniu komputera pojawilo sie to na nowo, tak mialo byc? :confused:


(JNJN) #14

Rozpakowałeś sterownik do katalogu np: audio, uruchamiasz setup.exe i co się dzieje?


(rain1) #15

Nic instaluje sie sterownik, a pozniej pisze cos w stylu czy chcesz uruchomic teraz ponownie komputer


(JNJN) #16

To teraz PPM na tych dwóch pozycjach i aktualizuj oprogramowanie sterownika i niech szuka steru w sieci.

Jak to nic nie da ręcznie zaktualizujesz system z WU na 100 % tam też powinien być sterownik.

I zobaczymy.


(rain1) #17

Przy wybraniu niech szuka w sieci, odrazu pojawia sie komunikat


(JNJN) #18

Na obu pozycjach? jedna jest z wykrzyknikiem.


(rain1) #19

Na obu pojawia sie to samo.


(JNJN) #20

To WU i uaktualnij system.

Wcześniej program Ccleaner i usuń śmieci, restart i aktualizacja systemu.