Komputer nie wykrywa zintegrowanej karty dzwiękowej


(Kamelakor) #1

Po przeinstalowaniu windowsa ainstalowalem wszystkie sterowniki: do karty graficznej, dźwiękowej, direct X zainstalowalem i chciałem sobe posłuchać muzyki a tu brak dzwięku. Szukałem na innych forach i pisali zeby sprawdzic w biose, ale ja jestem zielony w biosie i nie wiem jak to zrobic :frowning: Moja karta dźwiękowa jest zintegrowana z płytą główną. Asus A8V VM SE(już szukałem sterowników na stronie producenta ale to nic nie pomogło)


(greh) #2

Wejdź do BIOS-u: Wciśnij del po włączeniu komputera i pojawieniu się pierwszej planszy ---> Szukaj Opcji: Intergrated Peripherals --> tam szukaj sound device (lub podobnie) --> powinno być na enabled.

Wyjdź do pierwszego ekranu BIOS-u zapisz zmiany wybierając Save and Exit Setup i już po uruchomieniu systemu powinieneś delektować się dźwiękiem...

... zakładam oczywiście, że głośniki zakupione i podłączone pod zielone gniazdo karty? :wink:


(Kamelakor) #3

Tam nie ma czegoś takiego. Mam godzinę, datę, dyski, tam jeszcze IDE Configures czy jakos tak. Bo są dwie wersje biosa chyba ja mam AMBIOS


(Dimatheus) #4

Hej,

A zainstalowałeś przed instalacją dźwiękówki sterowniki do chipset'u - bez nich dźwięk nie będzie działał.

:arrow: Jakiego systemu używasz ??

:arrow: Jak wykrywana jest karta dźwiękowa w menadżerze urządzeń i jaką nosi tan nazwę ??

:arrow: Jeśli używasz Windows XP wejdź do apletu Dodaj/Usuń programy i sprawdź, czy masz zainstalowaną poprawkę High Definition Audio Driver Package - KB888111 - jeśli nie koniecznie zainstaluj ją - znajdziesz ją TUTAJ).

Pozdrawiam,

Dimatheus


(Kamelakor) #5

W tym sęk, że karta nie jest wykrywana przez menedżera urządzeń, te sterowniki hiugh definition ... mam zainstalowane używam windows xp professional SP2

-- Dodane środa, 24 czerwca 2009, 21:06 --

Program Everest mi wykrywa kartę, ale DXDiag mi nie wykrywa tejże karty.


(Mich Md) #6

odłącz głośniki od wejścia uruchom kompa ponownie i wtedy spróbuj powinno pomóc bo też tak robiłem z moim kompem

powinno pomóc


(Kamelakor) #7

ale co mam spróbować?


(greh) #8

Myślę i myślę i pomału od tego myślenia mnie głowa boli, ale nie potrafię wymyślić co ty miałeś na myśli, myśląc o tych głośnikach.

To nie powinno mieć wpływu. :wink:


(Mich Md) #9

niech spróbuje nic nie zaszkodzi bo u mnie na zintegrowanej pomogło nie wiem czemu ale pomogło

-- Dodane 24.06.2009 (Śr) 21:38 --

zainstaluj sterowniki od nowa


(greh) #10

Chcemy pomóc a nie narobić kaszany. :wink:

Jeśli to możliwe, zainstaluj je na nowo, ale po uprzednim usunięciu tych zainstalowanych teraz. :wink:


(Kamelakor) #11

instalowałem te sterowniki ze sto razy i nic ani z podłączonymi ani z odłączonymi nic nie daje efektu


(greh) #12

W takim wypadku karta na 200% wyłączona w BIOS-ie.

Pokaż fotki BIOS-u powiem gdzie wejść. :wink:


(Kamelakor) #13

Zrobiłem komorką bo w biosie się chyba nieda zrobic print screena


(Miniuwa) #14

"Onboard devices configuration" - looknij tam i zrób skrina


(greh) #15

Nie chyba a na pewno. :wink:

Wejdź w Onboard Devices Configuration i tam szukaj czegoś związanego z twoją kartą dźwiękową.

Aby działał musi być ustawiona na ENABLED.


(Miniuwa) #16

Ja mam BIOSa Awarda i u mnie to się nazywa "Onboard Audio Function" (Auto lub Disabled) nie wiem jak to jest w Ambiosach ale na pewno to jest w "Onboard devices configuration".


(Kamelakor) #17

http://w361.wrzuta.pl/obraz/6TmTBX0PVXt/dsc00015 to jest po wejsciu w chipset

-- Dodane czwartek, 25 czerwca 2009, 16:16 --

DZIAŁA! !!