Komputer nie wyłącza się poprawnie


(Anderkent) #1

Od pewnego czasu komputer podczas zakańczania sesji (nieważne czy dotyczy to zamykania komputera czy wylogowywania się z profilu) resetuje się. Dotyczy to tylko jednego (z 4) profilu użytkownika.

Log HT:

Proszę o pomoc.

Edit: Windows mówi, że to problem ze sterownikiem, jest to jednak (chyba) nie możliwe, gdy uwzględni się to że problem występuje tylko na 1 profilu.

Edit2: na tym samym profilu nie działa pasek wyboru programów (ten na dole), a w każdym razie nie widać go. Nie wiem czy ma to jakiś związek czy wynika ze złego sformatowania tego paska - ale nie potrafie przywrócić tej opcji.


(jessica) #2

Sam to wstawiałeś do HOSTS? Jeśli nie, to sfiksuj w Hijacku.

Te w/w wpisy sfiksuj w Hijacku:

>>Hijack>>scan(Do a system scan only)>>zaznacz je >> Fix checked.

Jeśli nie masz jakiegoś narzędzia usuwającego, to ściągnij OTMoveIt

Do pola Paste List of Files/Folders to be Moved wklej poniższe ścieżki:

Następnie wciśnij przycisk MoveIt!

Pojawi się komunikat, że jest potrzebny restart do usunięcia podanych plików/folderów- wciśnij Yes.

Po restarcie usuń ręcznie folder C:**** _OTMoveIt (Prawoklik >>> Usuń >>> Opróżnij Kosz).

Natomiast jeśli chodzi o Twój główny problem, z 4 profilem, to pamiętam, że identyczny problem był rozwiązywany na forum http://www.searchengines.pl/index.php?showforum=99,

niestety, nie pamiętam kiedy to było.

Jeśli Ci się nudzi, to możesz przeglądać wszystkie tematy tam po kolei, aż znajdziesz właściwy, ale to zajmie kilka lub nawet kilkanaście dni i nocy. Czy warto? Wg mnie lepiej jest zrezygnować z tego czwartego profilu.

jessi


(Anderkent) #3

Tak to ja, bo firefox miał problemy z rozpoznawaniem ich ;p

Hmm wszystko zrobione, tylko o dziwo nie musialem resetować komputera przy usuwaniu tych plików (nie spojrzałem czy wogle je znalazł, od razu zamknąłem... Przy drugiej próbie już ich nie znajduje, heh).

Co do tego profilu jeszcze pogrzebie, ale myślę że rzeczywiście trzeba go będzie usunąć.

Edit: jestem w szoku, bo pomogło :stuck_out_tongue_winking_eye: Problem z wyłączaniem się znikł - najwyraźniej miał coś wspólnego z tymi wpisami. Nie zrobiłem de facto nic poza tym co zostało napisane przez jessice (no, dodałem do rejestru verbosestatus 1, ale to nie powinno mieć wpływu... Chyba. Na wszelki wypadek nie usuwam xD), a korzyści widoczne od razu: nie dość że mogę się wyłączać wreszcie bez problemów, to działa dodawanie zakładek w FF (to też było zepsute, ale zapomniałem).

Tak czy siak, wielkie dzięki ;D