Komputer pika po włożeniu drugiej kości ram


(esio.esiu) #1

Witam dzisiaj zakupilem druga kosc ram idetyczna jak ta pierwsza .Po wlozeniu drugiej kosci Komputer zaczyna pipczec i po chwil sie wylancza.Dodam ze 2 kosci dzialaja w pierwszym slocie natomiast jak sa juz razem nie :c

Plyta:Gigabyte GA-H81M-DS2, H81, DualDDR3-1600, SATA3, mATX (GA-H81M-DS2)

RAM:GoodRam Play DDR3 4GB 1600MHz CL9)


(kacperor) #2

włóż starą kość do drugiego slota, jak nie będzie działać to masz odpowiedź: uszkodzony slot. Można spróbować go oczywiście przeczyścić. Ew. reset mobo


(synaptyk) #3

Ja w swoim komputerze muszę wkładać ramy chyba z 10 razy zanim wspaniałomyślnie komputer uzna, że są dobrze włożone.

Spróbuj różnych kombinacji pamięci, jeśli drugi slot nie jest uszkodzony, to za którymś razem powinno zadziałać


(esio.esiu) #4

Wlozylem stara kosc do drugiego slota wlaczyc sie byl czarny ekran i po paru sekundach sie wylaczyl

za drugim razem wlaczyl sie i zacza pipczek


(kacperor) #5

no to na 90% uszkodzone gniazdo, możesz je przemyć jakimś Kontaktem czy innym płynem do czyszczenia elektroniki, aczkolwiek szanse marne


(esio.esiu) #6

A czy jest moze jakis program ktory wykryje mi na 100 % ze gniazdo jest uszkodzone ?


(kacperor) #7

Najlepszym testem jest włożenie w 100% sprawnej i przetestowanej pamięci. Żadnym programem tego nie sprawdzisz, są testery płyt głównych które się wpina pod PCI i pokazują numer błędu, aczkolwiek nie jestem przekonany czy w tym przypadku coś pokaże. Zobacz czy nie dostał się tam jakiś kłąb kurzu.


(esio.esiu) #8

2 kosci sa na 100 % sprawne
jedna i druga dziala pod ddr_2
a zadna pod ddr_1
I jak sa dwie to tez nie dziala co jest chyba dziwne


(esio.esiu) #9

A moze windows tyle nie obsluguje ?
Windows 7 Home Basic 64


(~MacG) #10

Tylko co ma do tego windows skoro nawet nie dochodzi blisko jego uruchamiania?


(Jan Widelec) #11

Slot jest uszkodzony, tak jak już ci wcześniej pisali.


(esio.esiu) #12

rammmmmmmmmm


(esio.esiu) #13


(esio.esiu) #14

43245r23423432