Komputer piszczy podczas uruchamiania


(Paulpolska) #1

Tak jak w temacie. Jeszcze wczoraj komputer normalnie działał i nie było do tej pory tego typu problemów.

 

Gdy dziś rano wciskam przycisk start komputer po 3-4 sekundach pika i tak pika z 15 sekund a potem się restartuje i tak w kółko. Co może  być tak nagłą przyczyną tych dźwięków ?? Sprawdzałem i karta graficzna czy inne podzespoły nie śmierdzą ani nie wyglądają na przepalone. Kondensatory są całe.

 

Płyta głowna  Gigabyte GA-B75M-D3H


(JNJN) #2

A osłuchaj co to piszczy?

 

Na początek podejrzany zasilacz? odczytaj z niego typ?


(Paulpolska) #3

Piskanie wydobywa się z okolicy środka płyty głównej. Zasilacz jak na tak mało prądożerny sprzęt stosunkowo mocny bo 520W Qoltec. Fakt mam go dość długo już ale tak jak mówię sprzęt nie pobiera tyle prądu by ryzykowało to przepaleniem go. Sprawdzałem nawet raz miernikiem prądu i spokojnie 300W by starczył na to co mam a poza tym rzadko gram w wymagające gry raczej preferuje te starsze. DUży zasilacz pochodzi z innego kompa stąd taka moc bo wtedy miałem prądożerny kmp 9800GTX itp. i na słabszym 450 chieftec się spaliła karta i zasilacz. Odziwo pisków wtedy nie było żadnych a w zasilaczu padały kondensatory. Po wymianie karty i zasilacza na ten co mam śmiga aż miło a ja dobieram zawsze od tego czasu sprzęt który pożera dużo mniej prądu


(JNJN) #4

A może wentylator CPU się zatrzymał lub ma  za niskie obroty?

 

Lub coś z płytą główną?


(foni78) #5

może się  coś obluzowało  np. chłodzenie na procku  ?!?

 


(Paulpolska) #6

Wszystkie wentylatory chodzą. Chłodzenie CPU siedzi twardo i stabilnie nie było tam nawet nic grzebane zresztą nigdzie nie grzebałem te piski wyskoczyły jak grzyby po deszczu czyli momentalnie i znikąd. Jeszcze wczoraj komp śmigał elegancko. Uruchamiał się bez problemowo.

 

BIOS AMI

"Ciągły dźwięk – brak pamięci RAM lub karty graficznej "

 

Wyciągnałem jedną z kości i się uruchomił. Spróbuje ją docisnąć i włączyć jeszcze raz. Kość raczej będzie cała bo jest nowa z zeszłego roku. Stara pracuje już 4 lata. Obie kości marki Goodram

 

EDIT: Ok wszystko działa. Dzięki wszystkim za chęci pomocy i pozdrawiam a i polecam sprawdzać co oznaczają sygnały w danym BIOSie jednak to mi pomogło dojść do sedna bo pamiętałem, że zasilacz nigdy nie piszczy przy awariach stąd ta pewność że to nie on

 

 


(kowgli) #7

Jeśli to wysoki pisk to albo cewki, albo kondensatory. Cewki można zalać klejem. Kondensatory warto by wymienić.


(JNJN) #8

 

No to jeszcze mało widziałeś, ale OK.

 

I pamięć sama się nie luzuje w bankach, a sygnały bios oznaczają wiele możliwości.

 

Ale to zawsze podstawa przy naprawie, konserwacja + sprawdzenie wszystkiego, czyli norma.