Komputer po czyszczeniu nie włącza się


(luckiblue) #1

Tak jak w temacie komputer byl czyszczony i rozebrany na najmniejsze czesci. Teraz kiedy go poskladalem do kupy i chcialem uruchomic kapa i nic nie chodzi. Co moze byc powodem?? Osobiście nie jestem pewnien co do podlaczenia pinow do front panelu. Moglem pomieszac positive z negativem ale kiedy zmienialem to nie dzialalo nadal. Czy da sie poznac kabelki po kolorach czy jest to positive czy negative, a jesli tak to jakie to kolorki?

Plyta glowna: http://www.ecs.com.tw/ECSWebSite/Produc … 24&LanID=0

Tak wiem ze przestarzala ale taka mialem akurat do zabawy;pp


(system) #2

Kabelki od włączania komputera (POWER) oraz RESETU można wkładać obojętnie jak, co do polaryzacji, byle w swoje piny!

Kabelki od LEDów z kolei nie mają związku z uruchamianiem. Co najwyżej się nie świecą. Wtedy odwracasz je miejscami i jest OK.

Co do kolorów, z reguły kabelki “+” mają inny kolor niż czarny. Błąd masz gdzieś indziej. Wygląda na brak zasilania, jakiegoś napięcia.


(luckiblue) #3

Hmm to w takim tazie to mozna wykluczyc bo sa powkladane ok. Jakies pomysly co moze byc nie tak?


(floyd) #4

Miałem takie wypadki. Najczęściej to niezbyt precyzyjnie włożone kabelki. Ponownie wszystko jeszcze raz posprawdzać, podociskać. Sprawdzić też w biosie czy wszystko OK, czy dyski widoczne.


(mscislaw) #5

jak źle włożysz procesor (słyszałem , że niektórym to się udało) to komputer nie będzie się odzywał.

jak źle ramy to się włączy ale z czarnym ekranem.

jak źle grafikę to się włączy ale z czarnym ekranem.

jak źle dysk to się włączy ale z informacją brak nośnika.

jak nie podepniesz pod zasilacz to się nie włączy.


(mario99228) #6

Na początek powyciągaj wszystkie komponety kable itd i włoż na nowo.