Komputer po uruchomieniu zawiesza sie


(Doominik) #1

Witam

Proszę o pomoc , mam sporo danych na kompie i nie chciałbym tego stracić .Podaje link z OTL (mam nadzieje ,że to dobrze zrobiłem )

http://www.wklejto.pl/85819 poprawiony log - http://www.wklejto.pl/85833

dodam jeszcze log z hijack

http://www.wklejto.pl/85824

ech czy koś potrafi mi pomóc ?


(bibut) #2

w otl w białe okno wklej to

:OTL

DRV - File not found [Kernel | Boot | Stopped] -- C:\WINDOWS\System32\drivers\sksmxjl.sys -- (tfioqk)

DRV - File not found [Kernel | On_Demand | Stopped] -- C:\WINDOWS\System32\Drivers\btwusb.sys -- (BTWUSB)

DRV - File not found [Kernel | On_Demand | Stopped] -- C:\WINDOWS\System32\DRIVERS\btwhid.sys -- (btwhid)

DRV - File not found [Kernel | On_Demand | Stopped] -- C:\WINDOWS\System32\DRIVERS\btport.sys -- (BTDriver)

DRV - File not found [Kernel | On_Demand | Stopped] -- C:\WINDOWS\System32\drivers\btaudio.sys -- (btaudio)

O3 - HKU\S-1-5-21-1844237615-484763869-725345543-1003\..\Toolbar\ShellBrowser: (no name) - {B5146C40-189A-4311-BDA9-FBAE3E023187} - No CLSID value found.

O3 - HKU\S-1-5-21-1844237615-484763869-725345543-1003\..\Toolbar\WebBrowser: (no name) - {32099AAC-C132-4136-9E9A-4E364A424E17} - No CLSID value found.

O3 - HKU\S-1-5-21-1844237615-484763869-725345543-1003\..\Toolbar\WebBrowser: (no name) - {4E7BD74F-2B8D-469E-CCB0-B130EEDBE97C} - No CLSID value found.

O3 - HKU\S-1-5-21-1844237615-484763869-725345543-1003\..\Toolbar\WebBrowser: (no name) - {A057A204-BACC-4D26-8087-36EE87E26986} - No CLSID value found.

O3 - HKU\S-1-5-21-1844237615-484763869-725345543-1003\..\Toolbar\WebBrowser: (no name) - {B5146C40-189A-4311-BDA9-FBAE3E023187} - No CLSID value found.

O4 - HKLM..\Run: [nwiz] C:\Program Files\NVIDIA Corporation\nView\nwiz.exe File not found

O4 - HKLM..\RunOnceEx: [Flag] Reg Error: Invalid data type. File not found


:Commands

[emptytemp]

[start explorer]

[Reboot]

kliknij wykonaj skrypt, zatwierdź restart

podaj nowego loga i loga z usuwania


(Doominik) #3

uruchomiłem komputer i niestety od razu się zawiesił

oto logi :

http://www.wklejto.pl/85868

i po ponownym skanowaniu

http://www.wklejto.pl/85869

czy coś się zmieniło ?


(Leon$) #4

OTL w oknie Custom Scans-Fixes (własne opcje skanowania/skrypt)wklej następujący skrypt:

Kliknij w Run Fix (Wykonaj scrypt). Zatwierdź restart komputera.

potem nowy log OTL robiony opcją Run Scan (Skanuj)

:slight_smile:


(Doominik) #5

niestety nie pomaga , po uruchomieniu system wiesza się oto log po uruchomieniu

http://www.wklejto.pl/85890

a teraz w trybie awaryjnym jest tak :

http://www.wklejto.pl/85892

proszę o rade co z tym zrobić ?

poprawiłem log zaznaczając opcje "infekcja LOP i infekcja Purity " oto on :

http://www.wklejto.pl/85895

przepraszam zapomniałem zaznaczyć te opcje


(Leon$) #6

Log wygląda na czysty

Pobierz CCleaner http://www.filehippo.com/download_ccleaner/

przeskanuj nim i wyczyść rejestr.

zrób optymalizacje uruchamiania

http://www.bezpieczenstwosystemow.pl/in ... opic=116.0

W OTL kilknij CleanUp (Sprzątanie)

Wyłącz i włącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

przeskanuj

Dr.WEB CureIt! http://www.dobreprogramy.pl/DrWEB-CureI ... 12976.html

zainstaluj SP3

zainstaluj Internet Explorer 8 http://www.microsoft.com/windows/intern ... sites.aspx

jakie mogą być przyczyny zawieszania systemu

1.uszkodzona pamięć

2.uszkodzony zasilacz

3.przegrzewanie niektórych podzespołów np.procesor

:slight_smile: