Komputer pracuje,monitor się wygasza, tylko reset


(Matio33) #1

Komputer pracuje i nagle sie monitor wygasza(tak jakby był komp wyłączony) słychać że wszystkie procesy stają i poprostu pracuje ale nic nie da się zrobić, tylko reset. Czasem chodzi kilka dni bez problemu, a czasem wygasza się kilkanaście razy pod rząd. Po wciśnięciu przycisku reset czasem słychać dźwięki (dwa długie jeden krótki) i nic trzeba znowu resetować. Nie mam pojęcia o co chodzi, macie pomysły co jest nie tak i jak to naprawić ???

Moj komp to Athlon 64 X2 6000+| 4gb ram| zasilacz 600W| Windows7 64bit


(Gural7) #2

tu masz strone z opisami sygnałów http://www.serwisonline.ugu.pl/index.ph ... &Itemid=18 ,nie wiem jaki masz bios więc ci od ręki nie pomoge :P,jak możesz podaj jaki masz zasilacz,co robiłeś już by naprawić problem ?


(Jaziko) #3

Nie wiem czy pomogę, ale miałem podobny problem z monitorem HP w2408h i po aktualizacji sterownika monitora wszystko wróciło do normy


(Matio33) #4

Chieftec CFT 600 14CS i nic jeszcze nie robiłem bo nie mam pojęcia o co chodzi...


(Gural7) #5

zasilacz jest dobry,zaczął bym od zresetowania ustawień biosu (wyciągają baterią albo zworką ),jak możesz podaj jaki masz bios, Awarda czy od AMI ?


(Matio33) #6

.. a gdzie to sprawdzić i co to za bateria ????


(Gural7) #7

batieria która jest najczęściej w prawym dolnym rogu płyty głównej,podtrzymuje ustawienia płyty głównej i aktualny czas i date,a wersje swego bios sprawdzisz albo w everest albo w CPU-Z


(Matio33) #8

Bios typu AMI


(Gural7) #9

Błąd pamięci RAM albo karty graficznej ,jeśli masz możliwość pożyczyć od kogoś karte graficzną by spradzić ,to zobacz czy jest tak samo,a co do pamięci RAM.jak masz dwie kości np: wyciągnij jedną i niech podziała na jednej,jak będzie to samo,to zamień kości.


(Matio33) #10

..to nie bawić się już w wyciąganie baterii ???

..a dlaczego czasem tylko słychać ten sygnał BIOS-u i nieregularnie się wygasza (czasem nawet kilka dni jest OK)


(Gural7) #11

No myślałem że to już zrobiłeś :stuck_out_tongue:


(Matio33) #12

niw wiem za bardzo jak to zrobić i ktora to część. To co zmieni(skasuje się coś) mam wyjąć przy włączonym kompie . Podasz mi jakieś szczegóły ???


(terr) #13

Przy wyłączonym wyjmij baterię, poczekaj z 5 minut, włóż z powrotem.


(Gural7) #14

komputer należy wyłączyć,najlepiej włącznie z listwą zasilającą(czyli światełko na listwe ma się nie świecić,tak obrazowo mówiąc) ,wyciągęcie baterii spowoduje przywrócenie fabrycznych ustawień biosu,oczywiście taki zabieg nie ma wpływu na dane znajdujące się na twoim dysku.Baterie wyciągnij i ponownie umieść ją w te samo miejsce i tyle,potem rób dalej zgodnie z podanymi w poscie wzkazówkami.Jak masz pytania ,to pytaj śmiało :slight_smile:


(Matio33) #15

Można zresetować biosa z poziomu biosa load default settings, czy coś w tym stylu ???


(Gural7) #16

Tak


(Matio33) #17

A po zresetowaniu po prostu wlączyć i działać czy coś trzeba zmienić\ustawić ????


(Gural7) #18

tak,zapisać ustawienia w biosie ,albo klikasz tam save and exit albo na klawiaturze F10 ,tam ci wyskoczy okienko i klikasz YES lub OK i tyle ,komp się restartuje i działasz dalej :smiley: