Komputer - problem z obrazem po bootowaniu


(Dzeek93) #1

Witam was forumowicze. Mam do was następujące pytanie. Jakiś czas temu komputer zaczął dziwnie mi się zachowywać. Podczas startu systemu komputer uruchamia się normalnie, dochodzi do momentu bootowania systemu, system się bootuje i ekran robi się czarny, a dioda na ekranie zaczyna migać w taki sposób, jakby monitor był od komputera odłączony. Zacząłem wtedy kombinować, zrobiłem formata - nic, wgrywałem sterowniki - nic, sprawdziłem inny monitor, to samo, co jest dziwne to to, że sterowniki zaczęły mi szaleć i nie mogłem zainstalować CCC oraz Display Drivers, ponieważ tej opcji nie było podczas instalacji użytkownika, gdzie mógłbym wybrać komponenty, które chce zainstalować. W końcu doszedłem jak je zainstalować, sterowniki zainstalowały się poprawnie. Problem pojawiał się nadal, no to dalej wertowałem, co może być przyczyną. Uruchomiłem tryb awaryjny i co? I o dziwo komputer włączył się normalnie, gdy go zrestartowałem z poziomu trybu awaryjnego, to komputer zaskoczył, nie było problemów z obrazem. Po wyłączeniu komputera i włączeniu jeszcze raz problem znów się pojawia do czasu, aż nie wejdę w tryb awaryjny i go wtedy zrestartuję. Kilka razy wyskoczył mi blue screen na którym było napisane, że jest to błąd atimpag.sys i coś tam VIDEO_TDR_FAILURE. Sprawdzałem również temperatury karty, są bardzo dobre bo maks 50-55 stopni w stresie (mam założone bardzo fajne i wydajne chłodzenie od PALIT'a), karta nie jest kręcona, wszystko jest na domyślnych ustawieniach.

Domyślam się, że to właśnie sęk tkwi w karcie graficznej lub sterownikach. Pomóżcie, bo już tutaj od zmysłów odchodzę! :expressionless:

Z góry dzięki za wszelkiej maści rady. :slight_smile:


(Agatonster) #2

dzeek93 ,

Proszę zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.