Komputer resetuje się podczas gry


(R3y Myst3rio619) #1

Witam. Od pewnego czasu mam problem który pojawił się tak po prostu, z dnia na dzień. Mianowicie chodzi o to, że włączam gre CS GO i komputer mi się wyłącza podczas wczytywania mapy albo jak dłużej siedze w ustawieniach gry na jakieś 3 sekundy i uruchamia od nowa i tak do znudzenia, ale tylko i wyłącznie przy tej grze, wszystko inne działa normalnie. Cholernie denerwujące to jest, bo wydałem pieniądze, a nie moge grać. To się zaczęło tak, że jednego dnia grałem i wszystko ok, następnego pojawił się jeden reset podczas grania, a potem komputer się uruchomił i działał normalnie. Następnego dnia 2 resety w odstępie dwóch godzin jakoś i potem grałem normalnie. Kolejnego dnia już wyłączał się bez przerwy i tak jest do teraz, chociaż kiedyś to mapa się wczytała i mogłem oddać kilka strzałów, bo teraz to tylko zaczyna się ładować i koniec. Ciekawostka jest taka, że gdy włącze rozgrywke i mapa się wczytuje, a ja sobie wyjde na pulpit to ona sie wczyta i moge wejść do gry, ale pogram dokładnie tyle czasu ile byłem na pulpicie gdy mapa się wczytywała. To wygląda tak jakby komputer po prostu tracił zasilanie, mało tego robiłem testy na obciążenie to procesor je przechodzi normalnie, ale zasilacz i karta graficzna nie, bo gdy tylko wcisnę "ON" to komputer reaguje dokładnie tak samo jak w CS'ie - wyłącza na 3 sekundy i uruchamia od nowa. Kiedyś już miałem taki problem, ale nie przy grze tylko po prostu robiło się tak gdy przeglądałem internet i wtedy pamiętam, że przedmuchałem slot na karte graficzną i potem było ok, ale teraz żadne czyszczenie nie pomaga. Dodam też, że nie ma to żadnego związku z temperaturą, bo te mam normalne. Prosiłbym o pomoc


(Louuuz) #2

Siemka zacznij od karty graficznej ja miałem freeze w cs go przy gtx 660, ponieważ była przetaktowana może spróbuj obniżyć taktowanie karty graficznej, jeśli to nie pomoże pożycz kartę graficzną i przeprowadź testy + granie w cs go. Ostatnią opcją stawiał bym ten zasilacz bo watowo na pewno jeszcze z zapasem daje rade. Sprawdź czy są podopinane wszystkie kable kabelki i przełóż ram do innego slota lub przeprowadź test memtestem. Po zrobieniu tych rzeczy podpowiedź ze strony komputera jakaś powinna wyjść. Z braku laku możesz zrobić spójność plików w cs go i defragmentacje, i puścić antywira :wink: Pozdrawiam Momeeee


(R3y Myst3rio619) #3

Mam fabrycznie podkręcone taktowanie, ale przez kilka miesięcy to nie przeszkadzało, a nagle z dnia na dzień coś zaczeło się psuć przez to? szczerze wątpie.


(Longhorn2009) #4

Przeglądnij ustawienia bios czy pamięci  RAM pracują na prawidłowych parametrach. 


(R3y Myst3rio619) #5

Kolego Longhornie, a mógłbyś mi mniej więcej powiedzieć jak to zrobić?


(Louuuz) #6

Gdy włączasz komputer klikasz klawisz “delete” na logu płyty głównej w ten sposób wchodzisz do bios’u i zależnie od wersji bios’u u mnie jest tak, że pamięci są umieszczone w zakładce OC i tam znajdują się informacje o taktowaniu procka i napięciach, po prostu przeszukaj bios, a następnie jak znajdziesz jakąś wzmiankę o ramach to sprawdź jakie mają taktowanie i jakie napięcie ma DRAM. Po czym sprawdź jakie mają taktowanie rzeczywiste, standardowe jak kupowałeś to była taka informacja zawarta na fakturze lub chyba na kostce ram jest napisane :wink:


(Longhorn2009) #7

Alternatywnie możesz pobrać program cpu-z i wrzucić nam screeny z zakładek SPD i memory. 


(R3y Myst3rio619) #8

Tak to wygląda http://fotozrzut.pl/zdjecia/2ec8d72362.jpg


(R3y Myst3rio619) #9

Dobrze czy źle te RAMY działają? :slight_smile:


(Marcin1025) #10

Program wykazuje ,że działają prawidłowo.


(R3y Myst3rio619) #11

Czyli to odpada z kręgu podejrzanych.


(Longhorn2009) #12

Diagnoza tego typu uszkodzeń nie jest prosta, bo podejrzanych może być wiele. Najlepiej byłoby np. podmienić zasilacz czy RAM na inne i testować po kolei. Sprawdź połączenie wszystkich wtyczek, czy wszystko siedzi pewnie na swoim miejscu. Sprawdź poprawność montażu chłodzenia, ale na pewno temp. rzędu 40-50st nie czepiałbym się w tym przypadku. To normalna temperatura. Możesz też przywrócić ustawienia domyślne w BIOS.


(R3y Myst3rio619) #13

Zrobiłem test polegający na odpaleniu gry na integrze i ■■■■■■■ wszystko normalnie działa. Tylko nie po to kupowałem grafike żeby grać w 20fpsach na zintegrowanej karcie…