Komputer restartuje się w czasie uruchamiania systemu


(Sq5421) #1

Witam, 

Otóż sprawa jest prosta i nie chciałbym się za bardzo rozpisywać. 

 

Ni stąd ni z owąd komputer przestał działać. Wciskając przycisk zasilania komputer uruchamia się do momentu przed ładowaniem systemu Windows i restartuje się. Po restarcie pulsacyjnie, cyklicznie to powtarza. Wygląda to jak gdyby płyta główna nie dostawała napięcia. Dodam, że wcześniej wszystko działało sprawnie. Wymiana zasilacza zakończyła się niepowodzeniem. BIOS reaguje prawidłowo po wyjęciu kości RAMu. 

 

Za wszelkie podpowiedzi i porady z góry dziękuję.


(JNJN) #2

A jak działa tryb awaryjny?

 

Co to za system?

 

Jeśli zasilacz OK, sprawdź kondensatory elektrolityczne na płycie, sprawdź pamięć memtestem86

 

Odepnij dysk systemowy i sprawdź co teraz?

 

Może zawirusowany?

 

Wiele możliwości?


(Sq5421) #3

Do trybu awaryjnego nie da się nawet wejść.

 

System to Windows XP SP3.

 

Kondensatory w porządku.

 

Nawet po odłączeniu dysku systemowego się restartuje.


(JNJN) #4

Podejrzani:

 

  • zasilacz

  • pamięć

  • płyta

- sprawdź chłodzenie, szczególnie na CPU,bo może się przegrzewa?, konserwacja kompa.

  • inne

 

Reset biosu baterią:

 


(Sq5421) #5

Po restarcie biosu i ustawieniu prawidłowej daty jest postęp. System się ładuje, jednakże po zniknięciu ekranu ładowania wyskakuje bluescreen. 

 

Czy może być to wina płyty głównej?


(Lewanxd) #6

Podmień RAM, na moje oko to on jest walnięty, zrób test MemTest'em


(Sq5421) #7

Ani nie myśli żeby ten program wczytać.

 

Postanowiłem przeinstalować Windowsa, a o wyniku poinformuję później. Moim zdaniem jest to wina wirusa. Jak na ten moment dziękuję za rady i poświęcony czas.

 

Finally. Komputer działa. Dziękuję, wasza pomoc pomogła.