Komputer sam próbuje się włączyć i brak obrazu na monitorze


(Mela931) #1

Witam.

Mam komputer z windowsem xp. Od jakiegoś czasu komputer co jakiś czas nie chciał się włączyć. Ale za to sam co jakiś czas próbuje startować. Wentylatory delikatnie się zakręcą prąd się pokaże na wyświetlaczu obudowy i za chwile nic. I tak dzieje się co jakies 10 20 sekund. Po jakimś czasie w końcu komputer załapie i uruchomi się normalnie, Następnie, gdy już się włączał to nie było obrazu na monitorze. Zamieniłem kartę graficzną z innego i na obydwóch wszystko działało. Póżniej zamieniłem zasilacz oby dwa są 400W i również wszystko było dobrze. Więc przełożyłem zasilacze i kartę graficzna na swoje miejsca i jakiś czas było dobrze. Ale teraz znowu tak dzieję się, że sam próbuje startować i nie ma obrazu. Teraz gdy tylko podam prąd na zasilacz to za każdym razem wentylatory próbują ruszać nawet, gdy nie włączam przycisku power. Dodam, że bywa ze kilka dni uruchamia się normalnie i nie ma problemów. Co to mogło by być? Miał ktoś taki przypadek? 


(Bogdan_G) #2

Różne cuda się dzieją. Napisz w googlach - Mysz włącza komputer i poczytaj o tym…


(Mela931) #3

Dlaczego mysz włącza komputer? U mnie dzieję się tak nawet bez podłączonej myszki i klawiatury. Sam monitor i zasilanie podłączone.


(Bogdan_G) #4

W BIOS jest ustawienie wyłączenia uruchamiania za pomocą myszki i klawiatury. U mnie kiedyś myszka wędrowniczka sama jeździła kursorem po ekranie i jak dojechała do ikony kosza, to mi włączała. Tak samo przyłapałem mouse w nocy, gdy komputer był wyłączony, że błysnęła światełkiem na czerwono. Więc coś może być w tym, jakiś sterownik głupioaktywny, bo przykro by było, gdyby to była sprawka jakiegoś kondensatora głupioaktywnego na płycie, choć zastanawiam się, że różne zasilacze z black listy, głupio też potrafią trzymać napięcia itd.

Pierwsze, co mi przyszło na myśl, że Twój komputer dostaje kota, przez mysz. Od czegoś trzeba zacząć.

Jaki zasilacz i ile liczy sobie lat?


(Mela931) #5

Zauważyłem teraz jakby wtyk od zasilacza który był podpięty do karty graficznej i rozdzielony na dwa coś nie łączył. Bo jak nim ruszałem to komputer się włączył. Przełożylem go na dysk i zobaczymy co będzie. Ale swoja drogą dziwne czy było by możliwe żeby od wtyku sam próbował się włączyć.


(Djzon) #6

A jak ma się płyta głowna? Myslisz, że sprawna?

Inny pomysł: zresetuj bios…


(Mela931) #7

Restowałem bios. Testowałem i podejrzewam nie łączący jeden wtyk z zasilacza. ale na razie kable spiąłem opaska i uruchamia się. Jeśli będzie dobrze to oznacza, że to wina tej wtyczki. Dziękuje za odpowiedzi.

Pozdrawiam