Komputer sam się restartuje po podłączniu HDMI


(Przkow) #1

Witam

Jeżeli źle umieściłem temat to proszę modka o przeniesienie.

Mój problem polega na tym:

zakupiłem TV Samsung LE37C630, chciałem go podłączyc do komputera (grafika GeForce 8600GT)

dodatkowo zalupiłem przejściówke tego typu

snap2sx.th.png

Przejściówka podłączona do kompa, do niej kabel HDMI i dalej to TV i tu zaczyna sie problem, gdy wlączę TV to automatycznie restartuje mi kompa

(dorzucam zdjęcię robione telefonem więc sorka za jakość)

18052011010.th.jpg

Czy ktoś może mi powiedzieć jaki może być tego powód

Z góry dzięki


(X Zdzislawx) #2

A jak połączysz normalnie do tv to nie ma bluscreena?

-- Dodane 18.05.2011 (Śr) 22:19 --

PS: Taka przejściówka niewiele Ci da


(Przkow) #3

W karcie graficznej nie mam wyjścia HDMI dlatego było przez przejściówkę

próbowałem również podłączyć za pomocą kabla VGA i tu wszystko jest ok.

BlueScreen pokazuje sie nawet jak na wyłączonym telewizorze odepne HDMI


(scripter1) #4

A niby czemu? Sam takiej używam...

Przecież DVI i HDMI są w 100% kompatybilne pod względem cyfrowego sygnału (oczywiście DVI może przesyłać zarówno sygnał cyfrowy jak i analogowy a HDMI tylko cyfrowy; http://pl.wikipedia.org/wiki/Digital_Visual_Interface)...

przkow , moim zdaniem masz coś nie tak ze sterownikami od karty graficznej bo z chwilą podłączenia kabla windows powinien wykryć podłączenie dodatkowego monitora.

Sprawdź czy załaduje ci się poprawnie system gdy najpierw podłączysz kabel i włączysz tv a potem odpalisz kompa (jeśli masz monitor podpięty pod wyjście analogowe to nie zdziw się gdy komunikaty biosu pokażą ci się na tv zamiast na monitorze - DVI ma zwykle wyższy priorytet) - jeśli zadziała to na 90% coś jest nie tak w systemie i/lub ze sterownikiem.


(Przkow) #5

przkow , moim zdaniem masz coś nie tak ze sterownikami od karty graficznej bo z chwilą podłączenia kabla windows powinien wykryć podłączenie dodatkowego monitora.

Sprawdź czy załaduje ci się poprawnie system gdy najpierw podłączysz kabel i włączysz tv a potem odpalisz kompa (jeśli masz monitor podpięty pod wyjście analogowe to nie zdziw się gdy komunikaty biosu pokażą ci się na tv zamiast na monitorze - DVI ma zwykle wyższy priorytet) - jeśli zadziała to na 90% coś jest nie tak w systemie i/lub ze sterownikiem.


(X Zdzislawx) #6

http://www.nvidia.pl/Download/index.aspx?lang=pl

zassij i powiedz czy coś pomogło


(Przkow) #7

Zmieniać coś bo mi tak pokazuje zupełnie inna karte niż mam


(X Zdzislawx) #8

nie rozumiem

-- Dodane 18.05.2011 (Śr) 22:57 --

wpisz w "uruchom" dxdiag i jaką masz tam kartę?

-- Dodane 18.05.2011 (Śr) 22:57 --

zakładka ekran


(Przkow) #9

Jak otwieram ten link to mi pokazuje tego typu kartę

snap4o.th.png

Chodzi mi o to czy zmieniać i szukać swojej karty i widowsa


(X Zdzislawx) #10
  1. a co pisze w dx diag?

Noooo tej swojej :stuck_out_tongue: (i swojego windowsa)

Wybierz swoją graficzną kartę :stuck_out_tongue:

-- Dodane 18.05.2011 (Śr) 23:12 --

I jak?


(Przkow) #11

Wszystko ok.

Po zainstalowaniu sterowników do GeForce 8600GT zrestartowałem kompa, podłączyłem kabel Hdmi a następnie Włączyłem TV (tak jak wcześniej)

i BlueScreena brak :slight_smile:

Wielkie dzięki za pomoc


(X Zdzislawx) #12

Proszę 8)