Komputer sam się restartuje


(Wojtekkie2) #1

Przy włączaniu komputera komp sam się restartuje zanim jeszcze zacznie ładować się system miałem już ten problem i oddałem go do serwisu tylko że w tedy to restartował się cały czas przywieźli mi go tylko że przy włączaniu restartuje się dalej tylko juz jak jakimś cudek sie włączy to działa. W servisie mówili że to coś w systemie ale chyba nie naprawili go do końca POMOCY! !!


(krzysiek1312) #2

Też miałem taki problem i to niedawno. :o :slight_smile:

Myślałem na początku, że to coś z dyskiem. Później się okazało, ze to system. Wgrałem od nowa system i GIT. :wink: Próbowałeś uruchomić Tryb awaryjny :?:?:?


(Gugu007) #3

Reinstalka windy może pomóc, ale wypada sprawdzić zasiłkę, bo jak padła mobo to gorsza sprawa. :mrgreen:


(krzysiek1312) #4

Też prawda.


(Wojtekkie2) #5

System był przeinstalowywany ole kiedy windows sie już włączy to komp działa i sie nie restartuje tylko przy włączaniu musze brać kilka razy urucham ostatnią dobrze działającą instalacje systemy i za którymś razem wchodzi

Złączono Posta : 16.05.2007 (Sro) 10:42

Chodzi mi tylko o to żeby sie normalnie włączał a nie 100 razy restartował :smiley:

Złączono Posta : 16.05.2007 (Sro) 11:01

Może sie to da jkoś wyłączyć??


(PWmeess) #6

Skoro reinstalacja systemu nic nie daje to,

wygląda na problem sprzętowy...

A resetuje się może w czasie "zrywów" tzn jak włączasz jakąś ciężką grę albo kilkanaście programów naraz lub benchmarka?

Jeśli tak jest to pewnie masz pouszkadzane kondensatory na płycie - pisałem już kiedyś o tym.

Poczytaj tu:

http://www.elektroda.pl/rtvforum/topic751264.html

i tu:

http://elportal.pl/index.php?module=Con ... y&ceid=151

te małe elemenciki są cholernie niedoceniane przez ludzi - z ich powodu moim zdaniem powstało 60 % mitów że M$ Windows są niestabilne :slight_smile:

Masz tam opisane objawy i sposób wymiany - dodam tylko że pomaga też wymiana zasilacza - ale jak masz np 300W to zmień na 400W i to dobrej firmy - wtedy po prostu zasilacz zasili system w rzeczonym już "zrywie" i płyta nie będzie musiała korzystać z energii magazynowanej w kondensatorach.

Być może problemem jest również chłodzenie procesora, spróbuj zdjąć radiator i przesmarować procesor od nowa pastą termoprzewodzącą.

PS

Spróbuj jeszcze odpalić jakiegoś Linuxa LiveCD np. Mandrivę MOVE albo Knopixa - może twój system jest M$ Oporny :slight_smile:


(Wojtekkie2) #7

nie restartuje sie przy programach grach itp tylko wtedy kiedy włączam kompa kiedy już dochodzi do ładowanie sie systemu restartuje sie i tak w kółko aż pojawi sie URUCHOM SYSTEM WINDOWS NORMALNIE to tez nie działa dopiero URUCHOM OSTATNIĄ DOBRZ DZIAŁAJĄCOĄ INSTALACJĘ SYSTEMU to za którymś razem działa nieraz musze wyjąc wtyczke z gniazdka i wtedy sie już włączy

Złączono Posta : 16.05.2007 (Sro) 11:22

wyjąć wtyczke i włożyć :d

Złączono Posta : 16.05.2007 (Sro) 11:24

a płyta główna jest wporzo to musi być coś w systemie


(PWmeess) #8

To sprawdź jeszcze z tymi Linuxami

Jest też taki zestaw programów do sprawdzania sprzętu Ulitmate Boot CD

tym przetestujesz wszystko...

No i zerknij do środka na te kondensatory czy wyglądają normalnie.

O jeszcze mi się przypomniało - raz naprawiałem takiego kompa co nie chciał się włączać i co zrobiłem - rozebrałem go co do śrubki - przedmuchałem wszystko skręciłem od nowa - i do dziś działa :slight_smile: bez problemów.

Podejrzewam że powodem było jakieś mikrozwarcie.

Cóż jeszcze może być winne - obudowa może są jakieś przebicia albo przycisk power (chociaż mało prawdopodobne)

RAM może - ale jak później chodzi to raczej nie

A może MBR na twardym dysku

http://forum.dobreprogramy.pl/viewtopic.php?t=34265

Albo jakiś element którego nawet nie podejrzewasz np DVD albo stacja dysków.

Jeśli nie masz warunków żeby wszystko sprawdzić - musiałbyś mieć np inne kostki ramu, inną kartę graficzną itd albo kartę diagnostyczną - zanieś kompa raz jeszcze do serwisu i ich opierdziel że źle naprawili niech się "fachowcy" głowią :slight_smile:

Ogólnie muszę Ci powiedzieć że komputery potrafią być po prostu złośliwe!

Pozdro - idę studiować :stuck_out_tongue:


(Wojtekkie2) #9

ok dzięki za pomoc a co tych kondensatorów to są w porządku

miłego studiowania :smiley:


(krzysiek1312) #10

Ja miałem identycznie tak jak ty Wojtek, dokładnie w tym samym momencie. Miałem od nowa system i jest teraz GIT. Spróbuj jeszcze tak jak Ci mówi PWmess. :smiley:


(Matnis5) #11

Jak się włączy to:

1.Co pokazuje podgląd zdarzeń?START>URUCHOM>eventvwr.msc-podaj

błędy krytyczne.

2.Przygotuj BSOD(podaj numer błędu)

3.Sprawdż czy dysk nie posiada błędów.START>URUCHOM>chkdsk/f

4.Czyszczenie dysku.Akcesoria>Narzędzia systemowe>czyszczenie dysku


(Wojtekkie2) #12

to są te błędy http://www.only4djs.yoyo.pl/error.PNG


(Matnis5) #13

Dobra,tylko że.......zaznacz jeden z tych błędów,prawoklik na niego>właściwości i chodzi o to okienko:Właściwości :Błąd>kliknij po prawej stronie na okienko notatnkia i zapisz w jakimś edytorze to okienko.

Jest w nim więcej informacji.

Co z resztą?


(Wojtekkie2) #14

Komputer oddałem do serwisu okazało sie że była to wina zasilacza. Proszę moderatorów o zamkniecie tematu.


(Pinio150) #15

albo zasilacz albo jakis syf

wklej logi z Hijacka

i poczytaj sobie ten temat na forum

http://forum.dobreprogramy.pl/viewtopic.php?t=161835


(Wojtekkie2) #16

Facet z serwisu odesłał mój stary zasilacz na gwarancje i mam zastepczy i komputer działa i nic sie nie restartuje.


(gradek83) #17

Odepnij CD-ROM id kompa a następnie włącz kompóter i sprawdź czy nadal się wyłącza...problem może być w tasiemce jesli masz na jednaj tasiemce dysk i CD-Rom to lepiej jesli nie masz dokup 2 tasiemke i dysk z CD-Romem miej na osobnych tasiemkach...

Po częsci myślę że coś możesz mieć nie tak z zasilaczem ale to tylko domysły:)

Albo Kontroler IDE ci szwankuje trudno powiedzieć :slight_smile: Zainstaluj od nowa sterowniki do płyty głównej :slight_smile: