Komputer sam się włącza w nocy


(marts91) #1

Od jakiego czasu mam problem z komputerem- sam się włącza w nocy.

Komputer normalnie po południu zamykam, a rano jest włączony. Działo się tak już z dwa razy w tygodniu albo rzadziej, a ostatnio dzisiaj po chyba miesiącu spokoju. Zaglądałam już w podgląd zdarzeń i są jakieś zdarzenia z godziny 23, 3 oraz 4. Nie mam zielonego pojęcia o co może chodzić. 

Dodam, że jest to komputer, który posiadam w pracy, nie mamy niestety żadnego informatyka ani nikogo, kto mógłby mi do niego zajrzeć.


#2

Miałem taki przypadek, ale za czasów Win8.1. W moim przypadku, wyszukanie i instalacja “wszystkich” aktualizacji, rozwiązała problem. Komputer jest aktualizowany?


(sensu) #3

W biosie jest takie ustawienie, które samo włącza komputer po powrocie prądu, gdy była przerwa w jego dostawie.

Być może w pracy nie było w nocy prądu na chwilę?


(marts91) #4

 

 Mam aktualnie windowsa 10. Wszystkie aktualizacje robią się na bieżąco, tak myślę. 

 

Z tym prądem, a właściwie jego brakiem to możliwe. Ale z tym chyba nic nie zrobię.


(TomVoo) #5

Być może uaktywniła Ci się funkcja Wake on Lan. Zerknij na tę stronę Klik - to wprawdzie jest poradnik ją włączyć tę funkcję, ale pozwoli Ci określić czy WoL aktualnie działa w systemie i ją wyłączyć.

 

I jeszcze jedno, nawet jeśli w systemie ta funkcja jest nieaktywna, to mimo wszystko sprawdź w biosie szukając funkcji o nazwie zbliżonej do Wake on Lan.


(sensu) #6

 

Wyłącz normalnie komputer, następnie wyłącz listwę, potem włącz i zobacz. Jak się nie włączy to przynajmniej będziesz mógł to wykluczyć.

 

Wake on Lan też może być.


(marts91) #7

 

Sprawdziłam i wychodzi na to, że mam tę opcję włączoną. Mam zrobić na “disabled”? Nie chce nic pogrzebać. 

Bez tytułu.png


#8

Tak, zmień opcje na disabled. Od razu sprawdź, czy komputer sam się włączy. 


(marts91) #9

 Wyłączyć listwę będę miała możliwość pewnie dopiero we wtorek bo do jednej listwy mamy podłączone dwa komputery, a nie chcę zawracać głowy koledze. Czy wychodząc dzisiaj do domu mogę również nadusić pstryczek od zasilania z tyłu komputera (nie wiem jak to się nazywa), żeby czasdem przez weekend się nie włączył?


#10

 

Musisz wyjąć zasilacz i włożyć go do srebrnej folii (ŻÓŁTYM NA WIERZCH) i schować go do szafy na czas nieobecności. Następnie wykręcić wszystkie śróby z ołyty głownej oraz odmontować gniazdo procesora (to może być trudne, ale dasz sobie radę). Gdy się z tym uporasz, musisz powiadomić obłsugę MS, że wyjeżdżasz na pewien czas i nie będziesz korzystała z komputera. Ważne, abyś podała oryginalny klucz produktu, w przeciwnym wypadku godzisz się na chochlika systemowego, który będzie bruździł ci pracę na nim… 

 

… albo wyłączysz zasilacz odłączając go to bądź z zasilania, bądź przestawiając wyłącznik na symbol podobny do “o”. 


#11

Tak będzie najlepiej. Zawsze wyłączaj komputer po pracy, w ten sposób (oczywiście po wcześniejszym wyłączeniu Windowsa). Będziesz miała pewność, że komputer nie włączy Ci się.


(marts91) #12

 

 

Czyli tak właściwie to nie muszę grzebać w żadnych ustawieniach? Będę wyłączała go tym pstryczkiem i po kłopocie :slight_smile:


#13

Zgadza się :slight_smile: Wystarczy, że w ten sposób będziesz wyłączać komputer, z zasilania. 


(marts91) #14

 

I trzeba było tak od razu :slight_smile:


#15

A kto o tym tak od razu pomyślał :wink: Ważne, że sprawa rozwiązana. A pomyśleć, że wystarczyło komputer, tylko z zasilania odłączyć, tym “pstryczkiem”.