Komputer sam się wyłącza (zwłaszcza podczas grania)


(Kere Se Marara) #1

Witam,

przeszukałem forum, ale nie znalazlem satysfakcjonującej mnie odpowiedzi.

Mam od długiego czasu problem z komputerem - wyłącza się. Zwykle działo się to podczas grania w różne gry, myślałem, że jest to wina zasilacza, ale około 3 miesiące temu kupiłem nowy, porządny, a problem pojawił się znowu.

Kilka dni temu zaobserwowałem ten problem podczas gdy brat grał w Assasin Creed (sądziłem, że to spowodowane dużym obciążeniem karty graficznej, procesora itp.) ale niedawno zasiadłem sobie z chęcią zagrania partyjki w heroes III i komputer znów się zgasił (co obaliło moją teorię, ponieważ heroes zużywa mniej pamięci niż choćby Photoshop).

Dzisiaj z kolei komputer gasi się notorycznie co kilka godzin, nawet podczas zwykłego przeglądania stron.

Co więcej, zawsze po tym, jak się go włączy, gasi się znowu i dopiero za nastym podejściem włącza się na dobre (przedwczoraj naliczyłem 26 prób).

Moja wiedza na temat sprzętu jest naprawdę znikoma, jedyne co mogę dodać, że podczas ładowania się komputera (mniej więcej po 5 sekundach od włączenia), normalnie następuje charakterystyczny zgrzyt - nie wiem co go wywołuje, ale w każdym komputerze taki jest :wink: jeśli ów zgrzyt nastąpi - komputer się włącza, jeśli nie - wyłącza i trzeba kolejny raz nacisnąć power (i tak w kółko dopóki zgrzyt nie oznajmi mi, że komputer zechce się włączyć).

Proszę o ewentualne porady co do genezy zgrzytu (może to część, którą należałoby wymienić, zamiast zasilania?) oraz proponowanego postępowania w takich sprawach. Zapomniałem dodać, że żadne wirusy w grę nie wchodzą ponieważ miałem dużo formatów, a problem istnieje od długiego czasu. Również serwis nie wchodzi w grę, bo panowie tylko sugerują wymianę zasilania.

Przepraszam za tak trywialne wyjaśnienie tematu, ale brak wiedzy, zmęczenie i zdenerwowanie odebrały mi zdolność poprawności gramatycznej :wink:

Proszę o odpowiedź i pozdrawiam :wink:


(Wojtek Moto) #2

Domyslam sie, ze chodzi Ci o komputer stacjonarny, nie o laptopa?

Jesli to stacjonarka, rozkrec obudowe i podczas gdy Twoj brat gra - zerknij na wentylatory. Moze cos sie blokuje?

Sprawdz w BIOSie temperatury, jesli nie wiesz jak to zrobic - sprawdz temperatury po zainstalowaniu programu SpeedFan.

Przyjrzyj sie dyskowi twardemu - przetestuj go dokladnie kilkoma programami - moze to jest problem?

Sciagnij z internetu program Memtest x86, wypal go na plytke i uruchom komputer startujac z kompaktu, przetestuj pamiec - zostaw na cala noc co najmniej ( http://www.memtest86.com/memtest86-3.4a.iso.zip).

Przeskanuj dysk innymi antywirusami, format formatem, ale moze w jakis sposob wirus dostaje sie na partycje systemowa ( sciagnij darmowy skaner nod32 ze strony http://mirror.edskes.net/ - znajdziesz na jej dole linki - jest calkiem niezly - zaznacz heurestyczne skanowanie, skanowanie pamieci, a na samym poczatku - skanowanie wszystkich typow plikow ).

Z tego co piszesz - komputer wylacza sie wlasciwie tylko gdy mocniej go obciazysz?

Daj znac jakie rezultaty ..


(klopas) #3

może chłodzenie coś nawala i komp się przegrzewa?

PS. jaki miałeś zasilacz a jaki masz (już się boję odpowiedzi... :wink: )


(Konrad93) #4

Też tak miałem na starym sprzęcie. Wyłączał się sam. Problem rozwiązałem odkręcając obudowę, odkurzając kompa w środku, do tego najlepiej pędzelek a później odkurzaczem ściągnąć brud. Może też być to wina, że komputerowi jest gorąco. Gdzie trzymasz kompa ? Ma on dużo miejsca, żeby mógł swobodnie "oddychać". Ja kompa mam przy ścianie i oknie, jak było gorąco to wysuwałem go trochę, żeby miał możliwość lepszej cyrkulacji powietrza. Również też jak było ponad 25 0c to grałem bez obudowy :stuck_out_tongue_winking_eye:. Tamten sprzęt miał 5 lat. Odkąd ma nowy (3 miesiące) nie mam z tym żadnych problemów. Spróbuj zrobić tak jak napisałem, poprostu odkurzyć. Komputer strasznie się kurzy. A sam sobie nie poodkurza :smiley:


(Lukaszalewski) #5

Po pierwsze jakie masz temperatury, po drugie czy na budzie z tyłu masz wentylator wydmuchujący powietrze na zewnątrz? I czy jak to już wyżej padło wentyle nie są zabrudzone no i jaki zasilacz. A co do zgrzytu: czy to nie jest "piknięcie" BIOSu? Lub może któryś wentylator ma sypnięte łożyska. Ciężko stwierdzić nie widząc i nie słysząc. Ale ja obstawiam łożyska bo sam tak kiedyś miałem.


(Kabuto1378) #6

sprawdź dokładnie kondensatory na płycie głównej, jeżeli są lekko wybrzuszone to płyta do wymiany.

Jak dawno temu była pod radiatorem procesora wymieniana pasta termoprzewodząca?


(Lukasz Grzelak22) #7

ja obstawiam kondensarory

http://www.edw.com.pl/index.php?module= ... =151&meid= sprawdź czy tak samo wyglądają

jak tak to płyta do wymiany lub wymiana kodensatorow


(Darth ReX) #8

A można zapytać, jaki zasilacz kupiłeś???


(Lukasz Grzelak22) #9


(Kere Se Marara) #10

Dziękuję wszystkim za odpowiedzi :wink:

Wyczyściłem dokładnie komputer, zwłaszcza radiator, ale niestety, teraz komputer dosłownie wariuje ze swoimi restartami. Restartuje się notorycznie, czasem podczas włączania (tym razem już w losowym momencie), czasem tuż po odpaleniu Windowsa. Myślę, że muszę jeszcze raz nanieść pastę termoprzewodzącą i dopiero wtedy będę kombinował dalej.

WojtekJ

Chodzi o komputer stacjonarny. NOD32 to mój podstawowy system antywirusowy i skanuje nim komputer regularnie, dotychczas żadnych większych błędów nie było (podobnie w przypadku SpyBot i Ad-Aware). Jeśli chodzi o temperatury, wahały się one zwykle w granicach 58'C (mowa tu o karcie graficznej i procesorze). O programie Mamtest x86 nie słyszałem, odpalę go jeśli uda mi się poradzić z komputerem (teraz nawet Windows się nie zdąża włączyć). Dam znać o wynikach możliwie najszybciej.

Klopas

Temperatury średnio to około 58'C, ostatnio nawet 60'C ale wydaje mi się, że to z powodu wysokiej temperatury w pomieszczeniu.

Aktualny zasilacz to Super Chieftex 560W CTF-560-A12S.

Poprzedni to Codegen ATX300W.

Finetto

Temperatury średnio 58'C. Nie bardzo rozumiem o co chodzi z tym wentylatorem wydmuchującym powietrze na zewnątrz, jedyne co mam to zasilacz i nic extra do tego :wink:

Zarówno wentylatory, jak i łożyska są czyste i w dobrym stanie. Zasilacz to Super Chieftex 560W CTF-560-A12S.

Tak, zgrzyt to "chyba" pyknięcie BIOSu, ale głowy nie dam :wink:

Konrad93

Komputer znajduje się pod biurkiem, jednak jest oddalony od ścian w celu zapewnienia odpowiedniej cyrkulacji powietrza, mniej więcej co dwa tygodnie powierzchownie czyszczę go z kurzu. Co do sprzętu - nie jest on bardzo stary (ma około dwa lata + świeża karta graficzna). Wyczyściłem komputer dokładnie, zobaczymy jak będzie się zachowywał po odpaleniu tego nieszczęsnego Assasin Creed :wink: jak na razie, problem opisany na początku tego posta uniemożliwił mi jakiekolwiek działanie.

KabutO

Kondensatory są w porządku, żadnych widocznych wybrzuszeń - nawet na górze. Pasty termoprzewodzącej nie nanosiłem nigdy, jutro to zrobię (nie wiem jak, ale jestem pewien, że znajdę "instrukcję" w internecie).

Lukaszczecin

Kondensatory są w porządku, dokładnie zlustrowałem każdy z osobna :wink:

Darth Rex

Super Chieftex 560W CTF-560-A12S.

Na logikę, jedynym powodem wydaje mi się brak pasty termoprzewodzącej, ponieważ po wyjęciu radiatora, komputer zaczął szaleć. Jutro to zrobię i najwyżej będę kombinował dalej :wink:

Pozdrawiam.


(klopas) #11

nałóż pastę, najlepiej MX-2 :wink:

i wyczyść resztki zmywaczem do paznokci :wink:


(Lukaszalewski) #12

Chyba chodziło Ci o Chiefteca CFT-560 co? Co do wentylatora wydmuchującego powietrze to dobrze by było żebyś go zamontował cyrkulacja jest lepsza wewnątrz, już nie mówię o wentylu z przodu bo mogłoby być nieco za głośno. Nałóż nową pastę np. taką jak polecił klopas oby nie za dużo po efekt może być odwrotny, temperatury zamiast spaść wzrosną.


(Wojtek Moto) #13

Pikniecie BIOSu jest tylko jedno i jest krotkie?

Pikniecia informuja o konkretnym bledzie, jedno krotkie nie jest jednak ostrzezeniem ...

Czy Twoje problemy nie zaczely sie wraz ze zmiana karty graficznej? Pomysl nad tego typu rzeczami - od kiedy problem sie pojawia, z czym moglby byc zwiazany, itp.

Na Twoim miejscu zrobilbym Norton Ghostem obraz partycji systemowej, wypalil go na plyte DVD - potem zainstalowal od nowa system i sprawdzil czy cos sie zmienilo.

Pomoze Ci to w zorientowaniu sie - czy nie jest to przypadkiem sprawa programowa (bo poki co obwinia sie glownie sprzet).


(Kere Se Marara) #14

Klopas

Nałożyłem pastę i zauważalnie spadła temperatura i wzrosła wydajność procesora (dużo się jeszcze muszę o komputerach nauczyć..)

Finetto

Tak, Chieftec CFT-560. Już wiem o co chodzi z wentylatorem wydmuchującym powietrze, nie mam takowego, poszukam czegoś interesującego na allegro, żeby lepiej rozeznać się w temacie. Znalazłem dobry film instruktażowy o nakładaniu pasty i wyszło idealnie :wink:

WojtekJ

Piknięcie z BIOSu jest standardowe i po konsultacji wiem, że to nie wina BIOSu. Karta graficzna nie jest niczemu winna bo i przed zmianą zdarzały się problemy. Dzisiaj na noc odpalę ten Mamtest x86.

Jak na razie wszystko jest w porządku, nie sprawdzałem gier bo brat wyjechał, a ja mam trochę zaległej pracy. W razie czego - odświeżę temat :wink:

Pozdrawiam,

wisnia481


(Lukaszalewski) #15

Rozejrzyj się za tym wiatrakiem na budę na pewno nie zaszkodzi.