Komputer sam sie wylacza


(Pamcia1) #1

po wymianie procesora i karty glownej pojawily sie problemy...komputera sam sie wylacza i wlacza ponownie i sa problemy z iexprorer exe i winampem.dysk rowniez wymieniony wiec teraz sa dwa: 120 i 40 w zwiazku z tym wymienilismy rowniez zasilacz.zauwazylam ze najczesciej mam problem jak wchodze na onet i na czat, na innych portalach i stronach www nie mam problemow....chyba ze w ogole nie moge odpalic przegladarki...aha...czesto po wylaczeniu i wlaczeniu sie kompa,pokazuje sie komunikat ze system odzyskal sprawnosc po powaznym bledzie.i jeszcze jedno: dopiero co robiony byl format........


Czemu krzyczysz

As.


(Asterisk) #2

Płyty głównej :stuck_out_tongue:

Chyba dodany ??

Posprawdzałaś połączenia ?

Ile masz pamięci ??


(Pamcia1) #3

niop zle napisalam dodany dysk :oops: a pamieci 512


Pisz małymi literami

Jeszcze raz - topik leci

As.

Złączono Posta : 03.10.2005 (Pon) 4:42

Był u mnie kolega ktory pracuje w serwisie komp..,odinstalowal awasta,zainstalowal ponownie i problemy ustapily na pare godzin....potem komp znowu sie wylaczyl pare razy.....teraz siedze jakies 2 godzinki i wydaje sie spoko ale winamp zwariowal z kolei...emule wylaczylam bo jak byl wlaczony i weszlam na czat to wlasnie komp sie wylaczyl....

Złączono Posta : 03.10.2005 (Pon) 4:46

wczesniej mialam taki sam problem jak byl tylko jeden dysk(40),potem dokupilam drugi,tamta 40 sformatowalam i polaczylam z nowym dyskiem...minely jakies 3 tygodnie i problem powrocil...


(Saab) #4

Witam

moim zdaniem bedzie to wina pamięci RAM. :x


(Pamcia1) #5

dziekuje saab,bede Wam wdzieczna za wszelkie sugestie..mile widziane takze porady jak mam przeciwdzialac..... :roll:


(Philips Piotr) #6

Wymień kostke ram - idź do kumpla pożycz od niego na 30min kostke ram wsadz do kompa i zobacz jak sie komp nie zrestartuje to znaczy że coś z pamięcią.

PS. możesz jeszcze zapóścić ten program na swojej pamięci ram http://hslab.pl/modules.php?op=modload& ... e&sid=2697


(Pamcia1) #7

wyglada na to ze rzeczywiscie chodzi o pamiec ram......sciagnelam sobie ten programik i wykryl ponad 400 bledow :x a nie dokonczylam skanowania poniewaz komp mi sie przywiesil i musialm restartowac :roll:

ide walczyc dalej ..odezwe sie jeszcze :wink: dziekuje philips :smiley:


(JNJN) #8

Jak pamięć ma błędy - tylko wymiana na nowy i sprawny moduł.


(Tomek Zamlynny) #9

Panel sterowania=>> System=>> Zaawansowane=>> Uruchamianie i odzyskiwanie Ustawienia i i odznacz Automatycznie uruchom ponownie

Nastepnie start=>> uruchom eventvwr.msc

i podaj błedy

Sprawdz równiż temperature procesora i zasilacza programem EVEREST Home Edition 2.20


(Pamcia1) #10

zanioslam kompa do sklepu gdzie kupilam prawie wszystkie czesci...wykazalo ze nowa karta graficzna ktora kupilam jest do wymiany,wykluczyli ze pamiec jest uszkodzona...w domu wlozylam stara karte i wlaczylam skanowanie pamieci ram....wyszlo ponad 1500 bledow(wylaczylam skan nie czekajac do konca)...moje pytanie to czy to mozliwe ze stara karta(geforce4) nie pasuje do reszty sprzetu i dlatego ten program wykazuje bledy? czy mozna ufac temu programowi?na wszelki wypadek opisze jakie mam czesci...plyta glownaGA-K8NSuVidia

pamiec tWINMOS 512mb DDR PC400.....procesor ATHLONG428009...i cy nie uwazacie ze to wina systemu i moze powinnam zainstalowac go na nowo.... :roll: .........dziekuje JNJN i kamaa :wink: (kamaa zaraz pojde za twoimi wskazowkami i zdam raport :wink:

Złączono Posta : 05.10.2005 (Sro) 0:48

ups sprostowanie...procesor ATHLON 64 (a nie ATHLONG itd itp :roll: )

sprawdzilam temperature procesora...wynosi 35 stopni C.... a jesli chodzi o bledy.ktore mialam podac wchodzac w uruchom evetvwr.msc to bylo ich prawie 300 sztuk :? ....


(ząbacz) #11

a sprawdz jeszcze czy uzadzenia nie maja konfliktów

Mój komputer>właściwości>Sprzęt>Menarzedr urządzen> i posprawdzaj


(Pamcia1) #12

heh..zdecydowalam sie w koncu na format....w rezultacie okazalo sie ze to jednak pamiec jest uszkodzona a karta graficzna jak najbardziej dobra :roll: ,gosciu w sklepie sugerowal sie tym ze przy odpaleniu kompa wykazuje ze pamieci jest 128 a nie 512...wkladal inne pamieci i rowniez wskazywalo mniejsza pamiec.....hmm a teraz mam pozyczona pamiec i ten programik do sprawdzania pamieci ram nie wykazal zadnych bledow....mam nadzieje ze juz wszystko bedzie ok i ze nie bedzie problemow z reklamacja pamieci tym bardziej ze to bedzie juz druga reklamacja pamieci :roll: ,doplace i wezme pamiec innej firmy a tej juz podziekuje za wspolprace....dziekuje wszystkim za pomoc i chcialam podziekowac rowniez jackowi ,ktory podal mi ten adres stronki...pozdrwaiam all.. :smiley: :smiley: :smiley: :smiley: :smiley: :smiley:

Złączono Posta : 05.10.2005 (Sro) 7:49

ups :roll: mialo byc pozdrawiam all :roll: :oops:


(JNJN) #13

Zmień sklep gdzie się zaopatrujesz i naprawiasz,podejdz do dobrego serwisu gdzie mają pojęcie co robią.

Jeśli memtest86 lub goldmemory wykazują błędy to na 99% tak jest.

Wcześniej należy oczyścić sloty pamięci i moduły z kurzu,zresetować bios na default,pamięci mają być ustawione na auto lub SPD,testować pojedyńczo,obsadzając pierwszy bank pamięci.

Jeden błąd pamięci kwalifikuje pamięć do wymiany - jest uszkodzona.


(Pamcia1) #14

zanioslam pamiec do sklepu,oczywiscie pan zrezygnowanym tonem oznajmil ze testowal pamiec :roll: :roll: :roll: ,ze widocznie nie zgadzaja sie ze soba czesci.... ale jutro dostane nowy :wink: :wink: :wink: (heh pewnie jak wychodzilam to sobie pomyslal ach te baby :roll: :roll: :roll: ),pozdrawiam i dziekuje za okazana pomoc :smiley: :smiley:


(Tomek Zamlynny) #15

nie ma co sie dawać :smiley: