Komputer sam się wyłącza


(Lalito) #1

Mam problem. Od jakiegoś czasu niespodziewanie wyłącza mi się sam komputer i załącza sie ponownie. Dzieje sie to nawet po farmacie i przeinstalowaniu windowsa. Pomocy, obawiam sie, że jest to jakiś wirus. Jak mogę sie pozbyć tego problemu, bo sate sie to uciążliwe? Prosze o sensowną odpowiedź i pomoc. lalito@o2.pl


(Asterisk) #2

Wklej loga HijackThis. W tym temacie masz opisane, jak to zrobić

===::> HijackThis - dla początkujących jak i zaawansowanych użyt…


(Lalito) #3

Dzięki Bardzo. Postaram sie sprawdzić wieczorem jak będzę w domu. Mam nadzieję, że to momoże. :slight_smile:

Złączono Posta : 02.02.2006 (Czw) 22:31

Pilnie prosze o pomoc! Komputer mi sie sam wyłącza nagle

Logfile of HijackThis v1.99.1

Scan saved at 22:30:03, on 2006-02-02

Platform: Windows XP (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 (6.00.2600.0000)


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\Explorer.EXE

D:\PROGRAMY\ZoneAlarm\zlclient.exe

D:\PROGRAMY\Avast!\ashDisp.exe

C:\Program Files\Java\jre1.5.0_06\bin\jusched.exe

D:\PROGRAMY\Avast!\aswUpdSv.exe

D:\PROGRAMY\Avast!\ashServ.exe

C:\WINDOWS\System32\nvsvc32.exe

C:\WINDOWS\system32\ZONELABS\vsmon.exe

D:\PROGRAMY\Avast!\ashMaiSv.exe

D:\PROGRAMY\Avast!\ashWebSv.exe

D:\PROGRAMY\Gadu-Gadu\gg.exe

D:\PROGRAMY\Mozilla Firefox 1.5\firefox.exe

D:\NET\HijackThis.exe


R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.onet.pl/

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = 192.168.5.1:8080

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE NvQTwk,NvCplDaemon initialize

O4 - HKLM\..\Run: [nwiz] nwiz.exe /install

O4 - HKLM\..\Run: [Zone Labs Client] D:\PROGRAMY\ZoneAlarm\zlclient.exe

O4 - HKLM\..\Run: [avast!] D:\PROGRAMY\Avast!\ashDisp.exe

O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Program Files\Java\jre1.5.0_06\bin\jusched.exe

O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k

O4 - Global Startup: Microsoft Office.lnk = D:\PROGRAMY\Microsoft Office 2000\Office\OSA9.EXE

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll

O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

O17 - HKLM\System\CCS\Services\Tcpip\..\{89BE7D77-8A66-4A49-B739-22558B90DA5C}: NameServer = 195.114.161.61,195.114.181.130

O17 - HKLM\System\CS1\Services\Tcpip\..\{89BE7D77-8A66-4A49-B739-22558B90DA5C}: NameServer = 195.114.161.61,195.114.181.130

O17 - HKLM\System\CS2\Services\Tcpip\..\{89BE7D77-8A66-4A49-B739-22558B90DA5C}: NameServer = 195.114.161.61,195.114.181.130

O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - D:\PROGRAMY\Avast!\aswUpdSv.exe

O23 - Service: avast! Antivirus - Unknown owner - D:\PROGRAMY\Avast!\ashServ.exe

O23 - Service: avast! Mail Scanner - Unknown owner - D:\PROGRAMY\Avast!\ashMaiSv.exe" /service (file missing)

O23 - Service: avast! Web Scanner - Unknown owner - D:\PROGRAMY\Avast!\ashWebSv.exe" /service (file missing)

O23 - Service: NVIDIA Driver Helper Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe

O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - C:\WINDOWS\system32\ZONELABS\vsmon.exe

(Av Progg) #4

Ponieważ mało sie znam to nie traktuj tego posta poważnie.

Dla mnie czyste.

Opcja 1:

1.Ściągnij MemTest86 (np. z płytką Gentoo LiveCD / Fedora Core 4 CD 1)

2.Zmień w BIOSie ustawienia bootowania (Del->Boot cośtam->Atapi CD-rom)

3.Włóż i Uruchom MemTest86 (podczas okienka odliczania wpisz “memtest86”)

4.Poczekaj…

5.Jak będzie w tabelce na dole coś czerwonego to znaczy, że masz zkaszanioną pamięć.

Opcja 2:

1.Ściągnij Linux LiveCD (np. STD, DamnSmall i tak dalej…)

2.Poszperaj w katalogach WINDOWS, SYSTEM, SYSTEM32, SYSTEM VOLUME INFORMATION i innych systemowych…

Opcja 3:

1.Przetestuj, czy na Linuxie (LiveCD - tego z Opcji 2) też się to dzieje.

Opcja 4:

1.Odinstaluj ZoneAlarm.

2.Zastąp czymś innym (np. OutPost Firewall)

Opcja 5:

1.Zdejmij obudowę

2.Zobacz czy wszystko jest w porządku (np. dociśnięte kable, karty, pamięć, procesor - tzn. czy nie krzywo).

Opcja 6:

1.ZAŁAM SIĘ! :mrgreen: :mrgreen:

Jak te 6 opcji nie poskutkuje to napisz ponownie.