Komputer sam się wyłączył i nie chce wstać


(sla17) #1

Witam,

otóż podczas pracy na komputerze ten sam zgasł. Pomyślałem, że to wahania w gniazdku, ale coś mi to podpadło, bo nic innego samo się nie wyłączyło. Pierwsza reakcja to ponowne przyciśnięcie przycisku POWER - nic z tego. Sprawdziłem kabel prowadzący zasilanie - nic z tego, jest podłączony. Zmieniłem na inny - nic z tego. Rozkręciłem komputer, odłączyłem kable, podłączyłem jeszcze raz - nic z tego. Odkręciłem wszystko na części pierwsze, złożyłem jeszcze raz - nic z tego, nawet wentylatorek się nie kręci. Nie wiem dlaczego i co się mogło stać, części złożone tydzień temu (kurier przywiózł), konfiguracja z podpisu.

Jak dla mnie to zasilacz padł i trzeba go będzie wysłać na gwarancję. Części kupione w esc.pl, a jak to ze sklepami internetowymi jest nie wiem - ma ktoś może jakieś doświadczenie w wysyłaniu części? Trzeba wysłać wszystko, czy tylko daną część? Nie widzę żadnych przeszkód, by wysłać to w całości, jednak bez dysku twardego (z tego bym korzystał pod innym komputerem), jednak nie wiem jak oni na to zareagują.

Ma ktoś może jakiś pomysł, coś do sprawdzenia? Nic się nie kręci, nic nie pipczy, tak jakbym sobie chciał odpalić komputer bez prądu. Jedynie dioda na płycie głównej mająca sygnalizować, czy jest prąd się świeci.

Pozdrawiam!

P.S - komputer z podpisu


(Marcinch7) #2

Jeżeli dioda jest NA PŁYCIE głównej to zasilacz jest sprawny :smiley:

Wyjmij wszystko, zostaw tylko zasilacz i mobo z prockiem. Zobacz czy wiatraczek się zakręci.


(neo10) #3

Akurat heh :stuck_out_tongue_winking_eye: Nawet jak wiatraki się kręca to zasilacz może być spalony :wink:

Apropo głównego tematu... bez sensu wysyłać wszystko... jak kupiłeś części to wyślij im tylko zasilacz... swoją drogą może podaj jaki to zasilacz i do jakiego zestawu bo dziwne aby nowy zasilacz tak odrazu padł i może przydało by się go wymienić na inny model :wink:


(nezu) #4

Przede wszystkim sprawdź zasilacz. Zewrzyj we wtyczce zielony przewód z czarnym. Powinien ruszyć wentylator w zasilaczu. Jeśli ruszy, to sprawdź miernikiem napięcia odpowiednio pomiędzy żółtym i czarnym, czerwonym i czarnym i pomarańczowym i czarnym. Wprawdzie nie dowiedzie to, że zasilacz jest "dobry" w sensie wytrzymałości, ale będziesz wiedzieć, że działa. Poza tym spróbuj zresetować BIOS wyjmując baterię z płyty głównej, czasem pomaga po nagłym zaniku zasilania. A jeśli chodzi o wysyłanie części na gwarancję, to wysyłasz tylko to co akurat jest zepsute bądź podejrzewasz, że jest zepsute.


(sla17) #5

Dobra, wykręciłem wszystko, położyłem na dywanie i ruszyło O_O

Wyciągnąłem RAM - wtedy było piiiiik pik pik (1 długie, 2 krótkie) - wyczytałem, ze to to, że nie ma RAM. Wpinam RAM, ale nic nie pipczy. Trochę dziwne mi się to wydaje, żeby padł RAM, ale pewnie się mylę i znowu jakieś kroki trzeba zrobić :wink:


(Pampali) #6

NIGDY nie podpinaj zasilania do MB bez RAM, a tym bardziej nie wyjmuj/wkładaj RAM przy podpiętym zasilaczu, nawet jeżeli komputer jest "niby wyłączony". Takie operacje bardzo często doprowadzają do uszkodzenia MB. Po to producenci umieszczają diodę na MB aby niczego (a zwłaszcza RAM) nie tykać gdy ona świeci!

Co do reklamacji, to przede wszystkim zadzwonił bym do sklepu, opisał sytuację i zapytał co im wysłać i raczej nie opowiadał bym im o manipulacjach z RAM. Jeżeli nie masz pewności co padło to lepiej wysłać wszystkie podejrzane podzespoły, niech oni się martwią i dochodzą co trzeba wymienić.


(sla17) #7

Niby dlaczego nie można odpalić płyty głównej bez RAM? Pierwszy raz słyszę o czymś takim.

Nigdy niczego nie podpinam przy zasilaniu, bo nie chcę, by mnie prąd pokopał.