Komputer sam się załącza po włączeniu zasilania


(Butcher696) #1

Wczoraj modernizowałem PC około 7 letniego . Wymieniłem płytę główna i procesor resztę pozostawiłem starego. I jest jeden problem wszystko podłączone zgodnie z instrukcją płyty i jest ok ale teraz jak załączę listwę gdzie mam pc pod łączonego samoczynnie się włącza bez dotknięcia przycisku Włącz . Poza tym działa wszystko ok ,lecz na poprzedniej płycie głównej i procesorze nie było takiego czegoś nigdy przez 7 lat ,

 

Zawsze załączam listwę i włączam pc i na koniec wyłączam pc i gaszę listwę.

Teraz włączam listwę i sam pc załącza się ,bez dotykania przycisku włącz 

 

Dodam że jak wyłączę pc - to odpalanie działa normalnie ale zgaszę listwę i załączę i się znowu sam włącza

 

Próbowałem gasić zasilacz  ,włączyć listwę i potem załączyć zasilacz i od razu samo start

 

PC:

 

Płyta głowna : Teraz FS D2950-A11  poprzednio intel d102ggc2 (Obie nowe płyty)

Procesor : Teraz Intel Core 2 Duo 2x2.4 4MB L2 1333Mhz Poprzednio Celeron D 326 2.53 L2 256kb 533Mhz (Oba nowe)

RAM: 2048DDR2 Kingston 800Mhz DC

HDD: Sagate 7200RPM 8MB L2 250GB SATA

Grafika: GF 9500GT vram 512Mb 128mbit

Zasilacz: Pentagram 350W

Windows XP x86 SP3 /7 SP1 x64 poprzednio ,teraz Windows 7 SP1 x64

 

Do tego mam czytnik kart pamięci ,2 dodatkowe wentylatory podłączone w obudowie ,panel z danymi temperatura obroty zagarek itp,napęd DVD starego typu na IDE DWV=RW LG


(Badziewmax) #2

Sprawdź ustawienia BIOS. Kiedyś miałem komputer, który służył mi za serwer i była tam opcja (w BIOS) automatycznego uruchamiania kompa po utracie zasilania (w Twoim przypadku analogicznie po odłączeniu prądu). Nie pamiętam nazwy tej opcji, ale nie powinieneś mieć problemu ze znalezieniem :slight_smile:


(Butcher696) #3

Ok sprawdzę za chwilkę i dam znać


(Butcher696) #4

Ok więc jest coś w biosie phenix Power on i pole wyboru BIOS control ACPI control - ale po przestawieniu daje ten sam efekt samo czyny start


(Maks Baum) #5

Sprawdź może jeszcze wake up on LAN - może to przeszkadza?


(Butcher696) #6

było na on i wyłączyłem wszystko na off ,do tego zbędne rzeczy zawsze wyłączam ,w boot mam tylko z dysku. Nie wiem czemu może sprawdzę bez neta czy startuje czy nie odepnę od rutera i dam znać  


(CrisPL) #7

A masz może jakieś problemy z włącznikiem w obudowie? Bo u mnie raz zwierało i był identyczny przypadek włączającego się komputera.


(Butcher696) #8

Ok sprawdziłem to co odpisałem bez net i to samo  ,sprawdzałem w pc - jest wszystko ok podpięte idealnie + zgodnie z opisem w instrukcji płyty głównej.

 

 

CrisPL możliwe może tam się coś sknociło - sprawdzę jutro i dam znać  


(Butcher696) #9

Niestety nie mam czasu na testy itp -wiec odpisze w sobotę wieczorem wtedy znajdę czas na to wszystko


(Butcher696) #10

Ok wiec to był włącznika wina podpięty był na płycie dobrze ale coś było ze strony przycisku wypiełem przeczyściłem wpiąłem ponownie i nie ma już samostartu


(Butcher696) #11

Ok problem powrócił na 2 dzień - oczywiście wszystko zrobiłem jak podane w temacie - posprawdzałem wszystko jeszcze raz od zera płytę ,wszędzie kable etc i okazało się że w biosie (po za tym co powyłączałem) trzeba było w zakładce recover wyłaczyć funkcje recovery failed z always on na disabled i jest teraz idealnie jak na starej opłycie zero zamoczynnego złaczania od17.12.203 wiec miesiąc normalnie