Komputer się nie odpala. Dziwna sytuacja z komputerem


(Olga86) #1

Witam witam

Mam do was takie małe pytanko, dzieciak ma komputerek do gier, nie wiem co sie stało ale komputer ostatnio nie chce sie wogule odpalić. Włączam go przyciskiem, poczyń włącza sie wszstko zaczyna wczytywać ten czarny ekran gdzie jest pokazany sprzęt i nagle tak jak by nie miał siły dalej przelecieć porpstu się wyłącza. Czym to może być spowodowane ??


(Technik Elektro) #2

konfiguracja jak w podpisie czy inna ?? podaj włącznie z zasilaczem, sprawdź temperatury, zresetuj ustawienia CMOS.


(Gugu007) #3

Jakś awaria sprzętu. Zaczni od podłączenia sprawnego zasilacza o odpowiedniej mocy - blaszak do gier raczej zżera trochę prądu.:mrgreen:


(Jlukojko) #4

Vista? Instalowałeś coś ostatnio?


(Olga86) #5

nie tam działa XP, to nie jest komputer z podpis uu, dziś będę tam wieczorkiem to dam pełną konfigurację ale chyba zresetuje zworkę cmos to przywraca biosik tak ?? Wiem ze dzieciak cos kombinował w biosie sobie sam może jakieś graniczne temperatury si ę bawił z tego co ja wiem ??


(Pawel Pieczyrak) #6

Wykonaj reset Biosu. Może coś pomoże.


(Olga86) #7

jak to sie robi to jest plytka ABIT ??


(My Domain) #8

Na płycie są dwa piny, trzeba je na chwilę połączyć taką malutką zworką.


(Igloolody) #9

Może to być:

  1. Uszkodzona pamięć (najlepiej przetestować MemTestem)

  2. Uszkodzona karta graficzna (po etapie POST w momencie wczytywania systemu karta przechodzi w inną rozdzielczość)

  3. Problem z zasilaczem (podczas wczytywania systemu następuje zwiększony pobór mocy i zasilacz może wyłączać się)


(Rastko1) #10

najszybciej resetować bios można poprzez wyciągnięcie bateryjki i po kilku minutach włożeniu od nowa (oczywiście komputer odłączony od prądu poprzez wtyczkę


(Begi89) #11

ja tak mam gdy walnę parę razy pięścią o biurko,

sprawdź czy przypadkiem nie jest odłączony kabel od dysku ,po dopinaj ...


(Mixerbase) #12
  1. Mogą to być pamięci

  2. Może to być złe ustawienie BIOS-u (polecam RESET poprzez wyciągnięcie baterii CMOS)

  3. Chipset płyty mógł ulec uszkodzeniu (zwarcie, skok napięcia itp.) (ja tak miałem swego czasu)

  4. Zasilacz (ale skoro niegdyś wszystko grało, to czemu teraz ma nie chodzić?)

  5. Uszkodzona karta graficzna (tak jak Sebastian napisał wcześniej)

Jeżeli po resecie BIOS-u nic się nie zmieni to sprawdzaj każdą część z wyżej wymienionych na innym komputerze.


(Olga86) #13

powiem wam ze wyjąłem baterie i wszystko jest ok, ważne że się odpalił ale po kilku minutkach użytkowania komputera zaczyna piszczeć sygnał w tym abicie, macie na to jakieś rady co może być nie tak ??


(Emilmlo) #14

Kiepski zasilacz z wiekiem zaczyna nie wyrabiać choć ciągnie cały czas te same podzespoły, wtedy to oznacza że zasilacz już kończy swój żywot i trzeba go najszybciej wymienić bo może spalić inne podzespoły, do kiepskich zasilaczy zalicza się tracer, feel, codegen, rubikon, colorsit, mustang i zasilacze bez marki czyli no-name.


(Olga86) #15

ale czy to jest napewno wina zasilacza, musze zoabczyc jakiej firmy jest ten zasilacz koniecnzie


(Emilmlo) #16

To nie pisałem do ciebie ale do Przemeka07 , a jakie to piszczenie jest głośne czy ciche?? ale markę zasilacza koniecznie zobacz i moc.


(Olga86) #17

wiecie co no właśnie nie wiem ale piski są takie dosyć krótkie z tego co wiem to chyba chodzi o temperatury, sam nie wiem właśnie, jak weszłam do biosu to zauważyłem ze temperatury się non stop poruszają, ale to chyba jest normalne prawda ??