Komputer się nie uruchamia - dziwne dźwięki


(lostek815) #1

Witam. Wszystko działało jak należy, normalnie wyłączyłem komputer, wyszedłem z domu i po powrocie chcę uruchomić ponownie komputer i co? Na początku słychać takie ciche tykanie, a potem głośny 2 sekundowy ciągły dźwięk i nic więcej się nie dzieje. Wiatraki chodzą, ale na monitorze nawet nic się nie wyświetla. Wydaje mi się, że dźwięki dochodzą z dysku twardego... Co robić?


(Damian Grzeli) #2

Podaj konfigurację komputera, producent/moc zasilacza.

Myślę że problem leży po stronie pamięci RAM.


(lostek815) #3

Zasilacz Amacrox Warrior AX450-PNF, karta graficzna GeForce 8600GT, płyta główna GIGABYTE GA-M56S-S3, RAM 2 x 1GB Kingston.

Trochę dziwne bo nic nie ruszałem, a co się mogło z RAM'em stać? Rano obczaję.


(Damian Grzeli) #4

Procesor?

1.Wyciągnij bateryjkę znajdującą się na płycie głównej na 2-3 min.

2.Spróbuj wyciągnąć 1 kość i uruchomić komputer, zrób to samo z drugą kością.

3.Pobierz Memtest86

3a.Wypal na płycie i uruchom z niej komputer

3b.W biosie w zakładce BOOT musisz ustawić na pierwszym miejscu napęd.

3c.Program uruchomi się sam. Program będzie działał w "pętli" Niech zrobi sobie 3-4 testy


(lostek815) #5

Aj sorry, procesor AMD Athlon 4400+.

W biosie mam ustawione, zeby czytało najpierw płytę i niedawno go resetowałem wyjmując baterię, ale no zaraz spróbuję.

EDIT

Ok, wyjąłem jedną kość RAM'u i potem drugą i to samo. Wyciągnięcie baterii też nic nie dało. Nic więcej nie mogę zrobić z tego co napisałeś bo jak pisałem, na monitorze nic się nie pojawia... A może spróbować kupić nową baterię?


(Chojinka) #6

jak ci się nic nie wyświetla a komp działa to oznacza że albo karta graficzna albo kabel...


(lostek815) #7

Mimo wszystko kupiłem nową baterię i nic. Wyciągnąłem z kompa wszystkie podzespoły i włożyłem na nowo i też nic. Ponadto jakiś miesiąc temu gruntownie czyściłem kompa, więc nie jest to też kwestia kurzu bo w środku jest tak czysto, że komp wygląda jak nowy. Próbowałem podpiąć kabel od monitora do drugiego gniazda w karcie graficznej i też nic. To czyli karta graficzna się popsuła? Tak nagle, bez powodu?