Komputer sie nie uruchamia ,wentylatory tylko drgną


(Bizz1992) #1

Witam

Wczoraj przed wyjściem do pracy ustawiłem w steamie żeby sie ściągnęła gra ustawiłem także cwk.

Gdy przyszłem do domu rano pierwsze co chcę wlonczyć kompa.

Po naciśnięciu power wentyle tylko drgną po następnych napiskaniach już nic.

Po chwili jak nic nie bede naciskał tez tylko drgną i znowu nic.

Co to może być?

Sprzęt w podpisie.


(Lufcik) #2

Może płyta główna/zasilacz się spalił?

A tak na serio. Bios daje jakieś sygnały w postaci piknięć? Jeżeli nie to reset biosu. Sprawdź działanie zasilacza na innym kompie jeżeli masz taką możliwość.

Czyli mam rozumieć, że na monitorze wyświetlają się jakieś napisy, tak?


(nowakjac) #3

Pewnie padnięty zasilacz, spróbuj podpiąć jakiś inny.


(lith) #4

Największa szansa, że coś się spaliło, jak masz możliwość to sprawdzaj tego kompa z innym zasilaczem, a nie ten zasilacz w innym kompie :smiley:


(L2m1k3) #5

odłącz wszystko i sprawdzaj po kolei. na początek zostaw jedynie kartę grafiki, ram spróbuj odpalić. jeśli nie wstanie, odepnij zasilanie procesora (4pinowa wtyczka wpinana zaraz obok gniazda z procesorem) i powiedz co się dzieje.


(Bizz1992) #6

A wiec tak

Wentylatory tylko migną na 1 setną sekundy

I komputer jest dead.

Odlaczyłem wszystko pokolei sprawdzałem wszystko.

Kartę kupiłem tydzień temu.

Zasilacz kupiłem 2 miechy temu.

Na płycie świeci się dioda i prąd też jest bo gdy podlacze fona do usb to sie laduje.

-- Dodane 15.10.2011 (So) 3:54 --

Wsadzilem mój stary Pentium d i to samo ale zauważyłem że w sokecie w jednym miejscu jest dziwna czarna kropka której nigdy nie widziałem albo poprostu mi sie wydaje ze jej tam nigdy nie było.

Czy to ma tak być?

-- Dodane 15.10.2011 (So) 4:08 --

Aha i dodam jeszcze że zasilacz piszczy cicho ale piszczy nie wiem czy tak było ale poprostu nie wiem co mam teraz za 3 tygodnie i tak i tak miałem zamówić i5 2500 i nowa płytę główna.

Teraz sie boję cokolwiek podłączyć pod ten zasilacz.

A nie mam żadnego innego a kupiłem go na ebayu w sklepie i nie zabardzo wiem jak go odesłać czy co.


(Lufcik) #7

Obejrzyj dokładnie procesor w poszukiwaniu jakiś przebarwień. Jak kupiłeś na ebay to powinieneś mieć jakąś gwarancje i instrukcje, a w niej miejsca serwisowania zasilacza. Poza tym. Do 10 dni masz prawo odesłać go bez podania powodu, jeżeli to była transakcja na odległość.

Dobrze byłoby żebyś zdobył od kogoś na chwilę zasilacz który na pewno działa i wtedy się przekonasz czy to wina zasilacza.

Wątpie by procesor był spalony, bo mimo tego wiatraki powinny chodzić, przynajmniej tak mi się wydaje. Może być też to wina kabla zasilającego płytę główną( tego grubego 24 pinowego ATX).


(Bizz1992) #8

Ale jak mogło sie to zepsuć po 2 miesiącach ?

Na płycie głównej jest ta kropka w gnieździe na proca.

Może to przez to.


(Lufcik) #9

Zepsuć się zawsze może, ale kiedy się to stanie to kwestia pochodzenia i szczęścia. Choć po dwóch miechach to faktycznie żadka sprawa. Jak masz na to gwarancje to skontaktuj się z tym od kogo kupiłeś i naprawią Ci za free (ewentualnie wymienią na nowe jak będziesz miał farta).


(Bizz1992) #10

W poniedzialek idę do miejscowego punktu i będą i sprawdzać zasilacz.

Jeżeli zasilacz bedzie ok to sprzedaje moja stara grafe tam proc i zbieram Juz powoli na nowy sprzęt pod i5

-- Dodane 19.10.2011 (Śr) 18:31 --

Problem znaleziony .

Zasilacz padł.

Zastanawia mnie tylko jak to jest możliwe ze na no name jechałem przez dwa lata i wszystko było ok.

A corsair padł po dwóch miesiącach standardowego używania ?

Teraz muszę tylko skontaktować sie ze sprzedawcą z ebaya i go odesłać.