Komputer się nie włącza, czy to wina grafiki?


(Anticor11) #1

Witam, mam następujący problem. Otóż mój komputer ma już swoje lata, jednak do tej pory pracował bez zarzutu. Od jakichś 2 dni pojawiają się takie dziwne rzeczy.

Poza tym czasami przy włączaniu pojawia się czarny ekran z czerwonymi "liniami" i koniec, trzeba go resetować. Działam na Viście x64

Czy jest to wina karty graficznej? Zauważyłem, że bardzo się grzeje, do tego stopnia, że jak jej dotykam to po chwili zaczyna parzyć. Czy jest jakaś szansa żeby znowu działało dobrze, czy czeka mnie zmiana kompa?

Konfiguracja komputera o ile dobrze pamiętam to:

Abit ip-35e

Gigabyte 8800gt 512

4 gb ram OCZ

Intel E2180

Antec BP500U 500WAt

Dysk twardy niestety nie pamiętam.

Kiedy pisałem ten post PC jeszcze działał, teraz w ogóle nie chce się włączyć.

Z góry dzięki za pomoc


(Semtex) #2

Witaj, popraw proszę tytuł tematu tak aby wstępnie informował o problemie, użyj przycisku EDYTUJ , który znajdziesz w prawym górnym rogu Swojego posta. Dobrze zatytułowany temat daje szansę na szybszą pomoc. Dziękuję za uwagę.

Tip: Unikaj słów: "problem", "help", "pomocy" i.t.p. Tego typu słowa nie spowodują szybszej reakcji a mogą odnieść odwrotny skutek od oczekiwanego, tytuł tematu ma być skróconym opisem Twojego posta- powodzenia.


(mrFreeze) #3

Grafa skończyła swój żywot. Możesz spróbować "naprawy" domowym sposobem.


(JNJN) #4

Wygląda na problem z kartą grafiki?

Trzeba kompa sprawdzić na innej karcie lub tą sprawdzić na innym kompie.


(Anticor11) #5

Nie wpadł bym na to, sęk w tym, że nie mam za bardzo u kogo tego zrobić, dlatego pytam na "sucho"