Komputer się nie włącza przy więcej niż 2GB ram


(Ujsoly) #1

Jak w temacie. Do tej pory zdarzało mi się to rzadko wystarczyło wyłączyć paletę na chwile i się włączał spowrotem.

Wygląda to tak.

Naciskam POWER , ładuję się , pokazuję się okienko w którym jest testowanie pamięci i możliwość przejścia do BIOSu itp i w tym momencie komputer się zacina i sam restartuje.

Pisze na ekranie " Mem... " i restart , gdzie normalnie powinno pisać Memory Testing. Myślałem że to jedna z pamięci walneła ale po odłączałem każdą po kolei i nic to nie dało. Mam włożone 4 x GEIL 2 GB PC2-6400 DDR2-800. W tej chwili komputer odpala się tylko po włożeniu 1 pamięci przy 2,3,4 nie włącza się tylko zatrzymuje na napisie "Mem..." i restart.

Nie wiem czy dobry dział? Proszę o pomoc!


(Pharun) #2

Podaj pełną konfigurację komputera, system operacyjny i dokładny model i moc zasilacza.


(Ujsoly) #3

Po wielu próbach udało się odpalić kompa z 4 GB...

Dodam że komputer działał ponad rok bez takich problemów na takiej konfiguracji sprzętowej.

Screen tutaj jeszcze :

memtesti.jpg

Nie wiem co do tego ma system operacyjny ale spoko. Poniżej raport z everesta:

Zasilacz: 

Zasilacz ATX Chieftec CFT-500A-12S 500W 

Wartości napięć   

Napięcie rdzenia procesora 1.10 V

+3.3 V 3.34 V

+12 V 12.24 V

+5 V podczas wstrzymania pracy 5.19 V

VBAT baterii CMOS 3.20 V

DIMM 1.92 V

GPU Vcc 3.34 V

Komputer	

Typ komputera	ACPI x64-based PC

System operacyjny	Microsoft Windows 7 Ultimate

Dodatek service pack systemu operacyjnego	-

Internet Explorer	8.0.7600.16385

DirectX	DirectX 11.0

Data / Czas	2010-10-23 / 12:52


Płyta główna	

Typ procesora	DualCore Intel Core 2 Duo E8400, 3000 MHz (9 x 333)

Nazwa płyty głównej	Gigabyte GA-EP45C-DS3R (2 PCI, 3 PCI-E x1, 2 PCI-E x16, 4 DDR2 DIMM, 2 DDR3 DIMM, Audio, Dual Gigabit LAN, IEEE-1394)

Mikroukład płyty głównej	Intel Eaglelake P45

Pamięć fizyczna	4096 MB (DDR2-800 DDR2 SDRAM)

DIMM2: GeIL CL5-5-5DDR2800 5	2 GB DDR2-800 DDR2 SDRAM (5-5-5-15 @ 400 MHz) (4-5-5-13 @ 333 MHz) (3-4-4-10 @ 266 MHz)

DIMM4: GeIL CL5-5-5DDR2800 5	2 GB DDR2-800 DDR2 SDRAM (5-5-5-15 @ 400 MHz) (4-5-5-13 @ 333 MHz) (3-4-4-10 @ 266 MHz)

Typ BIOS'u	Award Modular (07/23/08)

Port komunikacyjny	Port komunikacyjny (COM1)

Port komunikacyjny	Port drukarki (LPT1)


Ekran	

Karta wideo	NVIDIA GeForce GTX 285 (1024 MB)

Karta wideo	NVIDIA GeForce GTX 285 (1024 MB)

Akcelerator 3D	nVIDIA GeForce GTX 285

Monitor	NEC MultiSync LCD1970NX [19" LCD] (63A24634YB)


Multimedia	

Karta dźwiękowa	Creative Audigy SE (SB0570) Sound Card

Karta dźwiękowa	Realtek ALC889A @ Intel 82801JB ICH10 - High Definition Audio Controller


Magazyn	

Kontroler IDE	Standardowy podwójny kontroler PCI IDE

Kontroler IDE	Standardowy podwójny kontroler PCI IDE

Kontroler IDE	Standardowy podwójny kontroler PCI IDE

Storage Controller	AQDD4K63 IDE Controller

(Pharun) #4

System operacyjny ma to do siebie że 32bitowy system Windows nie zobaczy więcej niż 4GB ram a zalokuje max 3.25GB, 64bitowy już nie ma takich problemów.

Jak informowałem na GG na moje to wina zasilacza który rady nie daje. Doradzam test z innym zasilaczem (najlepiej o większej mocy - 550W albo nawet 600W).

Lista zasilaczy http://forum.programosy.pl/czarna-lista-zasilaczy-czyli-jaki-zasilacz-kupic-vt113278.html

Z całości należy zaznaczyć że z tych 500W które masz ok 200W zjada sama karta graficzna (zgodnie ze specyfikacją podaną przez producenta). Przy tak dużej ilości kości ramu i obciążeniu powodowanym przez inne komponenty całego zestawu (mocny procesor, dysk twardy, napęd, zewnętrzna karta dźwiękowa) po prostu zasilaczowi brakuje mocy a w komputerze brakuj Ci prądu.


(Michal Kulik) #5

Ale to, że nie zobaczy więcej, niż 4 GB i nie zaalokuje więcej niż 3,25 GB nie oznacza, że komputer będzie się restartować jeszcze w biosie. Co do zasilacza, to jeśli jest to Chieftec, to przy takiej konfiguracji do samego uruchomienia systemu powinien on w zupełności wystarczyć, bo taka karta graficzna może i pobiera 200W, ale w stresie, założe się, że w biosie i przy uruchamianiu Windowsa pobiera znacznie mniej.

Spróbuj przeskanować obie pamięci Memtestem (jeśli nie daje się uruchomić komputera z oboma włożonymi na raz, to spróbuj każdą pojedyńczo). Możliwe też, że skoro komputer pracował bez problemów przez jakiś czas na takiej konfiguracji, to faktycznie może to być sprawa zasilacza, ale raczej jest on po prostu uszkodzony, a nie tak jak powiedział to przedmówca, nie starcza mu mocy. Jednak jak na mój gust to pamięć.

pozdrawiam

mkulik