Komputer sie nie włącza tylko pika co 2 sekundy


(matifcb) #1

witam stary stacjonarny komputer chciałem sprzedać. Wszystko działało. Chciałem go przeczyścić wiec wyciągałem karty dyski i kości. Jak go złożyłem i wystartowałem Karta graficzna się kreci, wentylator na procko startuje ale zamiast raz piknąć i się załączyć pika tak co 1 sekundę wciąż. Odpiąłem dyski, wszystkie karty powyciągałem. Zostawiłem tylko procesor i 1 kość ram, zasilacz. Nawet nie podpiąłem monitora, wyciągnąłem wszystko. Komputer zachowuje się tak samo ciągle pika co sekundę. Wyjąłem z płyty baterie i po 10 min sprawdziłem to samo.

Zasilacz OCZ wiec markowy, kabel wzasilający komputer wziąłem od drukarki, wcześniej podpinałem inny już go nie mam. Czy to możliwe, że kabel sieciowy może być zły ?


(sensu) #2

Nie.


(matifcb) #3

jakies pomysły inne ?


(sensu) #4

zresetuj bios zworką.


(sensu) #5

A sory, nie zauważyłem, że wyciągałeś baterię.


(Dimatheus) #6

Hej,

A wiesz jaka w komputerze jest płyta główna? Ewentualnie możesz odczytać model z laminatu płyty głównej. :slight_smile:

Pozdrawiam,
Dimatheus


(CHUDYxp) #7

Jaki masz Bios ?? jaka płyta główna pika co 2 sekundy ile razy wygląda na błąd biosu , kabel zasilający nie ma z tym nic wspólnego znalazłem coś takiego
BIOS AWARD i PHOENIX AWARD
1 krótki - wszystko w porządku.
1 długi - błąd pamięci
1 długi, 2 krótkie - błąd parzystości RAM
1 długi 2 krótkie - błąd karty graficznej
1 długi 3 krótkie – błąd pamięci karty graficznej lub jej brak
Powtarzający - błąd pamięci RAM


(Dimatheus) #8

Hej,

Skoro tak, to spróbuj z inną kością pamięci RAM i/lub innymi slotami na wspomnianą pamięć.

Dodaj jeszcze informację o tym, jaki dokładnie procesor masz w tym komputerze.

Pozdrawiam,
Dimatheus