Komputer się nie włącza


(Filiplaskowski16) #1

Witam, mam następujący problem:

Grałem sobie pewnego razu w Fife aż tu nagle komputer sam mi się wyłączył, ale nie od razu sie zamkną tylko tak jak przy normalnym jego zamkniecie(nie- nie kliknale guzika restartu czy wlaczenia ;p). Chciałem go znów właczyc jednak bez skutku. Później przychodze do pokoju a on wlaczony ale tylko stale swieciala sie czerwona lampka, a zielona wogole, monitor nie reagowal, przy kliknieciu i trzymaniu 8s na wylaczeniu nie reagowal, restart tez nie, wylaczylem zasilanie i pozniej juz sie nie wlaczyl. Prosze o szybka pomoc


(igrek) #2

Może łaskawie byś podał konfigurację kompa? Z uwzględnieniem zasilacza. Nikt wróżką nie jest i z fusów nie wywróży jakiego masz kompa


(Filiplaskowski16) #3

Zasilacz: megabajt MGB-350S-ATX

Płyta głowna: Prescott 800 Dual Channel DDR400 P4i65G

Karta graficzna: Geforce 6200

512 RAM

Jeszcze pisze: RoHS FSB800

SATA USB 2.0 5.1 CH

Jak cos to sory bo jestem laikiem w te klocki


(igrek) #4

MegaBomba 350S i wszystko jasne. Podmień zasilacz na jakiś działający


(Szotek5) #5

filip166 , według mnie padł zasilacz bo to straszny shit! Pożycz od kogoś markowy zasilacz o mocy chociaż 300W i sprawdź czy PC reaguje :slight_smile:


(Filiplaskowski16) #6

Mam inny, z tym że jeszcze starszy, dzialajacy, ale i tak nie umiem go podlaczyc zeby sprawdzic... pelno tych kabli, wyjsc nie chca z wtyczek... ;/

-- Dodane 01.10.2011 (So) 15:54 --

Zawsze tak ciezko wychodza te wtyczki? Jest no to jakis sposob?