Komputer się restartuje. POMOCY!


(Dzeek93) #1

Witam. Mam problem polegający na tym, że restartuje mi się komputer.

Wszystko było ładnie elegancko aż do czasu jak chciałem go wyczyścić. Rozmontowałem i poodłączałem wszystkie części.

Po zmontowaniu komputera restartuje się w momencie, gdy migną komunikat z klawiszami i logiem gigabyte i tam jest napisane żeby wejść do BIOSU, BOOTOWANIE itp. i do tego skróty klawiszowe. To mignie i komputer się restartuje. I tak w nieskończoność. Pomocy.

Mój config:

Core 2 Duo e8400

Gigabyte EP35-DS3

Seagate 500GB

Ati Radeon HD4850 512MB

Zasilacz jakiś 450W


(Sebos99) #2

Sprawdź jeszcze raz wszystkie kabelki po kolei, które odczepiałeś. Szczególnie podłączenie dysku twardego. Wystarczy jedna, niekontaktująca wtyczka i problem gotowy.


(Dzeek93) #3

A czy gdy źle coś podłączyłem to komputer nie powinien pikać ? Bo zawsze było to "bip" a teraz nie.. ;/

Podkreślam, że wszstkie diody na płycie się świecą.


(Sebos99) #4

Nie koniecznie musi pikać.


(Dzeek93) #5

Kurcze. Podłączyłem wszystko jeszcze raz i problem się powtarza ;/


(Leonxel) #6

Spróbuj podłączać po kolei kości ram. Odłącz zbyteczne rzeczy np. jeżeli masz więcej niż 1 dysk twardy, odłącz napęd etc.

Piknięcie powinno być, bo jeżeli go nie ma to oznacza, że nie podłączyłeś głośnika do płyty głównej. Sprawdź w instrukcji obsługi, jak podłączyć ów głośniczek.

Ogólnie, komputer powinien wydawać inne charakterystyczne dźwięki symbolizujące błędy np. 3 krótkie piknięcia to brak ramu itp. Informacje o tym znajdziesz w instrukcji. Jeżeli wszystko jest dobrze podłączone to znaczy to, że wszystko powinno działać. Pamiętaj o sprawdzeniu kabli zasilających płytę główną, procesor, dysk twardy i ewentualnie kartę graficzną, jeżeli jest potrzebne do niej dodatkowe zasilanie.