Komputer się uruchamia, ale nie widać pulpitu


(Acmilan5) #1

Witam,

mam problem z komputerem. Gdy włączam go wszystko się dobrze pokolei ładuje, ale nie pokazuje się w całości pulpit. Dopiero gdy w men. zadań zamkne i uruchmoie EXPLORER.exe ikonki się pojawiają, ale też nie wszystkie i nie można włączyć Internetu itp.

Skanowałem anty-wirusem i nie ma żadnego... Co to może być?!


(Efemek) #2

zasadniczo cala nawigacja po Windows opiera sie na podstawie explorera, ktory co by tu nie mowic jest zintegrowany z jadrem systemu (i dlatego czesto tak niebezpieczny) jezeli jest problem z jego dzialaniem, watpliwa jest stabilna praca systemu. nie jestem zwolennikiem przeinstalowywania systemu etc. wiec najpierw moze sprobuj przeinstalowac samego explorera. oprocz skanowania dysku antywirusem, zalatw sobie porogram spybot search&destroy; jest darmowy a ponadto skuteczny. moze przyplatal Ci sie jakis brzydkomowiac "badziew" ktory startuje wraz z Twoim systemem i uniemozliwia Ci spokojna prace. pobierz takze hijack this i zrob sobie raport z tego co dziala w Twoim systemie. tutaj na forum jest taki dzial - w razie watpliwosci zagladniesz sobie. zobacz takze na konfiguracje sieci - moze nie dzialajacy internet to inna przyczyna.


(Pinio150) #3

masz syfa który ci pozmieniał wartości w rejestrze sam tak miałem nic przyjemnego wklej logi z HiJacka Silent Runners ComboFix-a lub DSS na forum i czekaj na wskazówki.

a jak właczasz kompa to w menedzerze zadan jest w procesach explorer.exe jak mi nie było widac pulpitu to miałem wyłaczonego explorera.exe zgadzam sie z efemek ze jest to problem z explorerem.