Komputer się wiesza, nowa karta Radeon 9800PRO


(Kbr) #1

Witam!

Kupiłem w.w. kartę graficzną.

Wszystko fajnie, ale jak choćby puszczam 3dmarka do sprawdzenia osiągów to komp się wiesza :confused:

i trzeba reset robić.

Jeśli chodzi o zasilacz to mam 400Wattowego Fortrona.

Już naprawde nie wiem co jest nie tak :confused:


(Technik Elektro) #2

a na tym starym radku co masz w podpisie jest wszystko ok ?? sprzęt kręcony ?? 15A na linii +12V w tym zasilaczu powinno wystarczać do twojej konfiguracji (na wszelki wypadek dotknij zasilacza podczas tego 3d marka), sprawa programowa - format robiłeś ??, odinstalowałeś sterowniki i zainstalowałeś omega drivers ?? ściągnij AtiTool i włącz test na obecność artefaktów obserwój jaka jest temp. gpu karty.

odnotuj wszystkie info tutaj.


(Gugu007) #3

Nie wiem jaką masz płytę, ale sprawdź czy nie ma doniej poprawionego BIOS-u.

Uszkodzenia zasilacza i mobo (pooglądaj kondensatory) też nie da się wykluczyć. Niedawno wymieniałem kumpeli Fortrona 400 po 14 miesiącach pracy z Athlonem 1700+ i radkiem 9700.

Przed instalacją dokładnie pousuwaj poprzednie stery, usuń ich foldery, przeczyść rejestr. Potem zaktualizuj windę, zainstaluj: DirectX, stery mobo i grafy:mrgreen:

Złączono Posta : 27.09.2007 (Czw) 12:36

Niestety, w Twoim przypadku, najlepszą metodą jest format, a nie walka do końca - szkoda czasu.

Oczywiście wrodzonej choroby Radka to nie wyklucza - i nie miałem tu na myśli min. Sikorskiego :wink:


(Kbr) #4

A powiem wam że teraz włączyłem PESa6 i wszystko elegancko chodzi ;D

Jeżeli nadal się będzie coś kopać to dostosuje się do tych rad bo szczerze mówiąc, tak szybko chciałem mieć już tą karte zainstalowaną że chyba przeoczyłem conieco :wink:

Złączono Posta : 27.09.2007 (Czw) 12:37

A Format niestety chyba macie racje :confused:

Ogólnie coś mi ostatnio sprzęt mulił, a w drodze do mnie jest jeszcze kość pamięci nowa także ogólnie bez formata się raczej nie obejdzie.

Thx 4 help :slight_smile:


(Sidhmor) #5

Zwiech, restarty i wieszanie kompa mogą być oznaką problemów z zasilaczem - wiem z doświadczenia. Zwłaszcza w przypadku np. zakupu nowej karty, czy dodatkowego ramu, albo innego podzespołu który cągnie więcej z zasiłki... w takim przypadku wymiana na nowszy, mocniejszy zasilacz jest nieunikniona jeżeli nie chcemy stracić całego kompa... i ważne żeby nie był to zasilacz typu Tracer czy innej takiej firmy...


(Technik Elektro) #6

fortron 400w taką konfigurację jaką posiada autor postu w zupełności wystarczy.


(Kbr) #7

Teraz uznałem, że wywale poprzednie sterowniki i na czysto zainstaluje nowe... to chyba był błąd :confused:

O ile wcześniej już moglem sobie spokojnie pograć, o tyle teraz po pewnym czasie gry jest zawieszka :/.

Może jednak problem mam z systemem? Dziś już nie mam czasu, lecz jutro zrobie format i mam nadzieję, że wszystko się ustabilizuje.


(Błażej) #8

Może mieć problemy, bo jego komp ciągnie z lini 12V

Było kupować wersje 350W

Pożycz od kogoś dobry zasilacz i sprawdź


(Jjoasz) #9

jak sie wywal po czasie, to:

sprawdz temperature na 'radiatorze' - to namiastka chlodzenia w tym radku :), wyczysc i odkurz

wylacz w biosie fast write - jesli nie ma takiej opcji, to riva tuner - dopisz do autostartu

wyczysc drivercleaner'em stare sterowniki, zainstaluj jakies cat 73/4.xxx - nowsze nic nie dadza, a moga popsuc

ps. format nie jest wyjsciem, tylko znalezienie przyczyny :slight_smile:

jak dotad udalo sie przetrwac bez formatu prawie 3 lata... z wymiana proca, moba, gpu... wszystkiego, kilka razy nawet :stuck_out_tongue:


(Kbr) #10

A więc tak:

1) Zrobiłem reinstalke (byłem już zdesperowany ;D)

2) Zainstalowałem Cat74 jak radził clockwork

3) Odkurzyłem karte

4) Karta graficzna hula jak trzeba do pewnego momentu- po jakimś czasie wyłącza się akcelerator graficzny no i bach, zacinka> reset..

Ponadto widzę, że mój zasilacz raczej nie jest przyczyną złego działania karty.. Co więc może byc?

Jutro spróbuje ją oddac do stestowania w którymś komputerowym, jeżeli również im nie będzie działac, odsyłam na reklamacji.

Pragnę jeszcze dodac, że to jest radek 256bitowy. Ma dodatkową wtyke żeby mu zasilanie podpiąc :wink: