Komputer sie włącza ale windows nie startuje


(Borkowskiba) #1

Witam!

Mam taki problem. Kiedy włączam komputer wszystko startuję i ekran się pokazuje. Jest to tak:

-Włączam komputer

-Jest piknięcie

-Nie jest pokazywany ekran na którym piszę informacje o kompie jaki procek itd. (pojawia się mały myślnik i schodzi szybko 3 poziomy w dół)

-Pojawia się jak włączyć system (uruchomić system normalnie, tryb awaryjny - próbowałem to i to lecz nie działa)

-Przypuśćmy włączam tryb awaryjny, monitor gaśnie i znowu jest piknięcie i pokazuje się myślnik.

Dysk to WesternDigital 80GB, podłączony pod molex i taśmę. W kompie kręci się zasiłka itd.

Specyfikacja kompa:

ASRock N68-S3 UCC

AMD Athlon II X4 640, socket AM3, 3.0 GHz, BOX

Good Ram DDR3 4 GB (2x2GB)/1333MHz PC3-10600 CL.9

Tacens RADIX IV - 450W - 80+ BRONZE

Dysk WesternDigital 80GB

Radeon x300.

Pozdrawiam.


(Johny) #2

Chyba uszkodzony rejestr Windows,może się tak stać,gdy komputer nie był poprawnie wyłączony,niezamknięty system,itd.

Jeśli masz jakiś Live CD z Linuxem,którego nie trzeba instalować możesz zobaczyć czy dysk twardy jest widoczny,zasilacz też trzeba zobaczyć,Tacens jest markowy,ale nie zaszkodzi sprawdzić napięć


(Saskatchewan) #3

Znam podobny przypadek, gdzie winowajcą był uszkodzony zasilacz.


(Borkowskiba) #4

Ten zasilacz może pracował dopiero 3 min i jest na gwarancji. Jak zrobię system od nowa będzie hasać?


(Johny) #5

Trzeba sprawdzić napięcia na zasilaczu,może uszkodzony ci się trafił


(Borkowskiba) #6

Nie mam miernika żeby sprawdzić. Ale jeżeli się kręci i wszystko ładnie chodzi to nie może być wina zasilacza. Przypuśćmy że zasilacz jest okej. Co proponujecie?


(Kamilmlody5) #7

Jak wyżej, uruchom LiveCD, wtedy wykluczy to problem ze sprzętem.


(Borkowskiba) #8

Nie mam LiveCD.


(Filolupus) #9

LiveCD (np. Ubuntu) to najprostszy sposób diagnozy (nagrywa się na płytkę obraz i z niej uruchamia komputer), ale jak nie chcesz, to masz też inne opcje np. sprawdzić inny zasilacz lub zreinstalować Windows. Ja na początek bym wybrał LiveCD ;]


(Orzelia) #10

mam ten sam problem. ja stawiam na zasilacz. bo jednak wymieniem dysk na sata i lepiej działa ale ciągle nie tak jak trzeba. musi komputer najpierw się rozgrzać zanim odpali poprawnie. Twój zasilacz może być sprawny ale po prostu za słaby. ja sprawdziałem płytę na 4 zasilaczach bo na 350 400 i 420 i 500w i problem się powtarza. wymieniłem płytę na model nowszą i to samo. więc pozostaje tylko wymiana zasilacza na coś potężniejszego. jak kupię zasilacz to odpiszę na temat i powiem czy mi to pomogło:) pozdrawiam:)