Komputer się włącza lecz nic sie nie dzieje


(aleksanderguzik) #1

Witam. Otóż problem polega na tym ze chciałem sobie przeczyścić komputer z kurzy, rozkrecilem go, wszystko super i nagle jak podłączyłem komputer włącza sie ale nie tak jak zawsze, jakby ciszej, i nic sie nie dzieje. Gdy odłącze 2 kable 4 pinowe zasilacza od płyty głównej komputer włącza sie normalnie lecz jest czarny ekran gdyż nie ma zasilania. Co mogę z tym zrobić?


(aleksanderguzik) #2

Zasilacz chieftec a80 series 500w, procesor i5 4690k, Karta Geforce gtx750ti, płyta Asus Z97-P, Ram good ram 8gb


(piotrekplay) #3

Wyjmij i włóż raz jeszcze pamięć RAM. To samo zrób z kartą graficzną, przedmuchaj slot PCI-E. Możesz zresetować CMOS zworką.
Rozumiem, że procesora nie ruszałeś z sockietu?


(aleksanderguzik) #4

Ram i grafikę wyjmowałem, procek nie ruszany jedynie pasta wymieniana


(piotrekplay) #5

Wyjmij, przedmuchaj sloty i włóż ponownie zarówno RAM jak i kartę graficzną.


(aleksanderguzik) #6

Wszystko przedmuchane i powyjmowane i powkładane spowrotem, nic się nie zmieniło, bez 8 pinowego kabla od zasilacza wszystko dziala jak zawsze procz tego ze czarny ekran jest ale chodzi komputer normalnie a z 8 pinowym komputer jest jakis cichy i resetuje sie co minute


(aleksanderguzik) #7

Nie chce mi sie wierzyc ze cos moglo sie zepsuc przez 10min zwłaszcza że nigdy nie miałem z tym pc problemów


(aleksanderguzik) #8

I jeszcze dodam że komputer przy włączeniu nie pika czyli tak jakby ten bios się nie wczytywał, gdy odpale pc bez kosci ram zaczyna pikać


(piotrekplay) #9

Spróbuj uruchomić PCta z jedną kością RAM. Jak nie odpali, spróbuj z drugą.


(aleksanderguzik) #10

Niestety kupując tego pc’ta nie znałem się i facet w komputroniku dał mi 8gb w jednej kości…


(piotrekplay) #11

Próbowałeś przekładać ją do innego slotu? Powinna być zainstalowana w slocie A2 (drugi od strony procesora, koloru szarego).
Spróbuj też włożyć kartę graficzną w drugi slot PCI-E.


(aleksanderguzik) #12

Podlaczylem do A2 faktycznie sie wlaczyl, jest napisane CPU Fan Error, press f` to run setup, co zrobić?


(aleksanderguzik) #13

Juz wszystko dziala, wiatraczka nie czytalo, dzieki bardzo stary<3