Komputer się wolną włącza i nie ma dostępu do neta


(paranoise) #1

Tak jak w temacie. Mam starego kompa, który dotychczas trochę za bardzo wył, ale poza tym chodził normalnie. System zainstalowany na nim to windows xp. Wczoraj przez przypadek zresetowałem go i od tego czasu wszystko na nim działa nie tak. Po kolei:

  1. System strasznie wolno się ładuje. Bios jeszcze ok, pokazuje się logo windows, ale od momentu gdy pojawia się już tapeta, to powinna minąć góra minuta do czasu aż załadują się ikony i pasek start, tymczasem tu trzeba czekać przynajmniej pięć.

  2. Nie działa Internet. Jestem pewien, że to nie jest problem z siecią ponieważ podłączając kabel do drugiego kompa wszystko działa normalnie (oczywiście po zresetowaniu routera). W prawym dolnym rogu pojawia się ikona "ograniczenie lub brak łączności. Klikając ikonę "napraw" pojawia się komunikat "System Windows nie może zakończyć naprawiania problemu, ponieważ nie można ukończyć następujących czynności: Odnawianie adresu IP.

Aby uzyskać pomoc, skontaktuj się z osobą zarządzającą siecią. Próbowałem zmienić ustawienia zapary windowsowskiej jednak wtedy pojawia się komunikat "Nie można wyświetlić ustawień Zapory systemu Windows, ponieważ skojarzona usług nie jest uruchomiona. Czy chcesz uruchomić usługę Zapora systemu Windows/Udostępnianie połaczenia internetowego?" Klikam "tak" i wyskakuje mi komunikat "system windows nie może uruchomić usługi Zapora systemu Windows/Udostępnianie połączenia internetowego.

Przeinstalowałem system już raz po tym zdarzeniu, ale to nic nie dało, jeśli to by pozwoliło komuś mi pomóc podsyłam log z hijacka:

http://wklejto.pl/133324


(Iworex Design) #2

Pierwsze co powinieneś zrobić to defragmentacja dysku (start->programy->akcesoria->narzedzia systemowe) i przeskanowanie komputera programem antywirusowym (np. avast). Zainstaluj sobie program CCleaner i najpierw rejestr (zaznacz wszystko -> skan -> napraw, powtórzyć czynność kilka razy aż przestanie się coś pojawiać), a potem oczyszczanie dysku (Cleaner -> analiza -> uruchom). Na koniec tym samym programem powyłączaj zbędne programy które uruchamiają się na starcie (Narzędzia-> autostart). Powinno pomóc. Jeśli nie to wypadałoby zrobić format.

Co do drugiego punktu. Kliknij na start -> PPM na mój komputer -> zarządzaj. Otworzy się tobie okno z zarządzaniem komputera. Kliknij w menadzer urządzen i sprawdź czy nie ma znaków zapytania. Jeśli są, trzeba będzie zainstalować sterowniki. Jeśli nie, to trzeba wejść w panel sterowania, w połączenia sieciowe naprawić lub włączyć. Jeśli to nic nie da to utworzyć nowe połączenie. Jeśli to nie pomoże, to będziemy się dalej zastanawiać. :slight_smile: