Komputer się wyłącza po 5 min. grania w Civilization V


(Majkell17) #1

Witam. Przechodząc odrazu do konkretów - mam problem z graniem w Civilization V. Jeżeli w złym dziale założyłem temat proszę o upomnienie. Po 5 minutach grania komputer samoczynnie się wyłącza, tj. ekran gaśnie na około 3 sekundy po czym gaśnie i komputer. Temperatura procesora w momencie wyłączenia to 43 stopnie. Gdzie może leżeć problem?


(CrisPL) #2

Jaki zasilacz?


(Majkell17) #3

Zasilacz OCZ600MXSP (Battlefield 4 itd bez problemu śmiga)


(bart86) #4

daj screen z HWinfo, sprawdź temperatury grafiki w stresie programem furmark


(Malpapriv) #5

Winny zasilacz… Niby ocz ale kolega miał dokładnie ten sam i też mu wysypywało. Potem komputer się nie włączał - dało się dopiero poprzez szybkie włączenie i wyłączenie zasilacza.

@Up. Komputer by się zawieszał a nie… Weź mu niebezpieczną temperaturę w biosie zmień na wyższą - to może też być powodem.


(Majkell17) #6

Ale temperature niebezpiecznączego? Grafika też kompletnie się nie grzeje… Ja nie mam żadnego problemu z włączeniem. Nie muszę czekać, zasilacza też nie muszę ruszać.


(bart86) #7

bios aby zabezpieczyć sprzęt przez spaleniem wyłącza komputer

skąd wiesz że grafika się nie grzeje? jak to sprawdziłeś?


(Majkell17) #8

Chociażby podczasz grania w CIV albo BF4 minimalizowałem i sprawdzałem temperatury…


(bart86) #9

czyli nic nie sprawdziłeś


(Pepiko4) #10

Lub badsectory na dysku. Sprawdź także dysk pod kątem sprawności. Program HDTune :) 


(Majkell17) #11

Nie było mnie trochę czasu… ale wróciłem do problemu. Temperatury pokazują mi 90 stopni na temperaturze karty graficznej, możliwe to? O.o Czy jakiś sensor by się popsuł…? Wiatrak normalnie pracuje na niej…