Komputer sie wyłącza przy graniu w gry


(Vanil) #1

Witam, dzisiaj doszedł mi komputer który zamówiłem na allegro, poleżał z 2h zanim go odpaliłem, śmiga dobrze, jest zainstalowany windows 7 ultimate  i 50 gier (ktore stopniowo usuwam bo w wiekszość nie gram) no i gdy wszedłem na battlefield 4, komputer się po chwili po prostu nagle wyłączył, myślałem że przypadek, potem zainstalowałem CS Global Offensive, pograłem 3 minuty, stało się to samo i tak kolejno pare razy, może mogłem grać troszkę dłużej przy mniejszej rozdzielczości, do 10minut.  Nie wiem dlaczego to się dzieje i proszę was o pomoc, niżej podałem parametry komputera i temperature procesora (chyba dobrze użyłem tego programu, w trakcie grania w cs go)  nie wiem czy jest jakas pasta pod procem, czy 51stopni to temperatura grzania sie procesora, ale przed jakimkolwiek działaniem chciałem się z wami skontaktować ponieważ zbierałem na ten i tak już jak na te czasy słaby komputer, ale w porównaniu do poprzedniego jest to dla mnie niebo a ziemia. Temperatura w biosie do wylaczenia komputera to 60stopni, dodam że wlasciciel poprzedni chyba podkręcał procesor ponieważ na aukcji na allegro pisał że ma 2.6ghz a na np. everescie itd. pisze ze 2.4, no ale nie znam się na tym do końca.   Liczę na każdą pomoc i dzięki !

 

 

Procesor: Klasy Core 2 Quad 2.6ghz

Ilosc rdzeni: 4

płyta główna gigabyte GA-EP45-DS3R

 

wiecej tu w everest:

 

 

 

==================================================================================

140gg7m.png

 

 

i link do temperatury z 1min przed wylaczeniem kompa (sprawdzalem grając w GO przez 7minut, co jakis czas temp)

23m639v.png

 

 

 

a tutaj link do aukcji:

http://allegro.pl/komputer-stacjonarny-cooler-master-i3876095693.html


(witek-pl) #2

Zacznij od zasilacza. Otwórz bok i strzel fotę najlepiej żeby widać było tabliczkę znamionową. SpeedFan pokazuje jakieś kuriozalne wartości napięć, być może błędne odczyty ale zasiłka to podstawa a w gotowce ludzie potrafią wsadzić byle G. 


(eyeti) #3

Sprawdź też kondensatory na płycie głównej, czy nie są wypukłe. Jak już kolega wyżej wspomniał zasilacz też jest do sprawdzenia. Możliwe że nie trzyma napięcia.


(JNJN) #4

Zasilacz jaki?

 

Temperatury? wklej z HWMonitor po 15 minutach grania.

 

Q6600 chyba każdy podkręcany? normalka.


(Vanil) #5

To tak, wróciłem dzisiaj, odpalam kompa i odziwo dopiero po 2h grania w cs go komputer mi się wyłączył, gdy go włączyłem, wyłączał się już po 10/7/5~ minut.

 

Odkręciłem go, miałem problem ze sprawdzeniem modelu zasilacza bo jest założony na dole na odwrót, ale jakoś sie dało.

 

Jest to: TG 600 u26

( http://www.arest.pl/produkt/10204/TAGAN-TG600-U26-600-W-i-Xeye-II-Series/wlasciwosci )

na zasilaczu była ta folia/dykta która sama prawie odpadła więc ją ściągłem.

 

Tutaj temperatury z HWMonitor

 

Przed pierwszym wywaleniem komputera, po upływie z godziny, potem już nie robiłem ss:

http://i58.tinypic.com/14j0sbb.png

 

Po ponownym włączeniu wyłączyło po paru minutach, tutaj ss może 2 min przed wyłączeniem ~

http://i57.tinypic.com/mct56a.png

 

 

Zauważyłem również na komputerze, że 1 kondensator (chyba tak to sie nazywa) znajdujący się blisko procesora, lekko odstaje od obudowy, nie wiem czy tak było czy nie.

http://i57.tinypic.com/anh64x.jpg

 

 

Tutaj jakieś tam dodatkowe foto, może akurat się zda:

 

Chłodzenie które już lekko doczyściłem, nie wiem czy na procku była to pasta, na procesorze znajdowało się troszkę pasty

http://i61.tinypic.com/28ba7n8.jpg

 

a tutaj zasilacz:

http://i61.tinypic.com/2i3rsx.jpg

  • inne

[http://i61.tinypic.com/j6tydu.jpg]](http://i61.tinypic.com/j6tydu.jpg])

http://i61.tinypic.com/29zspyx.jpg

 

Ciekawi mnie fakt że po długim nie korzystaniu z kompa (12h) potrafiłem grać na nim 2h w CS GO a potem już spadało do granic 5-15minut, bo na logike myślać to tak jakby coś się przegrzewało, ale zaraz po wyłączeniu kompa, rozkręciłem go i radiator był praktycznie zimny, więc nie mam już pojęcia.

Liczę na każdą pomoc i wielkie dzięki !

___________________________________________________________________________________________

Proszę zapoznać się z regulaminem, a szczególnie z fragmentem dotyczącym maksymalnych rozmiarów grafik wklejanych do posta.

Pozdrawiam,

Dimatheus


(JNJN) #6

Ciężko stwierdzić przyczynę:

 

  • na początek jednak zasilacz i płyta z przewagą na płytę?

 

Temperatury OK

 

Ale podejrzewam, że mógł mieć robione mocne OC?


(Vanil) #7

jest jakis sposób jeszcze aby to sprawdzić? Bo chyba o naprawie już nie ma mowy ;/

Może cos pogmatwane w ustawieniach BIOS? Format systemu pewnie tu sie na nic nie zda.


(Madafaker) #8

Przywróć bios do domyślnych ustawień, być może masz w nim ustawione za niskie progi bezpiecznych temperatiur.


(Mistrzkun) #9

Wyjmij baterie z płyty głównej.Złącz te dwa kawałki metalu np śrubokrętem przez 4 sek.I włóż ponownie baterie.Odpal komputer.Sprawdź czy nie ma w tle jakiś programów odpowiedzialnych za OC itp.Ustaw datę i spróbuj pograć.Włącz HWMonitor i przez cały czas grania niech chodzi ( pograj tak z 10-15min o ile zdołasz ) i wyślij ss z niego.Pamiętaj aby wcześniej przez graniem zresetować min/max.


(JNJN) #10

 

A po co? na 10 minut wyjąć baterię i już - prawidłowy reset zresetuje datę i godzinę w biosie.


(CrisPL) #11

Ja mimo wszystko próbowałbym podmienić zasilacz, bo coś to podejrzane jest tak jakby coś od zasilania było.


(witek-pl) #12

Zasilacz konkretna marka (choć wiadomo że też może się coś schrzanić), jak masz dostęp do miernika (własny lub kumpla) najlepiej byłoby zmierzyć mu napięcia, przy włączonym kompie sprawdzić na którymś  molex`ie +12V (zółty i masa czarny) oraz +5V (czerwony i masa).

Winna może być też płyta główna, nie do końca jestem pewien co do tego konda, na fotce wygląda na lekko spuchnięty i na dole się rozlazł chyba że to tylko takie złudzenie,


(DiamondBack) #13

Ja bym tu kierował się na temperatury, bo to wręcz podręcznikowy przykład.


(Vanil) #14

nie wiem co się stało, ale rozkręciłem go i złożyłem od nowa i działa śmiało bez wyłączania, dziękuje za pomoc wszystkim !


(JNJN) #15

Może był gdzieś brak styku? popracujesz i zobaczysz,czy OK.