Komputer się wyłącza, przy włączeniu gry


(AdrianGrubickiSiema) #1

*** BEDE UZUPEŁNIAŁ NA BIERZĄCO I ZAPISYWAŁ BO BOJE SIE ZE MI SIE ZNOW WYLACZY***

Specyfikacja
AMD Phenom II x4 955
4gb ram
geforce 560TI
MSI 870A-G54 (MS-7599)
AMD Phenom II x4 955 4gb ram geforce 560TI MSI 870A-G54 (MS-7599)
TACENS RADIX 520 zasilacz

Jeśli chodzi o temperatury to są w porządu:

Pasty na Płycie głównej i procesorze były wymieniane jakieś pół roku temu(ale to nie problem znów wymienić), z tym że nie tu chyba problem.
Obecnie jak mam włączoną przeglądarkę, grę diablo 2 lord of destruction(czyli gierka z 2001 roku, która wręcz “nie ma” wymagań) - nic się nie dzieje.
Problem zaczyna się pojawiać gdy włączę grę Heroes of the storm. Wtedy, po jakiś 10-15 sekundach komputer się wyłącza i miga dioda led, która normalnie wskazuje że komputer jest włączony(i aby ponownie włączyć komputer, musze wyłączyć od zasilania i poczekać chwilę).


(przybylas) #2

jaki zasilacz?
Temp2 -128C albo masz komputer chłodzony ciekłym gazem albo czujnik wysiadł / płyta powoli umiera


(AdrianGrubickiSiema) #3

Temp2 od początku posiadania komputera wskazywał taką temperaturę, więc tym bym sie akurat nie kierował.
Fakt, faktem komputer ma już kilka lat.
Uzupełniłem 1 post, przepraszam ze dopiero teraz ale bałem się że znów się wyłączy.

Post 1 uzupełniony o zasilacz.


(krystian3w) #4

Zmień program do pomiaru może na inny, speed fan może pokazywać czasem błędnie.


(przybylas) #5

jeżeli jesteś w stanie sprawdzić temperaturę procesora pod obciążeniem.
Nie znam tej marki zasilacza ale w internecie na forach branżowych ma mieszane opinie


(AdrianGrubickiSiema) #6

Za sekunde sprawdze temperature gdy włączę grę, sprawdze programem CPUID HWMonitor, czy jakimś innym dodatkowo ?


(JNJN) #7

Temperatury wszystkiego
OC
Karta grafiki - często padały
Zasilacz
Sterowniki
Inne

Dużo możliwości.


(AdrianGrubickiSiema) #8

OC nie robiłem na tym komputerze od początku posiadania jego - więc odpada
Sterowniki - nie zmieniałem w przeciągu tygodnia, a problem pojawia się od wczoraj wieczorem.

Jeszcze raz musze sprawdzić bo nawet alt tab nie zdołałem użyć a już się wyłączył.


(JNJN) #9

No to sprawdzaj - zacznij od temperatur, jak płyta ma integrę, to sprawdź na niej, podłącz inny zasilacz.


(AdrianGrubickiSiema) #10

Podczas odpalonej gry:
Póki co sie nie wyłączył.
Wiec temperatury - nie tu tkwi problem.

Czy wyjęcie baterii CMOS Mogłoby pomoc?

@Edit:
Tak jak pisałem, najdziwniejsze jest to, że gdy komputer się wyłączy to dioda(która oznacza ze komputer jest włączona) - MIGA, a zeby znow odpalic trzeba komputer wyłączyć od prądu i poczekac chwile.
Czyli jakby to płyta główna?


(JNJN) #11

To bardziej zasilacz? może płyta?

Ale CPU, też ma za wysoką temperaturę (jak dobrze pamiętam max 62 stopnie?) - konserwacja, wymiana pasty.


(~MacG) #12

Ja bym stawiał na zasilacz. Jakieś skoki napięcia i zabezpieczenia zasilacza/płyty odcinają zasilanie. Przez to dioda mruga (kod błędu?) oraz wymusza odłączenie zasilania (prawdopodobnie powoduje reset jakiegoś bezpiecznika).


(AdrianGrubickiSiema) #13

Zmieniłem opcje w grze z pełnego ekranu na grę w oknie i komputer się nie wyłącza.
Już totalnie zgupiałem
@~MacG, też mi się wydaje, że to jest właśnie to.

Nie ukrywam, że planuje modernizacje albo kompletna wręcz wymianę tego komputera(prócz dysku bo ma 2 miesiące). Czy moglibyście polecić jakiś zasilacz, raczej budżetowy, sprawdzony ? Tak jak poprzednio, komputer by służył do gier, raczej nie myśle o najwyższej klasy komputerze, a o zamknięciu się w około 2-3 tyś(oczywiście wraz z zasilaczem)


(JNJN) #14

To może wskazywać na zasilacz.

W dziale: wybór zestawów i podzespołów lub wybór sprzętu,co kupić? poczytaj i na pewno coś znajdziesz dla siebie.

Plus poprawa temperatur CPU.


(AdrianGrubickiSiema) #15

Niestety zmiana rodzialki pomogla na 5 minut i znow sie wylaczyl


(LonngerM) #16

Osobiście stawiam na jedną z dwóch rzeczy:

  • Miałem ten procesor i domyślnie w biosie miałem ustawione, że po przekroczeniu (chyba) 65 stopni (może u Ciebie jest więcej) na CPU komputer się wyłącza (mnie na boxowym chłodzeniu temperatura skakała od 45-55, takie temperatury to znak problemu z chłodzeniem)
  • Problem z którąś z kości pamięci RAM - być może po wykorzystaniu pamięci z jednej kości, wchodzi na drugą wadliwą, następuje błąd i się wyłącza (przy tym pojawia się blue screen).

Osobiście obstawiam pierwszą możliwość. Sprawdź ustawienia BIOS.


(AdrianGrubickiSiema) #17

Oczyscilem caly komputer, zmienilem rowniez miejsca ramu, karty graficznej, wymienilem pasty na procesorze, co widac golym okiem:

Wyjalem rowniez baterie CMOS na 30 minut(o dziwo zresetowaly sie tez ustawienia jezykowe, wiec nie mam POKI co polskich znakow - dlatego prosze mnie za to nie karac).

Sprawdze jak teraz bedzie sie zachowywac

@ Nie ukrywam ze temperatura spadla od razu o 35*

Pytanie mam jeszcze, co do wskaznika Core oraz TEMP1, ktore to sa na plycie glownej? Bo chyba tez troche za wysokie, a moge wymienic paste.


(LonngerM) #18

Jeśli chodzi o te temperatury to jeśli masz chłodzenie BOXowe (dołączone wraz z procesorem) to są one w granicach normalnej pracy :confused: Nie jest to układ zbyt wydajny. Polecam jego zmianę. Gdy zmieniłem na silentiumpc fortis (nie pamiętam który model) to temperaturę procesora miałem w zakresie temp.pokojowa - 42 stopni.


(AdrianGrubickiSiema) #19

Po wymianie pasty, komputer sie teraz RESETUJE a nie jak wczesniej, czyli: wylacza i miga dioda.


(LonngerM) #20

A system się w ogóle uruchamia czy od razu następuje restart?
Na pewno poprawnie nałożyłeś pastę? Nie za grubo?