Komputer sie zacina na kilka minut po czym wszystko jest OK


(Malypsz) #1

Witam.

Mam oto taki problem na lapie. Nie ważne co robie czy przeglądam neta, gram, czy oglądam film i na chwilkę wejdę do internetu komputer zacina się (na kilka minutek), spowalnia swoją pracę, a nieraz zużycie procka skacze do 100% po czym wraca do normalnej pracy. Używałem już Malwarebytes, co tydzień czyszczę komp poprzez windosowski "Disk CleanUp" po czym robię defragmętacje dysku. Już nie wiem co mam robić. Taką sytuację mam już od dosyć dawna i naprawde robi się to denerwujące. Wspomnę, że kawalek czasu jak miałem tą samą przypadłość zrobiłem format, lecz po kilku dniach zaczęło się dziać to samo.

Od razu piszę, że w tych sprawach jestem laikiem. Czytałem sporo miałem użyć ComboFixa lecz zrezygnowałem, ponieważ różne opinie są na jego temat. Użyłem więc HiJackThis.

Jeśli mógłbym prosić o pomoc to bym był wdzięczny i z góry dziękuje.

Poniżej mój log:

http://wklejto.pl/89626

log z OTL:

http://www.wklejto.pl/89653

Extras:

http://www.wklejto.pl/89654

pozdrawiam


(Start Stop) #2

Witam

Skoro trwa to nie długo - to może jest to spowodowane akurat trwającą aktualizacją: Windows, antywirus czy innego programu jaki posiadasz stojącego na "straży systemu"


(Malypsz) #3

Znaczy sie takie zacinanie powtarza się co ok. kilkunastu minut. Jak przeglądam strony to po kilkunastu minutach znów się zacina, tnie się. Przy graniu w grę dzieje się tak samo potnie się potnie unormuje się sytuacja po czym za jakiś czas powtarza się ta sama sytuacja z zacinaniem się.Co do antyvira to jest to Avast. Aktualizacjie mam ustawione, że sam wybieram które chcę instalować.


(Acorus) #4

Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

Kliknij Wykonaj skrypt.W OTL użyj opcji Sprzątanie.


(Malypsz) #5

A więc tak podczas gdy kliknąłem na Wykonaj skrypt w oknie pozostaje tylko:

O3 - HKUS-1-5-21-1606980848-884357618-1801674531-1003..ToolbarWebBrowser: (no name) - {32099AAC-C132-4136-9E9A-4E364A424E17} - No CLSID value found.

:Reg

[-HKEY_CURRENT_USER\software\microsoft\windows\currentversion\explorer\mountpoints2]

:Commands

[emptytemp]

po czym program sie wiesza jak i cały komputer :/. Coś mi się wydaje, że przybliżę datę formatu.


(Acorus) #6

Zrób to w trybie awaryjnym.


(Malypsz) #7

Dzieęi serdeczne za zainteresowanie :D, ale jednak się skusiłem i zrobiłem format mojemu maleństwu, ponieważ w każdym folderze zaczęły mi się pojawiać pliki thumbs i inne, które mogłem usunąć jedynie poprzez Unlockera, nawet w dołączonym dysku zewnętrznym popojawiały się foldery typu Recycling.

W razie jak problem się powtórzy czego bym nie chciał to się zgłoszę o waszą fachową poradę. Acorus dzięki jesczez raz za pomoc i za twój czas mam nadzieje, że jeśli będę miał w przyszłości takie same problemy to mam nadzieje że pomożesz.

Temat można uznać za zamknięty.

pozdrawiam