Komputer się zawiesza - prawdopodobnie przez dysk


(xxxbrowarekxxx) #1

Mam jeden problem, ledwo co mam zainstalowany system, zainstalowane gg, foobar i steam. Jak chce pobrać jakąś grę przez steam to po chwili komputer się zacina gdy pobierze się może z 1/2% - nie da się klikać myszką, nic odpalić i w końcu muzyka staje. Dlaczego tak się dzieje? Może też jest coś z tym dyskiem 80gb? Może ktoś zerknąć na odczyt s.m.a.r.t? Podobno miałem taśmę do wymiany, więc wymieniłem na nową i dalej problem został. 

Da radę coś zrobić czy dysk na śmieci? Nie idzie nic zgrać z pedriva lub pobrać/zainstalować czegoś większego o wadze kilkaset mb, bo zaraz cały komp się wiesza.


(JNJN) #2

W pozycji C7 po wymianie masz cały czas liczbę 3?

 

Jak temperatury wszystkiego - HWMonitor i wklej screen.


(xxxbrowarekxxx) #3

Łap jeszcze odczyt s.m.a.r.t przed wymianą taśmy -

 http://www.elektroda.pl/rtvforum/files-rtvforum/hdtune_health_st380011a_07819fe.png

 

HWMonitor- [url=[http://iv.pl/]](http://iv.pl/%5Dhttp://iv.pl/images/79489976636018398811.jpg


(Agatonster) #4

xxxbrowarekxxx

Proszę zapoznać się z tematem i poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj, umieszczonego w prawym dolnym rogu swojego posta, następnie opcji Użyj pełnego edytora, znajdującej się pod edytowanym postem.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(JNJN) #5

Dysk raczej nie jest przyczyną.

 

Daj jeszcze screen temperatur z Aida64.

 

A bez internetu jak grasz jest OK, czy nie.


(xxxbrowarekxxx) #6

Tzn się nie mam żadnej gry, bo jak chcę pobrać jakąś przez steama, to pobierze się 200mb i np. muzyka staje nagle w foobarze, po chwili cały komputer się zatnie, nie da się wejść w menedżer zadań itd. 


(scripter1) #7

Jaki masz zasilacz, podaj nazwę producenta i model.


(xxxbrowarekxxx) #8

AMACROX Warrior 450W. To jest Fortron 450 PNF - bardzo dobry zasilacz.

Amacrox 


(JNJN) #9

Temperatury OK.

 

Daj jeszcze screen z menadżera.

 

Odinstaluj stery do karty grafiki i niech pracuje na systemowym i sprawdź teraz.

 

 

Może płyta, karta, inne?

 

Może i zasilacz?


(xxxbrowarekxxx) #10

Odinstalowałem stery i nic nie dało.

Łap screena z menedżera -

02224134247417457343.jpg

Sprawdziłem zużycia procesora podczas zgrywania i nic ciekawego nie zauważyłem - zużycie na poziomie około 20%.

Nie mam pojęcia co może być nie tak.

Dobra, udało mi się uratować ten drugi dysk 250gb, zainstalowałem na nim windowsa i (póki co) działa. Może ktoś spojrzeć na odczyt smart czy da radę na nim pociągnąć jeszcze jakiś czas czy to jest tykająca bomba?

Ten odczyt chyba coś mało wiarygodny, (c5,6 ;o).

hdtune_health_st3250620as_39eec77.png


(mrFreeze) #11

Coś nie tak z tym dyskiem C5 i C6 jakiś kosmiczny odczyt jak masz inny kabelek SATA to podmień.