Komputer się zawiesza


(przemek2710) #1

Witam. Od pewnego czasu podczas zwykłych czynności zawiesza mi się komputer, na przykład przy przesuwaniu okienka gg, podczas przeglądania dokumentów pdf... Kiedyś miałem podobnie, jednak działo się tak podczas grania i do tego karta graficzna była gorąca. Wymieniłem więc zasilacz i wszystko ładnie działało. Tym razem również podejrzewam zasilacz, ale może chodzi o coś innego?

Temperatury są ok (miewałem wyższe, ale zmieniłem chłodzenie):

Płyta główna 38 °C (100 °F)

Procesor 60 °C (140 °F)

Aux 49 °C (120 °F)

SAMSUNG SV0802N 25 °C (77 °F)

Intel Celeron D 351, 3200 MHz (24 x 133)

RAM 1024MB DDR2 (DDR2-800 (400 MHz), DDR2-667 (333 MHz))

Grafika: ATI Radeon 9550 128MB

Zasilacz iBOX EN60950 (PFC) 400W


(Lufcik) #2

Podaj jeszcze model płyty. Sprawdź w dzienniku zdarzeń, czy masz jakieś błędy. Podczas zawieszenia jest jakiś charakterystyczny dźwięk, czy poprostu bez?

Rozumiem, że masz 2x512 MB ramu, tak? Sprawdź, na jednej kostce, czy działa normalnie.


(Danni1100) #3

Procesor 60 stopni ?!?!? Ja mam 55 na BF3 na full detalach w największej akcji... Przedewszystkim przegrzewa Ci się coś procek, a zasilacz to się kupuje Chiefteca albo CoolerMastera ew. OCZ (najlepsze firmy w/g mnie) A nie jakieś iBox (to nawet glupio brzmi :D)


(przemek2710) #4

Foxconn P4M800P7MB Series

Nie, nie ma żadnego dźwięku. Tak, 2x512 ;>

Co do błędów, to widzę jedynie że przy każdym uruchomieniu systemu są dwa błędy:

  1. Źródło: ati2mtag; kategoria: CRT;

  2. Źródło: Service Control Manager; kategoria: brak.

Jeszcze w błędach aplikacji jest błąd o źródle PerfNet

-- Dodane 12.12.2011 (Pn) 20:21 --

Przy starym chłodzeniu procek miał nawet 79stopni, więc spoko. Zasilacz wyciągnąłem z innego kompa, nie kupowałem ;>


(sla17) #5

Ale to i tak o dużo za dużo, chyba że w stresie :wink: W IDLE u mnie na AMD, które się mocno grzeją dosyć w IDLE na najtańszym, IMO wartym uwagi chłodzeniu (Spartan HE923) i IDLE mam 24-25 stopni :smiley:


(igrek) #6

To od sterownika karty graficznej, masz najnowsze sterowniki? Starsze ? Spróbuj przeinstalować sterowniki. Oczywiście jak koledzy wyżej mówią ten baleron się trochę za mocno grzeje mój kiedyś w idle miał 28 stopni nie więcej.

Poza tym do tego zestawu ten i-bum 400w powinien starczyć mimo że to szajs sam w sobie


(przemek2710) #7

Sprawdzałem obie kości pojedynczo, nadal się wiesza.

Sterownik jest z 2008-02-25. Jeśli przeinstalować to na jakie? Zawsze miałem problem w tej kwestii...


(Danni1100) #8

Na najnowsze ze strony producenta...


(T Luk) #9

Do wymiany..


(Lufcik) #10

W takim razie rzeczywiście to może być zasilacz, ściąg dla pewności jakiś mem test i zrób test pamięci dla pewności(najlepiej programem bootowalnym).

P.S Jak masz tą płytę http://www.foxconnchannel.com/product/Motherboards/detail_spec.aspx?ID=en-us0000191, to może być cos nie tak z pamięciami. Bo w opisie podane jest efektywne taktowanie, a Twoje pamięci mają częstotliwości większe niż obsługuje płyta, sprawdź w biosie czy częstotliwość pamięci jest odpowiednio ustawiona(czytaj zaniżona)