Komputer spowalnia przy oglądaniu filmów z Youtube


(leyda) #1

Witam wszystkich.

Jakiś czas temu pisałam na forum w sprawie usunięcia uporczywego antivirus protection 2012. temat mój został usunięty do śmietnika z powodu błędów w pisowni ... Ale ok, udało się usunąć wirusa. Generalnie komputer nie zamula ale pojawił się problem z youtube. T.zn. oglądanie filmików jest możliwe ale jest "spowolniony refleks" na tym właśnie portalu. Klikam na pauzę --> pauza następuje po 1 minucie czasu, tak samo jest z regulacją głośności :klikam aby dać głośniej --> regulacja głosu następuje po około 1 minucie. Wydaje mnie się to dziwne bo inne strony działają poprawnie bez żadnych usterek. System uruchamia się poprawnie, wszystko jest OK. Może ktoś się orientuje ,co jest przyczyną "zamulania" youtube... ?

Z góry dziękuję.


(Pawko86) #2

ponownie odinstaluj i zainstaluj Flasha sprawdz czy nie masz wlaczonego HTML5 który może powodować przycinanie obrazu http://www.youtube.com/html5?hl=pl


(leyda) #3

Jakiś czas było dobrze. a teraz chcę włączyć film na youtube i zacina się dziwnie . T.zn. obraz i dźwięk ok. ale gdy chcę przewinąć albo dać "pauzę" /albo wyciszyć .. - opcje te na kilka minut są niedostępne. a po jakimś czasie uruchamiają się wszystkie na raz. Najdziwniejsze jest to że gdy wyłączam youtube i słyszę dalej dźwięk z filmu (a przecież strona została wyłączona). Oraz przy funkcji "pełny ekran" film nie działa.

Dodam że inne strony działają poprawnie , bez zakłóceń..

CZY TO ma jakiś związek z wirusem ???


(Kwantowo) #4

masz nadal ten problem? Być może zostało coś z poprzedniej instalacji flasha. Najlepiej skorzystać z tego programu http://www.dobreprogramy.pl/Adobe-Flash-Player-Uninstaller,Program,Windows,33983.html i zainstalować flasha ponownie.


(leyda) #5

właśnie bardzo często w kompie pojawia się komunikat o awarii flasha ,różne to były wersje..

-- Dodane 10.09.2012 (Pn) 17:13 --

Zainstalowałam flasha ponownie.

HTML5 - wyłączony

Obraz na youtube nadal się zacina, dźwięk jest OK. ale problem z obrazem pozostał... Dodam że często nie działają przyciski na pasku odtwarzania, są jakby nieaktywne/ zawieszają się.. i do tego ten charakterystyczny dźwięk pracy dysku twardego + zamulanie...