Komputer strasznie tnie


(Franciszek1980) #1

Witam. Mam problem w sumie od dzisiaj. Gdy włączam jakąś grę np. Far Cry 2 - strasznie tnie obraz, nie w czasie gry, tylko już od razu na wstępie gdy pokazuje się logo Ubisoftu itd. Gra bardzo długo się wczytuje, a jak się już wczyta to tak tnie, że nie da się grać. Rano było wszystko w porządku, a teraz to. Jest tak z każdą grą - nie tylko z FarCry 2... Sprzęt spokojnie powinien uciągnąć tą grę i przed tą awarią wszystko chodziło płynnie...

AMD Athlon 64 X2 Dual Core Processor 6000+

4 GB RAM

Palit GeForce 9800 GT 512 mb.

Dziękuję z góry za pomoc.


(Cosik Ktosik) #2

Z programu Everest Ultimate podaj odczyt z czujników (w programie komputer->czujnik).

Sprawdź w menedżerze urządzeń, czy nie pojawiły się jakieś znaki zapytania lub wykrzykniki?


(Ostriket) #3

jaki masz zasilacz?


(Franciszek1980) #4

Odczyt z czujników:

Zasilacz: Modecom Feel 500ATX 120mm FAN


(Ostriket) #5

yyy napięcia na linii 12V sa chyba lekko skopane :slight_smile: proponuje zmienic zasilacz...


(Cosik Ktosik) #6

Podaj odczyt napięć z Biosu.

Do Biosu wchodzisz wciskając klawisz DEL przy starcie komputera. Na pierwszym ekranie po starcie będzie napis Press DEL to Enter Setup, wciskasz i wchodzisz. Wybierz PC Health Status (czasami jest Hardware Monitor), wejdź i spisz napięcia +3.3V, +5V oraz +12V. Z Biosu wychodzisz klawiszem ESC.


(Franciszek1980) #7

3.3 V - 3.328 V

5 V - 5.129 V

12 V - 11.968 V

Takie coś było w biosie.

Edit. Może być to wina dysku twardego? Niedawno padł mi dysk Segate 500 GB (pod SATA) , wysłałem go na gwarancję i teraz używam starego Maxtora 80 gb (pod ATA)


(Cosik Ktosik) #8

Napięcia są w porządku.

Podaj odczyt danych SMART dysku z programu HD Tune, zakładka Health oraz Info.

Przeskanuj także dysk na bad sektory (zakładka Error Scan).


(Franciszek1980) #9

http://img176.imageshack.us/img176/6792/beztytuuyh9.jpg - info

http://img371.imageshack.us/img371/8099 ... uu2hb6.jpg - health

Skanowanie robić się będzie raczej bardzo długo... Prędkość 5 MB/s ...

Edit. Zrobiłem Quick Scan i zeskanowało już. Nie znalazło błędów - wszystkie kwadraciki zielone.


(Cosik Ktosik) #10

Dysk ma bad sektory (zrealokowane). Zrób jeszcze test w Benchmark.

Zrób optymalizację systemu: viewtopic.php?t=76580


(Franciszek1980) #11

Mam zrobić to wszystko co jest w tym temacie? :stuck_out_tongue:


(Cosik Ktosik) #12

Tak, dokładnie.

Przeskanuj system na obecność wirusów: http://www.kaspersky.pl/virusscanner.html

i daj z niego log (raport).

Podaj logi z programów HijackThis:arrow: viewtopic.php?f=16&t=36654

Logi wklejasz na http://wklej.eu lub na http://wklej.org, a w poście dajesz tylko link do nich.


(Franciszek1980) #13

Log z HijackThis - http://wklej.eu/index.php?id=7a5d69d262


(Michaelp128) #14

Fix w HijackThis. Instrukcja :arrow: viewtopic.php?f=16&t=36654

Podaj log z Combofix. Instrukcja :arrow: viewtopic.php?f=16&t=36654

Logi dajesz na wklej.org lub wklej.eu a w poście podajesz tylko link.


(Franciszek1980) #15

Log z ComboFix - http://wklej.eu/index.php?id=0e3f82bb8a

Edit: Już jest wszystko w pożądku. Format C załatwił sprawę.

Dzięki za pomoc.


(huber2t) #16

Pobierz ComboFix, ale nie uruchamiaj

Wklej do notatnika:

File::

c:\windows\system32\xa7957484.exe 

c:\windows\system32\xa7956750.exe 

c:\windows\system32\xa7951984.exe 

c:\windows\system32\xa7951296.exe 

c:\windows\system32\xa7937453.exe 

c:\windows\system32\xa7936718.exe 

c:\windows\system32\xa7748468.exe 

c:\windows\system32\xa7747671.exe 

c:\windows\system32\xa7767062.exe 

c:\windows\system32\xa7766875.exe 

c:\windows\system32\xa7752562.exe 

c:\windows\system32\xa7752375.exe 

c:\windows\system32\xa7713921.exe 

c:\windows\system32\xa7713046.exe 

c:\windows\system32\xa7719781.exe 

c:\windows\system32\xa7719593.exe 

c:\windows\system32\xa7669265.exe 

c:\windows\system32\xa7666625.exe 

c:\windows\system32\wr56597.dll 

c:\windows\system32\xa7674218.exe 

c:\windows\system32\xa7674031.exe 

c:\windows\system32\xwr33588.dll 

c:\windows\system32\wr33588.dll 

c:\windows\system32\xa7465796.exe 

c:\windows\system32\xa7465562.exe

c:\windows\0

c:\windows\system32\0

c:\windows\002873_.tmp


Folder::

c:\windows\74224F8D4A1748169EDB7BB854DE532C.TMP


Driver::

cpuz130

Plik -> zapisz jako -> CFScript.txt.

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe tak jak tu->

cfscript10uc2.gif

Rozpocznie się usuwanie i powstanie log, który dasz na forum.

Logi dajesz na http://wklej.eu lub na http://wklej.org a w poście dajesz tylko link


(Franciszek1980) #17

Log z ComboFix - http://wklej.eu/index.php?id=04c49a6559


(Bannon16) #18

Kilka powodów czym może być to spowodowane;

1.Dużo procesów w tle.

2.Wirus(y)

3.Przegrzewanie się sprzętu (Procesor,Karta Graficzna)

4.Duże zużycie pamięci RAM.

5.System się sypie(jak każdy po roku użytkowania)re-instal Windowsa.


(Franciszek1980) #19

System bardzo wolno się ładuje... Komputer włącza się dopiero po około 5 minutach...

  1. Nie ma wielu procesów w tle. (użycie procesora 0% - 1% - przed uruchomieniem gry)

  2. Programy antywirusowe nic nie wykrywają (AVG - Kaspersky Online)

  3. Nic się nie przegrzewało i nie przegrzewa. Temperatury są w pożadku.

  4. Pamięć fizyczna 3407148

Dostępne 2930772

5.Format był robiony 2 tygodnie temu. (kompa mam miesiąc.)

Więc co?


(huber2t) #20

Skorzystaj z Malwarebytes' Anti-Malware

usuń ręcznie folder C:\Qoobox , usuń instalkę Combofix z dysku.

Przeczyść system Ccleanerem

Wykonaj optymalizację autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar całego komputera http://www.kaspersky.pl/virusscanner.html Daj raport z niego na forum

lub

Dr.WEB CureIt!