Komputer strasznie zamula


(Krzysztofkapusniak) #1

Witam. Mój komputer strasznie jak to się mówi "muli". Wszystko chodzi bardzo wolno. Muszę czekać zanim otworzy się chociażby mój komputer czy nawet plik w notatniku. Do tego nie mogę ukończyć CHKDSK gdyż w pewnym momencie proces sprawdzenia zatrzymuje się i nie idzie dalej. Nie znam się zbytnio na tym a chciałbym aby obeszło się bez formatowania. Proszę o pomoc i wytłumaczenie to w miarę zrozumiale :slight_smile: Załączam logi:

http://www.wklej.org/id/834373/

http://www.wklej.org/id/834379/


(Spandau) #2

Tutaj coś z dyskiem jest nie tak. To nie jest temat do tego działu. Sprawdź na początek w jakim trybie pracuje Twój dysk [http://www.fixitpc.pl/topic/46-optymali ... 0#entry180](http://www.fixitpc.pl/topic/46-optymalizacja-i-odchudzanie-windows-xp/page st 20 p 180#entry180)


(Krzysztofkapusniak) #3

Pracuje w trybie DMA. Nic nie musiałem zmieniać, wszystko było tak jak w podanym przez Pana linku.


(Spandau) #4

Wejdź do konsoli odzyskiwania windows i użyj polecenia chkdsk /r http://www.fixitpc.pl/topic/48-konsola- ... e-windows/


(Krzysztofkapusniak) #5

Dziwna sprawa. Włożyłem płytkę z windowsem, wykryło ją. Uruchomiłem komputer ponownie chcąc zrobić rozruch z płyty CD jednak nie miałem takiej opcji, w ogóle nie było słychać aby płyta chodziła. Komputer się włączył, wchodzę w "mój komputer" a tam nie widać żadnego napędu. Dodam, że posiadam dwa, CD i DVD. Wyciągnąłem płytę i włożyłem raz jeszcze. Bez rezultatu, płyta nie uruchamia się, nie widać napędów. Dodam jeszcze, że cały czas miga się zielona dioda od napędu DVD a napęd nie reaguje w ogóle na przycisk do wysuwania tacki, dopiero teraz to zauważyłem. Po restarcie komputer nie uruchamia się, zatrzymuje się na oknie ładowania Windowsa. Jestem raczej laikiem i nie wiem jak sobie z tym poradzić. Proszę o pomoc bo coś się ostro pochrzaniło :confused:


(Spandau) #6

ustawienia-bios-zakresie-kolejnosci-uruchamiania-t503209.html

Czy możesz odłączyć (wypiąć) obydwa napędy Cd oraz DVD i spróbować uruchomić system?


(Krzysztofkapusniak) #7

Komputer znów się właczył i widać napędy ale działa tylko CD. Zauważyłem iż jeśli komputer nie chce się włączyć trzeba odczekać około godziny i wtedy już się włącza. Dziwna sprawa. Próbowałem zainstalować konsolę odzyskiwania ale wyskakuje komunikat iż wersja Windows na komputerze jest nowsza niż wersja na CD i nie można kontynuować. Za chwilę spróbuję uruchomić podanym przez Pana sposobem.

-- Dodane 23.09.2012 (N) 19:35 --

Ustawiłem bootowanie z CD. Przy uruchamianiu systemu na dole pojawia się napis Boot from CD ale nic dalej się nie pokazuje a powinno być napisane, że dowolny klawisz spowoduje rozruch z płyty. Słychać jak płytka działa w napędzie ale niestety system staje na "Boot from CD"

-- Dodane 24.09.2012 (Pn) 13:29 --

Udało mi się zrobić rozruch z płyty ale chkdsk z poziomo konsoli odzyskiwania zatrzymuje się na 30% i nie chce ruszyć dalej.


(Spandau) #8

Czy jesteś w stanie sprawdzić dysk HDTune http://www.dobreprogramy.pl/HD-Tune,Pro ... 12177.html podaj odczyt Smart oraz ErrorScan

Wejdź do Menadżera urządzeń i zobacz czy nie ma tam jakiś wykrzykników i znaków zapytania przy urządzeniach.


(Krzysztofkapusniak) #9

Więc tak, udało mi się sformatować systemowy dysk. Komputer rzecz jasna przyspieszył ale problemy z napędami i startem systemu nie zostały rozwiązane. Za pierwszym razem system uruchamia się normalnie lecz jeśli chcę uruchomić komputer po raz drugi muszę odczekać około 1.5 godziny. Inaczej system staje na oknie ładowania windowsa. Zauważyłem też przy okazji instalowania programów po formacie, że instalki które posiadam na moim dysku E(nie będący systemowym) strasznie długo się otwierają. Jeśli chodzi o HD Tune.

Zakładka benchmark:Read error! Test Aborted

Zakładka info(nie wiem czy o te dane chodzi):

Firmware version: 08.02D08

Serial number: WD-WMAL93721121

Capacity: 149.0GB (160)

Buffer: 8192 LB

Standard: ATA/ATAPI-6 - SATA I

Supported: UDMA Mode 6(Ultra ATA/133)

Active: UDMA Mode 5 (Ultra ATA/100)

Zakładka Healtht: Health Status OK

Zakłądka Error Scan:

3 kwadraciki na czerwono(damaged), reszta na zielono(OK)

W menedżerze urządzeń brak wykrzykników i znaków zapytania. Widoczne są oba napędy z czego tak jak mówię. CDRW działa praktycznie co drugi raz a DVDRW w ogóle się nie otwiera, miga tylko zielona dioda.


(Spandau) #10

Nadal podtrzymuje co powiedziałem, problemem chyba jednak jest dysk. Potrzebny raport MHDD http://www.fixitpc.pl/topic/7334-film-i ... -do-skanu/

To jednak temat do innego działu, ja tutaj nie pomogę.