Komputer umiera podczas gry


(Jacek Rlz) #1

Witam.

Mam problem z komputerem, gdy włączam jakąś grę,po pięciu minutach komputer mi gaśnie, wygląda to tak jakby podczas gry wypadła mi karta graficzna, mianowicie światełko na monitorze zaczyna migać i widzę tylko czarny ekran, a komputer jest włączony ale nic się nie dzieje.

Można coś z tym zrobić? Czy to może jest błąd jakiś płyty głównej?

Moja konfiguracja DxDiag:


System Information


Time of this report: 3/4/2008, 13:29:21

Machine name: Nazwa.

Operating System: Windows XP Professional (5.1, Build 2600) Dodatek Service Pack 2 (2600.xpsp_sp2_rtm.040803-2158)

Language: Polish (Regional Setting: Polish)

System Manufacturer: To Be Filled By O.E.M.

System Model: To Be Filled By O.E.M.

BIOS: BIOS Date: 08/25/06 14:17:51 Ver: A7255VMS V1.0

Processor: Intel® Pentium® 4 CPU 3.00GHz (2 CPUs)

Memory: 2558MB RAM

Page File: 304MB used, 3888MB available

Windows Dir: C:\WINDOWS

DirectX Version: DirectX 9.0c (4.09.0000.0904)

DX Setup Parameters: Not found

DxDiag Version: 5.03.2600.2180 32bit Unicode


Z góry dziękuje za pomoc. :frowning:


(Kambor4) #2

Jaki zasilacz?(marka,moc)


(Jacek Rlz) #3

Komputer jest włączony, więc myślę że to nie wina zasilacza.

Zasilacz to: TakeMe 400


(Bigfix) #4

objaw wskazuje na kartę grafiki...jak masz możliwość to pozycz od kogoś kaartę i sprawdź czy komp tez sie tak zachowuje na inne karcie


(Mrymar) #5

A jaką masz kartę graficzna i jakie wrzuciłeś do niej stery??

Ja miałem takie kwiatki przy 3DMarku. Okazało się, że wystarczy przeinstalować stery od grafy i wszystko od tamtej pory hula jak ta lala.


(Jacek Rlz) #6

Nie wiem czy to istotne ale na dzień przed pojawieniem się problemu dokupiłem do komputera 2 GB RAM, może to ma coś z tym wspólnego?

Tą kartę graficzną mam od dawna i sterowniki też te same, a jakoś wcześniej nie miałem takich problemów, no cóż daję konfigurację karty:


Display Devices


Card name: NVIDIA GeForce 6600 GT

Manufacturer: NVIDIA

Chip type: GeForce 6600 GT

DAC type: Integrated RAMDAC

Device Key: Enum\PCI\VEN_10DE&DEV_0140&SUBSYS_0000196D&REV_A2

Display Memory: 128.0 MB

Current Mode: 1280 x 1024 (32 bit) (70Hz)

Monitor: Monitor Plug and Play

Monitor Max Res: 1600,1200

Driver Name: nv4_disp.dll

Driver Version: 6.14.0010.9424 (English)

DDI Version: 9 (or higher)

Driver Attributes: Final Retail

Driver Date/Size: 4/19/2007 12:26:00, 4543616 bytes

WHQL Logo'd: Yes

WHQL Date Stamp: n/a

VDD: n/d

Mini VDD: nv4_mini.sys

Mini VDD Date: 4/19/2007 12:26:00, 3988384 bytes

Device Identifier: {D7B71E3E-4200-11CF-0D5E-0A2003C2CB35}

Vendor ID: 0x10DE

Device ID: 0x0140

SubSys ID: 0x0000196D

Revision ID: 0x00A2

Revision ID: 0x00A2

Video Accel: ModeMPEG2_A ModeMPEG2_B ModeMPEG2_C ModeMPEG2_D ModeWMV9_B ModeWMV9_A

Deinterlace Caps: {212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive

{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch

{212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive

{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch

{212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive

{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch

{212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive

{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch

Registry: OK

DDraw Status: Enabled

D3D Status: Enabled

AGP Status: Enabled

DDraw Test Result: Not run

D3D7 Test Result: Not run

D3D8 Test Result: Not run

D3D9 Test Result: Not run


(Dzimi21) #7

Morze spróbuj zamienić kości miejscami. Ewentualnie sprawdź je memtestem.


(Mrymar) #8

A karta nie zaczęła się przypadkiem przegrzewać?? Wywala Cię tylko na grach?? Sprawdź temp karty i ewentualnie na krótki czas zmniejsz detale i sprawdź czy przy mniejszym obciążeniu karty dzieje się to samo.

Warto posłuchać rady Dzimi21 i sprawdzić RAMy memtestem bo programik jest na prawdę dobry. Chociaż jak dla mnie gdyby to była wina RAMu to miał byś inne kwiatki, typu blue screen, restarty itp. A Tobie po prostu gaśnie monitor jakby nie dostawał sygnału z karty, czyli jakby się wyłączała. Może zatem się przegrzewa?? U mnie był to problem sterów, po zmianie Catalyst z 8.1 na 8.2 wszystko zaczęło działać ale wcześniej miałem dokładnie to samo co Ty.


(Seba86mu) #9

Jeżeli masz możliwość, to pożycz od kogoś zasilacz jakiejś porządnej firmy i sprawdź, czy problem nadal występuje.

Najgoprsze i najlepsze marki zasilaczy