Komputer widzi sieć, ale nie może się z nią połączyć


(Jacopo094) #1

Witam.Jestem w posiadaniu notebook'a acer aspire one. Z powodu zamulenia postanowiłem postawić mu nowy system(win 7 starter-tak jak miał pierwotnie). Niestety po zainstalowaniu wszystkich najnowszych sterowników ze strony producenta okazało się, że nie działa sieć wifi. Widzi sieć, ale gdy próbuje się z nią połączyć to wyskakuje komunikat, że połączenie jest nie możliwe. Próbowałem resetować router, niestety nie dało to żadnego pozytywnego skutku.Nie mogę połączyć się z siecią w domu ani w internacie(inni łączą się bez problemu). Przed stawieniem startera eksperymentowałem z linuxem ale problem był ten sam. Internet przez LAN działa. Dziwnym trafem, gdy robię hotspota z telefonu to z łączeniem nie ma problemu. Wujek google niestety mi nie pomógł. Moja karta sieciowa to Intel Centrino Wireless N-100. Oto raport błędu z diagnostyki sieci systemu windows:

Proszę o pomoc.


(Longhorn2009) #2

Masz włączone przydzielanie adresów z dhcp na routerze? 


(kosmoski) #3

Kiedy w systrayu klikniesz ikonę dostępu do sieci, widzisz listę widocznych sieci. Teoretycznie mógłbyś się połączyć z każdą z nich, jednak bez hasła to niemożliwe. Jedynie Twoje połączenie jest zdefiniowane i utrwalone z hasłem dostępu tak, abyś nie musiał się logować do swojej sieci za każdym razem. Właśnie ta definicja się Tobie rozsypała. Musisz usunąć w jakiś sposób swoją sieć… Prawdopodobnie wystarczy kliknąć prawym przyciskiem myszy i wybrać odpowiednią opcję… Następnie pozwolić, aby Twój komputer odszukał sieć na nowo. Wtedy klikasz w to nowe połączenie, wpisujesz hasło dostępu i… śmigasz po sieci jak dawniej :slight_smile:


(Jacopo094) #4

 

Nie mam pojęcia czy mam przydzielanie automatyczne adresów z dhcp na routerze, ale chyba tak, bo inne urządzenie łączą się bez problemu.

Z tą definicją to nie jest do końca tak, bo za każdym razem jak chce połączyć się z siecią to muszę wpisać hasło. Po kliknięciu PPM na sieć mam tylko opcje połącz.

 


(Longhorn2009) #5

Spróbuj na próbę wyłączyć zabezpieczenia sieci WiFi na routerze. 


(Jacopo094) #6

Niestety nie mam takiej opcji, ponieważ login i hasło które są wypisane pod routerem nie pasują.


(Longhorn2009) #7

Pisałeś że resetowałeś router więc pewno też i ponownie konfigurowałeś, z dostępem nie powinno być problemu. Spróbuj może odłączyć internet i ponownie próbuj. 


(Jacopo094) #8

Poprzez resetowanie miałem na myśli wyłączenie zasilania routerowi i ponowne go podłączenie. Nie musiałem później go konfigurować.

Nie wiem czy to ma jakieś znaczenie, ale mój internet to zwykła  radiówka, a login i hasło to admin ;d


(kosmoski) #9

Pracuję na Win10, więc nie poprowadzę Cię za rękę. Z problemem, jaki masz spotkałem się kilka razy i zwykle działo się to przy podobnych “manewrach”. Spróbuj poklikać w okolicach, o których mówiłem… W Windows 10 usuwanie sieci robi się w ten sposób…

 


(Jacopo094) #10

Źle na to patrzysz. Nie mogę usunąć profilu sieci z która się nie połączyłem ani razu, bo go zwyczajnie nie ma.

PS. na win 7 robi się to tak:http://www.tp-link.com.pl/article-281.html