Komputer-Wieża - bardzo mi szumi co sie dzieje?


(Olga86) #1

witam was bardzo serdecznie

Mam następujący problem posiadam karte dzwiękową soudblaster i do tego wieża technicsa podłączona bardzo dobrym kablem PROLINKA.

Problem zauważyłem od niedawna i tak naprawdę do tej pory nie wiem co go powoduję, poniważ powstają pewne szumy na wieży jak chche słuchać muzyki, bardzo mnie one drażnią, to są takie dziwne trzaski ale odziwo jak dotykam sobie wiezy znaczy słysze ten szum i położę dłoń na wieży to ten problem znika natychmiast ale jak zdejmę znów jest, powiedzcie mi od czego to jest zależny co to może powodować , dodam jeszcze ze jak odłączyłem kabel komputer-wieża. i wziełem wieze na maksa to ani razu ten szum sie nie poajwił to chyba muszę rozumieć ze wierza jest porawnie uziemiona prawda. nie wiem czy to nie jest wina obudowy od komputera ale tak jak mowie problem ten spotkał mnie całkiem niedawno, co możecie mi doradzic na ten temat ??

pozdro


(Miikes) #2

Spięcie na kablu? Sprawdź czy wtyczki po obydwu stronach (komputer-wieża) są dobrze podłączone. Poruszaj kablem przy wtyczkach, może tam tkwi problem.


(Bolo92) #3

A to może przy dość dobrym Basie kolumna poprostu leci w drgania, próbowałeś podłożyć coś w miarę miękiego albo wywalić na chwile BASY i wtedy ?


(Olga86) #4

probowałem poruszac kable ale nadal wystepuje ten sam problem, jak sie zblizam do wiezy to zaczyna sie tak jakby wzbudzac nie wiem komletnie o co tutaj chodzi holerka jasna

Złączono Posta : 25.11.2007 (Nie) 10:40

to samo to nie chodzi raczej o uwstawienia tylko cos sie mi wzbudza ale nie znam sie na tym i nie wiem co to

Złączono Posta : 25.11.2007 (Nie) 11:12

sluchajcie odkryłem bardzo ciekawą sprawe zauwazyłem ze moja listwa od komputera zasilająca dziwnie bzyczy, nie wiem czym to jest spowodowane i czy to jest normlane, powiem wiecej jak pdoalczyłem słuchawki do kartry dzwiekowej to nic sie nie wzbudzało, jak skolji wyłaczyłem przyciskiem listwe i na sucho gałke w wiezy rusząłem to nie było zadnego trzasku jak saidzcie co to moze byc ??


(Miikes) #5

Spróbuj podłączyć wieżę do innego gniazdka, nie do tej samej listwy...


(Olga86) #6

znalełzem przyczyne powstania tych szumów powodował je zasilacz od mojego skanera i teraz pytanko dalczego ??

odlaczyłem zasilanie od skanera i jak narazie nie ma szumu, bo to on brzeczał sobie koło listwy i przenosił to jakos n kabel, zastawnaim sie co mozna z tym zrobic dalej tak aby był on podlaczony takze do komputera (skaner ) czy to o to chodzi ze mama na swojeje ubodwie prad ?? tak sie dlatego dzieje ?


(Miikes) #7

Może masz jakieś przebicie prądu na kablu albo skanerze. Spróbuj podłączyć skaner do listwy i ustawić go tak żeby niczego nie dotykał. Możliwe, że to jakieś zwarcie.


(Olga86) #8

no własnie nie wiem holerka dodakowow jeszcze zauwazyłem ze jak mama wyłączony komputer i mam gałke na minumum to i tak jest taki delikatny szum takze juz nie mama do tego komletnie siły zadnej