Komputer włącza się i wyłącza

Witam. Mój przypadek jest dośc dziwny ponieważ nagle gdy włączam komputer wszystko sie uruchamia wiatraki zaczynają świecić i sie kręcić i nagle wszystko gaśnie i ponownie startuje i 2-3s i gaśnie i tak za 3-4 razem odpala się samoczynnie…
Nie ukrywam że takie coś mam po raz pierwszy i nie wiem gdzie nawet szukać problemu może ktoś z was coś wie lub miał podobny przypadek.
Bo gdyby się nagle wyłączył i cisza no to pewnie coś z zasilaczem ale on sam zapala się i gaśnię oczywiście podczas tych 3-4 prób na monitorze się nic nie dzieje dopiero jak się poprawnie załączy to monitory też działają nie wiem co jest kaman…

Podaj soeckę kompa. Jaki sprzęt?

90% zaschniete kondensatory w zasilaczu, podłącz inny i sprawdź. Objaw typowy to start “za którymś razem”, jak się rozchodzą. Tak, to musisz sparwdzić, bo moze paśc w dowolnej chwili.

1lajk

Ale co dokładnie mam zrobić?? Nie mam innego zasilacza żeby sprawdzić czy jakoś inaczej to można zrobić?? Bo jakieś 2-3 tygodnie temu czysciłem całego kompa wszystkie wiatraki pasty poczyszczone i wymienione no ale chodził dobrze a tu nagle taki klops

A to mój sprzęt.

Obudowa: Sharkoon TG5
Płyta główna: Asrock X370 Taichi
Pamięć RAM: G.Skill Flare X 3200MHz
Procesor: Ryzen 7 1700 3,0 GHz (Overclocking 3,7 GHz)
Chłodzenie CPU: SilentiumPC Grandis 2
Karta graficzna: RX 580 Rog Strix OC 8GB
Zasilacz: Corsair RM650X 650W
Dysk SSD: ADATA SU800 128GB SATA3
Dysk HDD: Toshiba P300 Performance 3.5 2TB
Dysk zew: Toshiba Canvio 1TB x2
Myszka: Logitech G502
Klawiatura: Ravcor Blade
Kamera: Sony HDR CX 405
Mikrofon: Superlux E205U
Monitor: Samsung LC24F 23,5 cala 144Hz FHD
Uchwyty do monitora: ART & Maclean
System: Microsoft Windows 10 Home PL 64-bit

Podpiąc inny zasilacz, innej opcji nie ma.
Od sąsiada, znajomego w serwisie.

Mozesz też, zgaduję, że mam rację, od jak wielu lat masz ten zasilacz? Ta seria była recenzowana w 2012 roku, jeżeli ma on z 5 lat, to jest to dodatkowe wskazanie na niego.

Ja go kupiłem rok temu i to jeden z lepszych zasilaczy a nie jakiś badziew.

… i prawdopodobnie ten lepszy zasialcz jest badziewiem odpowiedziualnym za Twój kłopot. Oczywiscie może być też coś np. w sekcji zasilania płyty, ale bez pzrekładania poszczególnych cześci tego nie zweryfikujesz i kropka. Podpięcie innego PSu najszybciej pozwoli wyeliminować/potwierdzić najbardziej oczywisty problem. :wink:
Oczywiscie sparwdziłeś, czy nic sie nie poluzowało… tak dla pewności?

No dobra ale nie mam zasilacza i co teraz?? nie będę kupował kolejnego żeby sprawdzić czy ten działa. Dzisiaj wieczorem rozkręcę i sprawdzę przewody ale myślę że to nie one bo by się nie uruchomił. A jaka jest szansa że to BIOS bo przed czyszczeniem kompa gdy go odpalałem to od razu pojawiał mi się znak windowsu i tyle a teraz nagle sam się przestawił i pokazuje mi producenta płyty i na dole te wszystkie pomoce jak F1 F12 itd a tego nie miałem i nic nie zmieniałem.

Bliska 0. Teoretycznie mogłeś go zresetować w jakies posób, teraz zas próbuje sie dziwnie bootować np. przez sieć. Prędzej jednak bym obstawiał luxne kości RAM czy uszkodzenie czegoś naładowanymi elektrostatycznie paluchami. Jednak też mała szansa.

Więc pójdziesz do Pana Zenka z serwisu i dasz mu 50 zł, żeby sparwdził, czy działa. Albo znajomemu dasz 50 zł za pożyczenie. Punktu “sparwdzić inny zasilacz” nie przeskoczysz mimo wyszukiwania problemów. :wink: Dlatego u rodziców w piwnicy leży sprawny 10 latek. :wink:

Nie podkręcałeś podzespołów pod windowsem? Może przesadziłeś i teraz bios próbuje stawiać taki komputer 3 razy, włącza się ochrona sprzętu i przywraca bezpieczne wartości, ale na Windowsie jest cudowny podkręcacz który na nowo aplikuje nieprawidłowe wartości? I tak w koło Macieju :stuck_out_tongue_winking_eye:
Jak nie to j.w.

Najpierw go rozkręcę i sprawdzę bo działał dobrze i nagle sam zaczął się włączać i wyłączać ale z tym biosem coś musi być nie tak bo tak nagle sam się zmienił panel rozruchowy?? a może zaktualizować bios albo są może przestawiłem jakieś opcje w biosie jest tam coś takiego żeby przyspieszyć start systemu ?? bo jak pamiętam gdy kupowałem wszystko i składałem to coś ustawiałem w biosie żeby szybciej windows się ładował.
A co do sprawdzenia innego zasilacza to jak rozumiem musiałbym wszystkie kable odpinać od starego i podpiąć na nowo ??? przecież to jakaś makabra :wink:

No makabra, to co mówisz. Sprawdź TYLKO, czy na pierwszej pozycji masz dysk z Windowsem i że nie masz zadnych dodatkowych profili OC. Zabawa w przyspieszanie i odtwarzanie nie ma sensu przy braku stabilnej pracy zestawu.

… ale po co? potrzebujesz w zasadzie tylko 3 kabelków:

  1. zasilanie płyty
  2. zasilanie procka
  3. dysk twardy z W10

Nawet nie musisz tego starego demontować, drugi możesz na czas testu połozyc obok obudowy.