Komputer włącza się tylko w awaryjnym


(Kamila Wiki Princess) #1

Mam problem - od wczoraj komputer włącza się tylko w trybie awaryjnym :frowning: . Kiedy jest logo Windows i ładuje się pasek pod nim (mam XP hp) komputer resetuje się i włącza jeszcze raz. Pojawiają się różne opcje trybu awaryjnego. I nie chce działaś inaczej. Próbowałam przywrócić system do poprzedniego stanu, ale nic to nie dało. Jestem kompletnie zielona w tym temacie, nawet nie znam fachowego słownictwa (jak możecie zauważyć) więc proszę o pomoc :frowning: Najlepiej krok po kroku bo serio nic kompletnie nie czaje w tym temacie :frowning:


(Atis) #2

OTL - Raport obowiązkowy:

analiza-dezynfekcja-zestaw-nieingerencyjnych-narzedzi-t485632.html#p3059741


(Kamila Wiki Princess) #3

http://wklej.to/WWT4W

-- Dodane Pt, 8 mar 2013, 21:45 --

Extras

http://wklej.to/rM32N


(Atis) #4

Odinstaluj:

BrowserProtect

TUTO4PC

Protector by IB

DealPly

Softonic Toolbar

Babylon Toolbar

facemoods Toolbar

Incredibar Toolbar

Pobierz AdwCleaner

Zamknij przeglądarkę internetową.

Uruchom AdwCleaner i kliknij Usuń.

Pobierz i uruchom TDSSKiller

Kliknij Start scan i jeśli coś wykryje wybierz Skip

Pokaż raport z tego programu.

Pokaż nowy log z OTL.


(Kamila Wiki Princess) #5

raport z TDSSKiller

http://wklej.to/h2eRS

-- Dodane Pt, 8 mar 2013, 22:42 --

OTL.txt

http://wklej.to/mO5yU

Extras.txt

http://wklej.to/9miWW


(Atis) #6

Nie widać żadnej infekcji.

Do okna Własne opcje skanowania / skrypt wklej:

Kliknij Wykonaj skrypt i zatwierdź restart.

Odinstaluj Avasta i spróbuj uruchomić system w normalnym trybie.

W razie problemów:

Dezinstalacja za pomocą użycia narzędzia avast! Uninstall Utility


(Kamila Wiki Princess) #7

Zrobiłam wszystko i chyba 2 razy włączył się normalnie. Teraz znowu awaryjny ... :frowning:

-- Dodane So, 16 mar 2013, 17:22 --

I przy włączeniu wyskakuje od paru dni takie okienko

http://tinypic.com/view.php?pic=2itg306&s=6

nie wiem czy to ma coś wspólnego z tym że nie chce się normalnie włączać, ale prosiłabym o pomoc też z tym.


(Atis) #8

Sprawdź do jakiego urządzenia brakuje sterowników i zainstaluj nowe.

Kliknij prawym na Mój Komputer -> Zarządzaj -> Menedżer urządzeń

Powinno być oznaczone żółtym kolorem.


(Kamila Wiki Princess) #9

Okej, a z tym włączaniem się na awaryjnym co mogę jeszcze zrobić :frowning: ??


(Atis) #10

Sprawdź czy są jakieś pliki .dmp:

szukanie-przyczyny-bsod-pomoca-bluescreenview-t376739.html

Sprawdź wpływ oprogramowania.

Start -> Uruchom (klawisz z logo Windows + R) -> wpisz: msconfig

  1. Odznacz wszystkie pozycje z zakładce Uruchamianie i zrestartuj komputer.

  2. Jeżeli problem nadal występuje to przejdź do zakładki Usługi i zaznacz:

  3. Ukryj wszystkie usługi firmy Microsoft.

Teraz odznacz wszystkie pozycje i zrestartuj komputer.


(Kamila Wiki Princess) #11

pliki .dmp :

http://wklej.to/cpYKw


(Łukash) #12

Podaj jaką masz kartę graficzną :

Klawisz Win+R > wpisz dxdiag > [Enter] > zakładka Ekran.


(Kamila Wiki Princess) #13

Nie mam pojęcia gdzie to odczytać:

http://tinypic.com/view.php?pic=1t3fwj&s=6

-- Dodane N, 17 mar 2013, 13:40 --

włączył się awaryjnie :frowning:

-- Dodane N, 17 mar 2013, 13:56 --

Też włączył się awaryjnie...


(Łukash) #14

Podaj ID sprzętu > Menedżer urządzeń > rozwiń Karty graficzne > kliknij prawym myszy kartę > właściwości > szczegóły > z rozwijanej listy wybierz Identyfikator sprzętu > klawiszem Ctrl+C skopiuj pierwszą linijkę i wklej to do posta.

Odinstaluj w trybie awaryjnym sterowniki (Sterownik graficzny Nvidia/Nvidia Drivers) do karty graficznej z poziomu panelu Dodaj/Usuń programy.


(Kamila Wiki Princess) #15

PCI\VEN_10DE&DEV_0421&SUBSYS_C7413842&REV_A1


(Łukash) #16

Karta graficzna to Nvidia GeForce 8500GT. Sugeruje tę wersję sterowników: 280.26 http://www.nvidia.pl/object/winxp-280.2 ... er-pl.html


(Kamila Wiki Princess) #17

Włączył się normalnie :smiley: :smiley: =D> dzięki dzięki dzięki

Tylko czy teraz jak zainstaluję te nowsze sterowniki to czy znowu będzie nie tak? Czy mogę zostawić tak jak jest?


(Łukash) #18

Zostaw tak jak jest.


(Kamila Wiki Princess) #19

Kurcze chyba lipa. Pisze z telefonu. Wlaczylam film i komputer sie zacial. Zresetowalam go i teraz wgl nie dziala monitor O.O :o


(Łukash) #20

Nie dobrze..

  1. Odłącz zasilanie z listwy, odłącz monitor od karty graficznej, przedmuchaj wejścia > podłącz i dobrze dokręć mocowanie > włącz kompa..

  2. Odłącz zasilanie z listwy, wciśnij przycisk POWER, odłącz monitor > rozkręć obudowę > dotknij kaloryfera, wyjmij kartę graficzna. Odkurz wentylator karty, przytrzymuj przy tym wentylator aby ciąg nim nie kręcił. Przedmuchaj wejście na kartę w płycie głównej. Włóż kartę do płyty, podłącz resztę > włącz kompa > napisz co jest grane.