Komputer wolno pracuje, możliwa awaria dysku


(Kamilb428) #1

Witam,

to mój pierwszy post na  forum. Od dłuższego czasu na laptopie mam dość męczący problem. Przeglądarki "klatkują" podczas przeglądania internetu. System Windows od czasu włączenia przez okres 5 min nie jest do użytku, wolno chodzi, zawiesza się , nie da się nic zrobić. Wykorzystanie dysku w managerze procesów ciągle wtedy oscyluje 95-100%. Po 5 min spada i utrzymuje normalną wartość ok 5%. Reinstalacja systemu nic nie poprawiła, komputer nadal nie daje przeglądać stron internetowych.

Oryginalnie na laptopie miałem Windows 7, potem pracowałem na Windows 8 i na nim się to zaczęło. Powrót do Windows 7 nic nowego nie wniósł, aktualizacja do Windows 10 też.

 

Zacząłem szukać winowajcy, postanowiłem sprawdzić dysk twardy. Ani na Windows 7 , ani po aktualizacji do Windows 10 nie można ustawić dysku w tryb DMA. W managerze urządzeń jest tylko "Intel® 5 Series 4 Port SATA AHCI Controller" tak ja na dołączonym screenie . W BIOS opcji nie znalazłem odnośnie ustawień dysku.

Program HD tune nie widzi wszystkich danych dysku. HDD life widzi dane smart i czas jego pracy. Wg. tych programów w wszystko jest w normie prócz testu w którym wyszło że minimalna wartość transferu to tylko 2MB/s.

Czy może być to objaw padającego dysku?

 

Podobne sytuacje zaobserwowałem na innych komputerach jakie miałem w domu podłączane do sieci. Też strony długo się ładowały i przeglądarki "lagowały". Problemem router raczej nie jest, bo nie strony a przeglądarki się zawieszają. Dyski miały 100% wykorzystania, przeważnie przez system lub antywirusa.

 

Temperatury komputerów z problemem są w normie, w iddle nie przekraczają 40 stopni, w stresie 75 stopni.

dyski utrzymują się na poziomie 35 stopni.

 

Problem głownie dotyczy laptopa Samsung R580:

i3 330m,

Nvida geforce 330,

dysk hm320II (320GB)

3GB ram

obecnie Windows 10

 

problem podobny zauważony na starym komputerze stacjonarnym:

athlon 64 4000+ x2 2.0Ghz

3GB ram

dysk 70 GB ATA,

200 GB samusunga powodował wieszane się komputera przy włączaniu go, na razie odłączony, możliwe że to tylko kabel SATA

zasilacz jakiś niestety chiński

 

problem podobny z wykorzystaniem dysku i wolno ładowanymi stronami na laptopie lenovo g505

amd A4-4000

4GB ram

 

Bardzo proszę o pomoc.

post-282506-0-75615600-1440418978_thumb.post-282506-0-41137300-1440418979_thumb.post-282506-0-91058500-1440418979_thumb.post-282506-0-33179600-1440418980_thumb.post-282506-0-04941500-1440418981_thumb.


(hirem) #2

Jeśli przeinstalowanie systemów nie pomogło, to możliwe że jest przyczyna sprzętowa. Profilaktycznie sprawdź pamięci memtestem  86+. Na szybko, możesz przetestować pamięci systemowym przy starcie. A jak nie znajdzie błędów, to tym co poleciłem. Jeśli oba testy na pamięci, nie wykażą błędy. To sprawdź działanie alternatywnego np. Linux czy Ubuntu jako Live z pena. Smart dysku, wykazuje błędy przy niektórych parametrach. Błędy odczytu czy komunikacji oraz problemy z kalibracją ,które swego czasu były znane w samsungach. Czy te błędy wykazane w smart,w sumie są przyczyną że działa jak działa. Jeśli w menedżer urządzeń, wykazuje że dysk nie działa w trybie dma, to niedobrze. Może być dysk uszkodzony albo chipset odpowiadający za kontrolę przepustowość łącza. Benchmark nie jest zły, zważywszy na skanowanie z pod działającego systemu. To takie pojedyncze spadki na wykresie mogą się zdarzyć. Możesz drugi raz zrobić benchmark, czy wykres będzie podobny, gorszy, lepszy. Porób testy, sprawdzenia, które napisałem wyżej.


(Kamilb428) #3

Dziękuje za odpowiedź. Zrobiłem jak sugerowałeś. 

Memtest nie wykrył błędów. Uruchomiłem live ubuntu z usb, pochodziłem po necie i było nieźle. Strony ładowały się prawie natychmiast.

Zrobiłem drugi test dysku. Maksymalna prędkość wyszła 80MB/s minimalna 1MB/s. Tyko ,że przez połowę testu utrzymywało się w granicy 80-60MB/s a druga połowa oscylowała około 1MB/s. Nie mogę wstawić screena bo pamięci mi w poście brakuje.

Czy to może być wina dysku i jego elektroniki? Jeszcze spróbuję zamiast przywracać system zainstalować z płyty i dograć sterowniki ze strony samsunga i sprawdzić czy coś się zmieniło.

 

Mam pytanie. Czy warto zainteresować się dyskiem SSHD takim jak np. ten:

http://www.x-kom.pl/p/124288-dysk-twardy-2-5-sata-seagate-500gb-5400obr-64mb-sshd-8gb.html